Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWünsch Dir wasWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WIN2K3 - DNS-Problem

Mitglied: Balina

Balina (Level 1) - Jetzt verbinden

27.01.2005, aktualisiert 14.07.2008, 7484 Aufrufe, 6 Kommentare

Hallo Zusammen,

habe folgendes Problem:
Habe auf einem WIN2003-Server DNS - ohne Active Directory - eingerichtet. Die Namensauflösung auf dem Server funktioniert einwandfrei.

Auf den Clients, die diesen Server als DNS fest eingetragen haben, werden die Namen aber nicht aufgelöst. Die Clients beziehen dynamische IP's vom Router. Als DNS ist lediglich der Windows-Server eingetragen.

Auf dem Server: nslookup xxxxx.local
Server: srv01.xxxxxxx.local
Address: xxx.xxx.x.xxx

Name: xxxxxx.local
- bei xxx sind die entsprechenden korrekten Daten eingetragen!


Bei Ausführung auf dem Client: nslookup xxxxx.local
DNS request timeout. Der Servername für die Adresse xxx.xxx.x.xxx konnte nicht gefunden werden: Timed out.
Die Standartserver sind nicht verfügbar.
Server: Unknown
Adresse: xxx.xxx.x.xxx

Hat jemand einen TIPP?

Danke im voraus.
Mitglied: Petrof
27.01.2005 um 19:19 Uhr
Hallo

Vieleicht hilft es ja weiter:

Sieh mal in den WindowsFAQ unter "Einstellungen an der dynamischen DNS-Registrierung verändern" nach.

http://www.winfaq.de

Können auch heruntergeladen werden.

Gruß
Peter
Bitte warten ..
Mitglied: fritzo
27.01.2005 um 20:39 Uhr
Hat der Server sich selbst in seinen eigenen Netzwerkeinstellungen als DNS eingetragen? Funktioniert die Auflösung reverse, ist die Reversezone angelegt?
Existiert der SOA-Eintrag auf dem Server?
Hast Du schon versucht, in den Netzwerkeinstellungen des Clients den Zonennamen manuell als Suffix einzutragen?

Gib uns erstmal die ipconfigs vom Server und vom Client (poste ruhig die internen Adressen, mit denen kann Dich eh niemand hacken ;)

Grüße,
fritzo
Bitte warten ..
Mitglied: Balina
28.01.2005 um 12:05 Uhr
Hallo Zusammen, hier das Ergebnis der IPConfig-Abfrage:

ipconfig /all auf dem Server:


Windows-IP-Konfiguration



Hostname . . . . . . . . . . . . : serv01

Primäres DNS-Suffix . . . . . . . : thebirds.local

Knotentyp . . . . . . . . . . . . : Hybrid

IP-Routing aktiviert . . . . . . : Ja

WINS-Proxy aktiviert . . . . . . : Nein

DNS-Suffixsuchliste . . . . . . . : thebirds.local



Ethernet-Adapter LAN-Verbindung:



Verbindungsspezifisches DNS-Suffix: thebirds.local

Beschreibung . . . . . . . . . . : Intel(R) PRO/1000 MT Network Connection

Physikalische Adresse . . . . . . : 00-0F-1F-FA-12-BE

DHCP aktiviert . . . . . . . . . : Nein

IP-Adresse. . . . . . . . . . . . : 192.168.1.100

Subnetzmaske . . . . . . . . . . : 255.255.255.0

Standardgateway . . . . . . . . . : 192.168.1.1

DNS-Server . . . . . . . . . . . : 192.168.1.100

Primärer WINS-Server . . . . . . : 192.168.1.100



**


ipconfig /all auf dem client:


Windows-IP-Konfiguration



Hostname . . . . . . . . . . . . : clnt01

Primäres DNS-Suffix . . . . . . . :

Knotentyp . . . . . . . . . . . . : Hybrid

IP-Routing aktiviert . . . . . . : Nein

WINS-Proxy aktiviert . . . . . . : Nein

DNS-Suffixsuchliste . . . . . . . : thebirds.local



Ethernet-Adapter LAN-Verbindung:



Verbindungsspezifisches DNS-Suffix: thebirds.local

Beschreibung . . . . . . . . . . : Intel(R) PRO/1000 MT Network Connection

Physikalische Adresse . . . . . . : 00-A0-CC-FA-12-BE

DHCP aktiviert . . . . . . . . . : Ja
Autokonfiguration aktiviert . . : Ja

IP-Adresse. . . . . . . . . . . . : 192.168.1.26

Subnetzmaske . . . . . . . . . . : 255.255.255.0

Standardgateway . . . . . . . . . : 192.168.1.1
DHCP-Server . . . . . . . . . . . : 192.168.1.1

DNS-Server . . . . . . . . . . . : 192.168.1.100

Primärer WINS-Server . . . . . . : 192.168.1.100
Lease erhalten . . . . . . . . . : Freitag, 28. Januar 2005 10:55:21
Lease läuft ab . . . . . . . . . : Montag, 31. Januar 2005 10:55:21
Bitte warten ..
Mitglied: Balina
28.01.2005 um 14:06 Uhr
Hat der Server sich selbst in seinen eigenen
Netzwerkeinstellungen als DNS eingetragen?

--> Ja


Funktioniert die Auflösung reverse, ist
die Reversezone angelegt?

--> Ja


Existiert der SOA-Eintrag auf dem Server?

-> Ja

Hast Du schon versucht, in den
Netzwerkeinstellungen des Clients den
Zonennamen manuell als Suffix einzutragen?

Ja, bringt nichts


Gib uns erstmal die ipconfigs vom Server und
vom Client (poste ruhig die internen
Adressen, mit denen kann Dich eh niemand
hacken ;)

Grüße,
fritzo
Bitte warten ..
Mitglied: fritzo
28.01.2005 um 20:43 Uhr
*tilt*

Das sieht sauber aus. Führ mal folgendes aus:

nslookup
>server 192.168.1.100
>clnt01
>....
>clnt01.thebirds.local
>...

Wird dann korrekt aufgelöst?

Check bitte auch mal die Sicherheitseinstellungen auf dem Server und auf der Zone - evtl. wird Dir oder dem Client das Recht als Nicht-Domänenmitglied verweigert, den Server abzufragen? Ich denke, ein JEDER oder Anonymous sollte irgendwo in der Konfiguration mit READ auftauchen.

Grüße,
fritzo
Bitte warten ..
Mitglied: flitzenderelch
14.07.2008 um 09:41 Uhr
Wir haben das selbe Problem, das der DNS-Server keine Anfragen mehr beantwortet.

Eine Zone auf dem Server ist als secondary eingerichtet und wenn er sich diese holt stellt der
Server die arbeit ein. Der Dienst läuft aber einwandfrei, das ganze kann man nur sehen wenn man
mit dem Leistungsmonitor arbeitet und DNS-gesendete Antworten/sek einstellt oder versucht auf einem Client per nslookup den Server zu testen. Dann kommt die selbe Meldung wie oben
---
Bei Ausführung auf dem Client: nslookup xxxxx.local
DNS request timeout. Der Servername für die Adresse xxx.xxx.x.xxx konnte nicht gefunden werden: Timed out.
Die Standartserver sind nicht verfügbar.
Server: Unknown
Adresse: xxx.xxx.x.xxx
---
Die einzige Lösung war die eine Secondary DNS-Zone auf dem Server zu löschen, seitdem arbeitet der Server wieder richtig.

Die Zone holen wir von einem Kunden-DNS-Server, der Kunde sagt er hat nichts verändert (eh klar!).

Was evtl. noch sein könnte wäre, es gab bei uns ein MS-UPdate für den DNS wegen einem schwerwiegenden Sicherheitsproblem im DNS-System von Windows.

Hat hierzu auch noch jemand Erfahrungen?
Bitte warten ..
Ähnliche Inhalte
DSL, VDSL
Umleitung DNS
Frage von brooksDSL, VDSL9 Kommentare

Hallo, eine Frage: Ich möchte bei mir das UTM Portal von Sophos veröffentlichen und es funktioniert auch prima. Aktuell ...

Exchange Server
Exchange dns
Frage von Max-meisterExchange Server7 Kommentare

Hallo, ich bin neu hier, und mache gerade meine Ausbildung Installiren in Hyper-v meine Server 1 x Domäne 2012R2 ...

Windows Server

Probl. b. Programminst. nach Netzlaufwerksbuchst.: invalid directory name specified or the removable media is not properly inserted

gelöst Frage von departure69Windows Server4 Kommentare

Hallo. Situation: - SBS 2008 AD-Domäne - versch. Memberserver, teils phys. teils virtuell, alle im selben Netz - Clients ...

DNS

DNS-Manipulation

Frage von IT-EinsteigerDNS14 Kommentare

Guten Tag, Dieses Fragebeispiel ist zwar im Zusammenhang mit NTP-Servern, soll aber eher dem allgemeinen Verständnis zu DNS dienen. ...

Neue Wissensbeiträge
Linux Tools
Rsync datenvolumen reduzieren mit -fuzzy
Anleitung von NetzwerkDude vor 5 StundenLinux Tools

Moin, aus der Kategorie "Häufig übersehene Parameter": Meistens benutzt kaum jemand den fuzzy Parameter von rsync, und er taucht ...

Sicherheit

Citrix ADC, Gateway u. SD-Wan: Schwachstellen patchen

Information von kgborn vor 2 TagenSicherheit

Keine Ahnung, wie viele Admins von Citrix-Applicances hier unterwegs sind und ob die Versorgung mit Advisories klappt. Aber im ...

Off Topic

Im Tel Raum von Hamburg (040) sind mal wieder viele Indische Microsoft Anrufer unterwegs

Information von TomTomBon vor 3 TagenOff Topic6 Kommentare

Moin Moin, Die sind so schlecht das sogar meine Frau sofort die erkannt hat was die sind. Und Ihr ...

Router & Routing

FritzOS 7.20 kommt auch auf Deine Fritze (wahrscheinlich)

Information von Visucius vor 3 TagenRouter & Routing16 Kommentare

Nachdem ich hier die Hassliebe zu den kleinen Kistchen kenne, sollten wir das nicht zu breit ausdehnen. Ein paar ...

Heiß diskutierte Inhalte
Windows 10
MSI-Packager ähnlich zu Scalable Smartpackager gesucht
Frage von DerWoWussteWindows 1023 Kommentare

Ich grüße Euch. Kennt jemand Software <100€ oder Freeware, die so simpel funktioniert wie WinInstall LE/Smart packager von Scalable? ...

Windows Server
Server 2012R2 Probleme mit Internet
Frage von NordsterneWindows Server17 Kommentare

Hallo zusammen, ich habe folgendes Problem: Server 2012R2 verbunden über Netzwerkkabel. Die IP ist statisch eingestellt. Gateway ist die ...

Windows Netzwerk
Probleme beim Routing zwischen VLAN-Netzen durch Windows Firewall
gelöst Frage von ByteCraftWindows Netzwerk16 Kommentare

Hallo zusammen, ich sitze nun schon den zweiten Tag an meinem Problem. Die Situation ist wie folgt: Ich habe ...

SAN, NAS, DAS
NAS mit interner RDX-Aufnahme
Frage von keine-ahnungSAN, NAS, DAS14 Kommentare

Moin at all, offenbar habe ich nur das "for free google" freigeschalten ich bin auf der Suche nach einem ...