Windows 10 kann in VMWare nicht auf die Netzlaufwerke zugreifen

zockervogel
Goto Top
Hallo,
ich habe nun einen neuen Rechner.
Einen Mini-PC mit Ryzen 7 - M.2 2 TB und Windows 11 Home.

Hierauf habe ich die VM Workstation 16.2.2 und Testweise die vorige Version 15.5 installiert.

Wenn ich eine VM mit Windows 10 aufsetze kann ich bei beiden Versionen nicht auf mein Netzwerk zugreifen.
Ich sehe keinen meiner PC.

Testweise habe ich eine eine laufende VM mit Win 8.1 von meinem alten Rechner in die 16.2.2 bzw. 15.5 integriert.
Hier kann ich ohne Probleme und weiteren Konfigurationen auf meine Rechner im Netzwerk zugreifen.

Was muss ich mit der in der VMware installierten Version von Windows 10 beachten, damit ich auf meine anderen Rechner zugreifen kann?

Irgend etwas blockiert.

Welche Infos werden hierfür noch benötigt?

mfg
Peter

PS. auf dem alten Rechner laufen seit einigen Jahren die VMs ohne Probleme

Content-Key: 2803180767

Url: https://administrator.de/contentid/2803180767

Ausgedruckt am: 02.07.2022 um 16:07 Uhr

Mitglied: em-pie
em-pie 16.05.2022 um 22:15:13 Uhr
Goto Top
Moin,

Welchen Netzwerktyp hast du an der Vm gewählt?
https://docs.vmware.com/en/VMware-Workstation-Pro/12.0/com.vmware.ws.usi ...

Bridged wäre in deinem Fall optimal.

Gruß
em-pie
Mitglied: Zockervogel
Zockervogel 17.05.2022 um 01:50:31 Uhr
Goto Top
Sorry, gabe ich vergessen zu schreiben.

Ich verwende immer Bridged.

Mfg
Peter
Mitglied: cykes
cykes 17.05.2022 um 06:06:16 Uhr
Goto Top
Bekommt die VM auch eine IP in Deinem Netz, sind die DNS Einstellungen korrekt, hast Du in der VM Internet usw. usf.
Sind die VMWare-Tools in der VM installiert?

Fragen über Fragen...
Mitglied: Crusher79
Crusher79 17.05.2022 um 07:07:51 Uhr
Goto Top
Netzlaufwerk oder die $-Freigabe? Letztere musst du noch aktivieren.

\\localhost auf den jeweiligen Host zeigt sonst die Freigaben an? Wird es nicht gefunden oder keine Berechtigung um in den Ordner zu kommen?

Firewall? Welches Profil? Welchen Typ hat die LAN Verbindung? Öffentlich, Privat? Stimmt das überein?

Habe ebenfalls hier Workstation im Bridged Modus. Geht normal ohne Probleme....

PS: Netz ist sonst da? Bei Laptops mit WLAN Adaptern nimmt es zum bridgen ggf. mal Ethernet und mal WiFi-Adapter. Aber wenn da was nicht stimmt, wäre alles tot. Auch das kann man aber in den Netzwerkeinstellungen der VM-Workstation einfach ändern.

Darum wie gesagt die Frage: Normal surfen geht?
Mitglied: Lochkartenstanzer
Lochkartenstanzer 17.05.2022 um 11:28:23 Uhr
Goto Top
Zitat von @Zockervogel:

PS. auf dem alten Rechner laufen seit einigen Jahren die VMs ohne Probleme

Dieselben VMS (=Einstellungen umkopiert) oder nur die gleichen (gleiches OS in die VM installiert)?

İch tippe Mal Du hast nur den falschen znetzwerkadapter gewählt, host-only oder NAT statt Bridged.
Mitglied: Zockervogel
Zockervogel 17.05.2022 um 11:48:02 Uhr
Goto Top
Zitat von @cykes:

Bekommt die VM auch eine IP in Deinem Netz, sind die DNS Einstellungen korrekt, hast Du in der VM Internet usw. usf.
Sind die VMWare-Tools in der VM installiert?

Fragen über Fragen...

Ich habe in der VM vollen Speed mit dem Internet, kann aber keine Rechner in meinem eigenen Netz sehen.
IP und DNS Einstellungen sind alle korrekt. 100mal überprüft und verglichen mit dem was ich laufend auf dem anderen Rechner habe
Mitglied: Zockervogel
Zockervogel 17.05.2022 um 11:49:29 Uhr
Goto Top
Zitat von @Lochkartenstanzer:

Zitat von @Zockervogel:

PS. auf dem alten Rechner laufen seit einigen Jahren die VMs ohne Probleme

Dieselben VMS (=Einstellungen umkopiert) oder nur die gleichen (gleiches OS in die VM installiert)?

İch tippe Mal Du hast nur den falschen znetzwerkadapter gewählt, host-only oder NAT statt Bridged.

wie geschrieben, die alte VM mit Win 8.1 habe ich kopiert und läuft ohne Probleme.
Ich habe damit Internet (wie auch bei der neuen Win 10 Installation) und kann auch meine Rechner im Netzwerk sehen.
Mitglied: Zockervogel
Zockervogel 17.05.2022 um 12:03:45 Uhr
Goto Top
Zitat von @Crusher79:

Netzlaufwerk oder die $-Freigabe? Letztere musst du noch aktivieren.

\\localhost auf den jeweiligen Host zeigt sonst die Freigaben an? Wird es nicht gefunden oder keine Berechtigung um in den Ordner zu kommen?

Firewall? Welches Profil? Welchen Typ hat die LAN Verbindung? Öffentlich, Privat? Stimmt das überein?

Habe ebenfalls hier Workstation im Bridged Modus. Geht normal ohne Probleme....

PS: Netz ist sonst da? Bei Laptops mit WLAN Adaptern nimmt es zum bridgen ggf. mal Ethernet und mal WiFi-Adapter. Aber wenn da was nicht stimmt, wäre alles tot. Auch das kann man aber in den Netzwerkeinstellungen der VM-Workstation einfach ändern.

Darum wie gesagt die Frage: Normal surfen geht?

\\rechnername\Freigabe funktioniert auch ohne Probleme
Der Hostrechner ist mit WLAN verbunden. Allerdings habe ich das mit den Adaptern bei Bridge auch schon alles getestet. Auch die Partitionen auf dem Host kann ich mit Shared freigeben.
Nur die Rechner sehe ich nicht.
Mitglied: Lochkartenstanzer
Lochkartenstanzer 17.05.2022 um 12:03:55 Uhr
Goto Top
Zitat von @Zockervogel:

Zitat von @Lochkartenstanzer:

Zitat von @Zockervogel:

PS. auf dem alten Rechner laufen seit einigen Jahren die VMs ohne Probleme

Dieselben VMS (=Einstellungen umkopiert) oder nur die gleichen (gleiches OS in die VM installiert)?

İch tippe Mal Du hast nur den falschen znetzwerkadapter gewählt, host-only oder NAT statt Bridged.

wie geschrieben, die alte VM mit Win 8.1 habe ich kopiert und läuft ohne Probleme.
Ich habe damit Internet (wie auch bei der neuen Win 10 Installation) und kann auch meine Rechner im Netzwerk sehen.

Dann mach doch einfach ein Upgrade auf Win10 mit einer Kopie von der Win8-VM. face-smile

Lkw

PS: funktioniert denn die Netzwerksuche nach Hosts?
Mitglied: em-pie
em-pie 17.05.2022 um 12:20:24 Uhr
Goto Top
Nach wie vor ist aber noch nicht geklärt, ob die IP-Einstellungen alle passen.

Was gibt ein ipconfig /all aus?
Mitglied: Lochkartenstanzer
Lochkartenstanzer 17.05.2022 um 12:26:12 Uhr
Goto Top
Moin,

İn den Features/Diensten die smb-Freigaben aktiviert? So st bleiben die Netzwerksysteme "unsichtbar".

lks
Mitglied: Zockervogel
Zockervogel 17.05.2022 um 16:21:57 Uhr
Goto Top
Zitat von @em-pie:

Nach wie vor ist aber noch nicht geklärt, ob die IP-Einstellungen alle passen.

Was gibt ein ipconfig /all aus?

Die IP-Einstellungen passen 1000%ig.
Was mir nur zu zwischen den Ausgaben von Win10 und Win 8.1 aufgefallen ist, bei Win10 gibt es keinen Bereich von einem Tunneladapter, den ich in Win 8.1 sehe. (wie gesagt, mit Win8.1, gerade nochmals getestet, sehe ich alle PCs in meinem Netzwerk
Mitglied: Zockervogel
Zockervogel 17.05.2022 um 16:36:14 Uhr
Goto Top
Zitat von @Lochkartenstanzer:

Moin,

İn den Features/Diensten die smb-Freigaben aktiviert? So st bleiben die Netzwerksysteme "unsichtbar".

lks

Das Häkchen ist beim Host Win11 jetzt auch überall drinnen. In der VM mit Win10 ist der Haken auch drinnen.

Ich habe keinen Haken bei Hyper-V drinnen.
Hat es vielleicht damit etwas zu tun?
Mitglied: Zockervogel
Zockervogel 21.05.2022 um 20:19:00 Uhr
Goto Top
tja, ich bin immer noch genauso ratlos wie ihr face-smile