Windows 10 Notebook mit LTE benötigt auf einmal manuellen APN

stefankittel
Goto Top
Hallo,

ein Kunde hat ein Notebook (Fujitsu U939X) mit Windows 10 und SIM Karte für LTE.
Das funktioniere nun fast 2 Jahre Störungsfrei.

Auf einmal kommt er per LTE (Vodafone) nicht mehr ins Internet.
Die Verbindung wird hergestellt und dann steht dort nur "Keine Verbindung ins Internet".
Die IP ist 10.230.x.x. Was sie früher war weiß ich nicht.
Kein browser, Ping oder Telnet auf Gateway, DNS oder öffentliche Hosts.

Das gleich wenn er sich per WLAN mit seinem iPhone (andere SIM Karte, aber auch Vodafone) verbindet.
Andere WLANs funktionieren normal und sein iPhone auch.


Ich habe nun am Notebook per Remote den APN "web.vodafone.de" von Hand eingetragen und sofort funktioniert es.
Die ist dann auch eine öffentliche mit 100.x.x.x

Weiß Jemand ob Vodafone da irgendwas grundsätzliches geändert hat. Den APN hatte ich das letzte mal vor vielen Jahren eingetragen.
Das passiert inzwischen ja alles automatisch.

Stefan

Content-Key: 3483154421

Url: https://administrator.de/contentid/3483154421

Ausgedruckt am: 07.08.2022 um 07:08 Uhr

Mitglied: colinardo
Lösung colinardo 30.07.2022 aktualisiert um 16:10:52 Uhr
Goto Top
Servus Stefan,
Kurz: Windows 10 vergisst den APN gerne mal wenn die SIM-Karte kurz entfernt wird oder ab und zu auch bei Standby-Problemen.
Windows 10: Enterprise APN nach SIM-Änderung oder MBN-Adapterfehler verloren
Abhilfe schafft dann ein generisches Konfigurationsprofil mit Wildcard und dem APN bereitzustellen.
Die ist dann auch eine öffentliche mit 100.x.x.x
Wenn sie aus dem 100.64.0.0/10 Bereich stammt, ist es der CGN-Range worauf ich bei Vodkafön eher tippe.
Das passiert inzwischen ja alles automatisch.
Ja, leider. Überschrieben und gelöscht/geändert dann aber auch automatisch wenn man keine Vorkehrungen trifft. 🤮

Grüße Uwe