Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2000 kann DNS nicht auflösen :

Mitglied: Transmitter

Transmitter (Level 1) - Jetzt verbinden

21.08.2006, aktualisiert 24.08.2006, 4094 Aufrufe, 5 Kommentare

Hi,

ich kann mit meinem Win2K PC nicht auf das Internet zugreifen bzw. keine DNS Einträge auflösen.

Ich habe im LAN einen Router den habe ich bei 3 Clients auch als DNS eingestellt, nur bei dem 4 Client funktioniert es nicht.
Gestern habe ich anstelle des Routers öffentliche DNS von 1und1 und T-Online eingestellt, dann ging es mal, bis ich den PC wieder hochgefahren habe.
Jetzt geht es trotz der (erreichbaren) öffentlichen DNS nicht mehr.

Könnt ihr mir dabei helfen oder braucht ihr noch Infos für die Diagnose?

Hier mein Promt:

C:\>ping heise.de
Unbekannter Host heise.de.

C:\>ping 193.99.144.80

Ping wird ausgefhrt für 193.99.144.80 mit 32 Bytes Daten:

Antwort von 193.99.144.80: Bytes=32 Zeit=62ms TTL=249
Antwort von 193.99.144.80: Bytes=32 Zeit=63ms TTL=249
Antwort von 193.99.144.80: Bytes=32 Zeit=63ms TTL=249
Antwort von 193.99.144.80: Bytes=32 Zeit=63ms TTL=249

Ping-Statistik fr 193.99.144.80:
Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust),
Ca. Zeitangaben in Millisek.:
Minimum = 62ms, Maximum = 63ms, Mittelwert = 62ms

C:\>nslookup
Standardserver: ul-lb-a01.isp.t-ipnet.de
Address: 217.237.150.188
Mitglied: 22010
21.08.2006 um 22:38 Uhr
Netzwerkkartentyp??? DNS richtig eingestellt? Deinstalliere und installiere TCP/IP neu!
Bitte warten ..
Mitglied: Supaman
22.08.2006 um 13:39 Uhr
trag die ip adresse des routers mal bei dns + gateway ein, dann sollte es gehen. bei einigen routern *kann* es zusätzlich erforderlich sein, z.b. den telekom dns im router zu definieren.
Bitte warten ..
Mitglied: Transmitter
23.08.2006 um 00:08 Uhr
So, habe alles ausprobiert.

Router ist natürlich als GW und DNS eingetragen, funktioniert bei 3 anderen PCs auch, bei dem besagten nicht.

Netzwerkkarte ist eine Fritz WLAN.

DNS kann man auch falsch einstellen? Also ich habe Router und anschl. öffentliche DNS probiert.

TCP/IP ist deinstalliert und installiert und konfiguriert, hat auch nichts gebracht.

Aber das Problem ist reproduzierbar:
Rechner neu starten und es geht nicht mehr.
DNS löschen, auf ok klicken, DNS eintragen und es funktioniert wieder.
PC neu starten, dann funktioniert es wieder nicht, also DNS löschen usw.

Einfach nur komisch, oder?
Bitte warten ..
Mitglied: 22010
23.08.2006 um 17:30 Uhr
Schau doch mal in den Geräteeigenschaften deiner Netzwerkkarte nach, ob dort irgendwelche Einstellungen verändert wurden
Bitte warten ..
Mitglied: Transmitter
24.08.2006 um 23:26 Uhr
Fragment Threshold seht wie RTS Threshold auf 4096.
Mode4x ist on
Network Type ist b+g
Powermode ist Coninouos Access Mode

Neuster Treiber ist installiert.

Wie gesagt: DNS löschen, Ok, DNS eintragen, Ok, GEHT, Reboot, GEHT NICHT -> dann von vorne.

Edit:
Gibt es denn wenigstens die Möglichkeit, dass ich ein kurzes Konsolenskript schreiben kann, was das ausführt, damit der Benutzer das selbst machen kann?

Edit2:
Ich merke gerade: Über den PC kann ich auch keine E-Mails versenden, nur empfangen.
Das hängt wohl damit zusammen. Jetzt wird es merkwürdig, aber evtl. kann mir jemand helfen?
Bitte warten ..
Ähnliche Inhalte
Windows Server
Windows Server 2008r2 DNS
gelöst Frage von CitytowWindows Server2 Kommentare

Mahlzeit, ich stehe grade echt aufen Schlauch. Folgende Symptomatik, ein Kollege hat mich um einen Gefallen gebeten. Der Sachverhalt ...

Windows Server

Windows DNS - keine Zonenübertragung

gelöst Frage von FA-jkaWindows Server7 Kommentare

Ich habe zwei DNS-Server an zwei unterschiedlichen Standorten, die über einen IPSec Tunnel (Netz zu Netz) verbunden sind. Bei ...

Windows 10

Windows 10 Notebook DNS Anfragen

Frage von Axel90Windows 104 Kommentare

Hallo! Ich habe hier ein Unternehmensnotebook mit Windows 10, welches per DHCP einen Domaincontroller als DNS Server zugewiesen bekommt. ...

Windows Server

DNS Windows Server 2008R2 alte DNS Einträge löschen lassen

Frage von WinLiCLIWindows Server3 Kommentare

Hallo liebe Admins, ich habe auf meinem DNS Server Einträge noch von 2014 entdeckt. Diese Rechner mit diesem Eintrag ...

Neue Wissensbeiträge
Internet

CDU Propaganda: Urheberschutz im Internet - Ende des digitalen Wild-West

Information von Frank vor 17 StundenInternet3 Kommentare

Hallo Administratoren, aus einem Kommentar heraus habe ich folgenden Beiträge von Herr Sven Schulze und Axel Voss (beide CDU ...

Router & Routing

Zyxel VMG 1312 B30A - Firmwareupdate nur im "privaten" Firefox Modus möglich

Tipp von the-buccaneer vor 1 TagRouter & Routing2 Kommentare

Hatte hier ein Zyxel 1312 das ums verrecken kein Firmwareupdate durchführen wollte. Datei ist auswählbar, dann kommt der Fortschrittskreisel ...

Windows 7

Windows 7 u. Server 2008 (R2) SHA-2-Update kommt am 12. März 2019

Information von kgborn vor 2 TagenWindows 75 Kommentare

Kleine Info für die Admins der oben genannten Maschinen. Ab Juli 2019 werden Updates von Microsoft nur noch mit ...

Firewall
PfSense 2.5.0 benötigt doch kein AES-NI
Information von ChriBo vor 4 TagenFirewall2 Kommentare

Hallo, Wie sich einige hier erinnern werden hat Jim Thompson in diesem Aritkel beschrieben, daß ab Version 2.5.0 ein ...

Heiß diskutierte Inhalte
Hardware
IT-Werkzeugkoffer bis 50,- EUR
gelöst Frage von departure69Hardware53 Kommentare

Hallo. Ich bin als IT-Systembetreuer einer Gemeinde zusätzlich auch der IT-Systembetreuer einer Grund- und Hauptschule. Dort muß ich jedoch ...

Netzwerke
Verteilung von Programmdaten außerhalb des internen Netzwerkes
Frage von mertaufmbergNetzwerke27 Kommentare

Guten Morgen liebe Administratoren, ich versuche zurzeit eine möglichst sichere und einfache Lösung zu suchen, um ein Programmverzeichnis über ...

Hardware
PC im Selbstbau, Workstation, mittelklasse Gaming
gelöst Frage von MrRobot1997Hardware19 Kommentare

Hallöchen Leute, ich bin seit einigen Jahren leider nicht mehr wirklich im Bild, wenn es um die Hardware und ...

Datenbanken
PHP Fatal error: Uncaught Error: Call to undefined function oci connect
Frage von PlanitecXDatenbanken19 Kommentare

Hallo Zusammen, ich sitze seit Tagen am Problem das ich keine PHP Anwendung mit Anbindung zu Oracle zum laufen ...