Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Windows 2000 Server SP4 - Warnmeldung SceCli 1202

Mitglied: 3080
seit einigen Tagen taucht genau alle 5 Minuten eine Warnmeldung auf, zu finden unter:

Ereignisanzeige --> Anwendungsprotokoll --> Warnung - SceCli (Code 1202) "Zuordnungen von Kontonamen und Sicherhheitskennungen wurden nicht durchgeführt."

Darunter findet sich eine ausführliche Anleitung zur Fehlerbehebung, unter anderem spuckt der dort aufgeführte Befehl...

C:\>FIND /I "nicht gefunden" %SYSTEMROOT%\Security\Logs\winlogon.log

...folgendes aus:

Auszug...
<font class="code">
----Benutzerrechte werden konfiguriert...
Konfigurieren von S-1-5-32-549.
Konfigurieren von S-1-5-32-551.
Konfigurieren von S-1-5-32-544.
Konfigurieren von S-1-5-21-2269027795-3455056049-3413321547-500.
Konfigurieren von IUSR_IFSOZ-SERVER.
Fehler 1332: Zuordnungen von Kontennamen und Sicherheitskennungen wurden nicht durchgeführt.
IUSR_IFSOZ-SERVER wurde nicht gefunden.
Konfigurieren von IWAM_IFSOZ-SERVER.
Fehler 1332: Zuordnungen von Kontennamen und Sicherheitskennungen wurden nicht durchgeführt.
IWAM_IFSOZ-SERVER wurde nicht gefunden.
Konfigurieren von S-1-5-11.
Konfigurieren von S-1-1-0.
Konfigurieren von S-1-5-6.
Konfigurieren von S-1-5-32-550.
Konfigurieren von S-1-5-32-548.
Konfigurieren von S-1-5-21-2269027795-3455056049-3413321547-1002.
Konfiguration der Benutzerrechte wurde fehlerhaft abgeschlossen.
</font>...Auszug Ende

Ab diesem Punkt weiss ich nicht mehr weiter. Was ist IUSR und IWAM? Wie kann ich diese ständig wiederkehrende Warnmeldung "abschalten"? Seitdem gibt es nämlich häufiger Performanceprobleme in der Domäne (bei der An- bzw. Abmeldung von Domänenbenutzern, langsame Internetverbindung usw.) und die weitere Anleitung zur Fehlerbehandlung von Microsoft hat dieses Problem leider nicht lösen können. Bitte um Hilfe!

Content-Key: 3004

Url: https://administrator.de/contentid/3004

Ausgedruckt am: 25.07.2021 um 14:07 Uhr

Mitglied: Atti58
Atti58 06.10.2004 um 12:38:36 Uhr
Goto Top
Kann es sein, dass Du den IIS deinstalliert hast, die angegebenen User deuten jedenfalls darauf hin? Was passiert, wenn Du diese I*-User einfach deaktivierst?

Gruß

Atti.
Mitglied: 3080
3080 06.10.2004 um 13:42:01 Uhr
Goto Top
Sorry, ich bin noch nicht so versiert bei diesen Dingen. Was ist IIS und wie kann ich dieser User deaktivieren (sie sind auf jeden Fall nicht in bei den Active Directory Users enthalten)?
Mitglied: Atti58
Atti58 06.10.2004 um 16:07:06 Uhr
Goto Top
IIS ist der Internet Information Service, der standardmäßig bei jeder Win2k Server-Installation mitinstalliert wird. Man kann ihn über "software" -> "Windows Komponenten" -> Details von "IIS" durch Abwählen der WWW- und ähnlicher Dienste deinstallieren.

Wo Du die Benutzerverwaltung findest, ist abhängig davon, wie Du Deinen Server konfiguriert hast - mit oder ohne "Active Directory" - durch einen "Rechtsklick" auf den jeweiligen Benutzer kannst Du in dem Kontextmenü auswählen, was Du machen möchtest (deaktivieren, Kennwort ändern, Eigenschaften anzeigen) ...

Gruß

Atti
Mitglied: 3080
3080 08.10.2004 um 13:01:27 Uhr
Goto Top
also ich habe jetzt den IIS wieder installiert (keine Ahnung wieso der nicht mehr aktiv war) und bisher läuft wieder alles im grünen Bereich, bekomme keine Fehlermeldungen in der Ereignisanzeige mehr. Vielen Dank soweit für die Hilfe, ich hoffe das hält jetzt aber auch :) face-smile
Mitglied: Atti58
Atti58 08.10.2004 um 13:18:52 Uhr
Goto Top
Na ja, denn IIS installiert man eigentlich nur, wenn man ihn auch wirklich benötigt, da er immer (noch) eine große Angriffsfläche für Hacker, Viren, Würmer und ähnliches Getier bietet. Ich hoffe, Du hast Dein System wenigstens updatemäßig auf dem aktuellen Stand,

Gruß

Atti.
Mitglied: 3080
3080 08.10.2004 um 13:57:15 Uhr
Goto Top
ja... im Zuge der auftretenden Probleme habe ich das System auf Vordermann gebracht, ausserdem ist ja auch noch die Firewall der Uni dazwischen, müsste eigentlich recht sicher sein... hatte bisher auch noch keine Probleme mit derlei Dingen
Heiß diskutierte Beiträge
question
RAM-Zugriff auf einem neuen High-Performance Server, teilweise um Welten langsamer als auf einer WorkstationMysticFoxDEVor 1 TagFrageBenchmarks50 Kommentare

Moin Zusammen, mir ist gestern beim Optimieren eines neuen Servers eine Sonderheit aufgefallen, die ich mir so beim besten Willen, momentan absolut nicht erklären kann. ...

general
Kosten nicht gerechtfertigt? Dienstleister stellt Kosten für "Troubleshooting" bei Neuanschaffung von HCI + CoreSwitchDirty2186Vor 1 TagAllgemeinZusammenarbeit17 Kommentare

Hallo Zusammen, ich interessiere mich für Eure Meinung zu dem Thema Leistungsnachweise von Systemhäusern und Dienstleistern und deren Berechnung von Leistungen. Da sich hier ja ...

question
2U Home-Server Frage zur HardwaremossoxVor 1 TagFrageServer-Hardware10 Kommentare

Hallo zusammen, ich habe in den letzten Jahren auf die Systeme von Synology gesetzt. Im Wesentlichen ging es immer nur um simple CIFS Dienste, nichts ...

question
Firmengelände Glasfaser mehrere GebäudeTonLichtVideoVor 21 StundenFrageNetzwerke5 Kommentare

Hallo zusammen, Ist Zustand: Firmengelände mit mehreren großen Hallen die zentral per Glasfaser verbunden werden sollen. Längen zwischen 100 und 400 Metern. Aufgrund der Zukunftssicherheit ...

question
Powershell Ordner löschen die älter als x Tage sind gelöst sascha46Vor 1 TagFrageEntwicklung6 Kommentare

Hallo Ich würde gerne in einem Verzeichnis alle Ordner die älter als X Tage sind löschen. Aber irgendwie bekomme ich das nicht hin. Bisher habe ...

question
Cisco 2702 Autonomous Mode gelöst interface31Vor 1 TagFrageLAN, WAN, Wireless5 Kommentare

Hi, habe gerade paar 2702 AP im Auto Mode an Netz gehängt. Mir kommt es vor das diese mit ihrer SSID aber nicht sichtbar sind. ...

report
Erfahrungsbericht Vodafone - Die endlose VertragsänderunganteNopeVor 3 StundenErfahrungsberichtFlatrates11 Kommentare

Hallo zusammen, natürlich ist es öffentlich bekannt, dass Vodafone nicht gerade der "beste" Anbieter ist. Für mich persönlich ist Vodafone an Inkompetenz nicht zu überbieten ...

question
Abfrageprob in Access gelöst martenkVor 1 TagFrageVB for Applications4 Kommentare

Hallo, meine Tabelle Reservierungen sieht so aus id_Objekt_Anreise_Abreise_Miete 1_A2_01.02.2021_07.02.2021_350 2_A3_02.02.2021_06.02.2021_150 3_A2_02.02.2021_03.02.2021_50 4_A2_15.02.2021_26.02.2021_500 5_A3_08.02.2021_12.02.2021_300 jetzt gebe ich im HF z.b. den Bereich ein 01.01. - 03.03. ...