Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows 7 - automatische anmeldung nach umstellung von Domäne auf Lokal geht nicht

Mitglied: mario87

mario87 (Level 2) - Jetzt verbinden

24.01.2014 um 12:57 Uhr, 2952 Aufrufe, 15 Kommentare, 3 Danke

Hallo zusammen,
ich habe einen Rechner, der sich zuvor an der Domäne angemeldet hat.
Nun ist der Rechner ein Standalone-Rechner geworden und meldet sich nur noch lokal an.
In den Erweiterten Systemeinstellungen gibt es auch nur noch lokale Profile.
Die lokale Anmeldung funktioniert auch ohne Probleme.
Es ist leider nur nicht möglich eine automatische Anmeldung duchzuführen.
Die Auto-Anmeldung wurde über HKLM\Software\Microsoft\Windows NT\CurrentVersion\Winlogon\ mit den bekannten Parametern mit und ohne Domäne getestet. Auch über netplwiz hatte ich keinen Erfolg.
Bei Rechern, die nie in einer Domäne waren, funktioniert es einwandfrei.

Woran kann das liegen?
Evl. an der alten Domänen-Anmeldung?
Müssen die lokalen Sicherheitsrichtlinien zurückgesetzt werden???

Ich bin etwas ratlos und für jede Hilfe dankbar.

MfG
Mario
Mitglied: DerWoWusste
24.01.2014 um 13:53 Uhr
Moin.

Du hast zuvor die Registry benutzt, nun aber die Einstellungen nicht bereinigt. Danach wird es wieder über netplwiz einstellbar sein. Vergleich einfach mit einem frischen Rechner.
Bitte warten ..
Mitglied: mario87
24.01.2014, aktualisiert um 13:56 Uhr
Ich habe die "wichtigen Punkte" unter Winlogon verglichen und die passten!
Kann ich in die anderen Schlüssel ohne weiteres löschen?
Bitte warten ..
Mitglied: DerWoWusste
24.01.2014 um 13:58 Uhr
Und woher soll ich nun wissen, von welchen die Rede ist?
Mach mal einen Screenshot von beiden Regeditoren.
Gib auch nebenbei an, was denn eigentlich passiert.
Bitte warten ..
Mitglied: mario87
24.01.2014, aktualisiert um 15:06 Uhr
das Bild vom defekten PC: 65b45c73dd0ec42cf6a1e1208eb78769 - Klicke auf das Bild, um es zu vergrößern
das Bild vom PC, wo es funktioniert: 6b325ee4b80151ac794b6ffd85646120 - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: mario87
24.01.2014 um 14:42 Uhr
Beim defekten PC kommt ein normales Anmeldefenster.
In dem Fesnter kann sich der letzte Benutzer anmelden. Alle anderen Benutzer werden dort nicht angezeigt.
Es steht dort auch komischerweise Rechnername/Benutzer.... Bei PC´s, die nie in der Domäne waren, steht da ja immer nur der Benutzername...
Bitte warten ..
Mitglied: DerWoWusste
24.01.2014 um 15:12 Uhr
Hi.

Du hast zweimal den selben Screen gepostet.
Bitte warten ..
Mitglied: mario87
24.01.2014 um 15:14 Uhr
habe es schon korrigiert...
Nun sind es zwei verschiedene Screenshots...
Sorry.
Bitte warten ..
Mitglied: wgm.ch
24.01.2014 um 15:32 Uhr
REGEDIT4

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
"AutoAdminLogon"="0"
"DefaultUserName"="XYZ"
"DefaultPassword"="1234"
"DefaultDomainName"="Workplace"


Was ich bei Dir nicht sehe ist das Passwort. Das oben ist mein Regedit, denn ich auf Stick habe. Da schreibe ich die jeweiligen Daten rein und führe ihn aus. Hatte noch nie, dass es nicht klappte.
Bitte warten ..
Mitglied: DerWoWusste
24.01.2014 um 15:35 Uhr
Sehe keinen relevanten Unterschied. ad mal Autologon von MS runter und versuche es damit.
Bitte warten ..
Mitglied: mario87
27.01.2014 um 09:15 Uhr
auch mit dem Autologon funktioniert es nicht!
Dann bleibt wohl nur eine Neuinstallation oder ??
Bitte warten ..
Mitglied: DerWoWusste
27.01.2014 um 09:22 Uhr
Was ist mit dem Tipp von wgm.ch?
Bitte warten ..
Mitglied: mario87
27.01.2014 um 09:58 Uhr
habe es so getestet.
Auch leider ohne Erfolg
Wobei der AutoAdminLogon doch auf 1 stehen muss?!
Bitte warten ..
Mitglied: DerWoWusste
27.01.2014, aktualisiert um 10:54 Uhr
Ja, müsste dann auf 1 stehen. Sorry, keine weitere Idee.
Oder doch: Autologon wird von Windows aus automatisch ausgeführt, wenn der Nutzer der einzige Nutzer ist und kein Kennwort hat.
Bitte warten ..
Mitglied: wgm.ch
29.01.2014, aktualisiert um 07:49 Uhr
Der Administrator (und Gast) muss deaktiviert sein, dann ist das so, dass Windows bei der Anmeldung durchläuft (1 Benutzer ohne PW).

Sorry, wegen der 1, habe wohl die Datei kopiert, die ich momentan brauche. Ich habe Rechner mit Autologon welches ausgeschaltet werden muss, deshalb die Version mit 0.
Bitte warten ..
Mitglied: mario87
31.01.2014 um 08:01 Uhr
super.
dann werde ich das so einrichten!
Danke
Bitte warten ..
Ähnliche Inhalte
Windows 7
Windows 7 keine Anmeldung möglich
gelöst Frage von AkcentWindows 71 Kommentar

Hallo, habe hier ein Windows 7 Home Notebook. Nach dem Einschalten kommt ja normal das Loginfenster. Das erscheint aber ...

Windows 7
Windows 7 Autocheck geht nicht
gelöst Frage von ThierryHenryWindows 77 Kommentare

Hallo Ich hoffe ihr könnt mir weiterhelfen, dafür wäre ich euch sehr dankbar. Habe heute nur Windows 7 (Windows ...

Windows 7

Windows 7 Anmeldung springt immer zurück

Frage von DerDude.one33Windows 72 Kommentare

Moin Zusammen, ich bin hier leicht am verzweifeln. Ich hab einen Windows 7 Rechner der die Anmeldung "neuer" Benutzer ...

Windows Userverwaltung

AD Admin-Konten automatisch lokal cachen?

Frage von 1410640014Windows Userverwaltung4 Kommentare

Hallo, ich weiß leider nicht, ob das technisch, bzw. überhaupt aus Sicherheitsgründen machbar ist: Problem: eine Windows 2012-AD-Domäne Windows ...

Neue Wissensbeiträge
Administrator.de Feedback
Hinweise auf Dienstleister oder auf Suchmaschinen
Information von Frank vor 2 TagenAdministrator.de Feedback71 Kommentare

Lieber User, Admins und Moderatoren, aus gegebenen Anlass möchte ich zwei Dinge endgültig klarstellen und für die Nachwelt festhalten: ...

Router & Routing

PfSense 2.4 IPSec VPN mobile Clients Phase 2 wird plötzlich nicht mehr aufgebaut - So einfach war die Lösung

Tipp von the-buccaneer vor 3 TagenRouter & Routing9 Kommentare

Moinsen! Nachdem ich mir hierbei nen Wolf gesucht habe, möchte ich doch die Welt an dieser simplen Lösung teilhaben ...

Humor (lol)
Wählscheiben Telefon
Information von brammer vor 3 TagenHumor (lol)4 Kommentare

Hallo, Mal wirkliche eine nette Spielerei brammer

Sicherheit

Zeitenwende: Mehr pot. Mac- (Heise Wortlaut) als Windowsbedrohungen

Information von certifiedit.net vor 4 TagenSicherheit4 Kommentare

Wir hatten es ja hier erst letztens, dass OS bzw Mac auch nicht der Weisheit letzter Schluss ist, nun ...

Heiß diskutierte Inhalte
Netzwerke
Instagram Fake Account
Frage von NurangnNetzwerke18 Kommentare

Hey Leute, Ich bin neu hier und hätte eine Frage. Und zwar werden mein Freund und ich von Mehreren ...

Server-Hardware
Verkaufe mein HomeLab - Hat jemand Interesse?
Frage von BirdyBServer-Hardware13 Kommentare

Hallo miteinander, auf Grund eines bald bevorstehenden Umzugs, chronischer Nichtnutzung und des sehr eingeschränkten FAF (Frauen-Akzeptanz-Faktors) möchte ich mein ...

Hyper-V
HyperV Cluster nachträglich in neue Domäne einbinden - Fehler Livemigration
Frage von bierzapferHyper-V13 Kommentare

Hallo zusammen, wir haben einen neuen HyperV Cluster implementiert und die produktive Gesamtstruktur inkl. produktiver Domäne auf neue Win2019 ...

Erkennung und -Abwehr
Außenstehenden (Fremden) Remote Zugriff via VM erlauben
gelöst Frage von Cyphy98Erkennung und -Abwehr11 Kommentare

Moin Liebe Community Schlagt mich nicht falls ich was falsch mache, ist mein erster Beitrag hier 🤪. Aber zum ...