Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Bootproblem BOOT DISK FAILURE, Windows kann nicht von CD gestartet werden

Mitglied: 53287

53287 (Level 1)

08.09.2007, aktualisiert 11.09.2007, 6160 Aufrufe, 3 Kommentare

Hallo Zusammen.

Ich habe letztens meine Festplatte leer gemacht...alle Partitionen gelöscht und Windows XP Prof. installiert. als die Installation beendet war hab ich als erstes Service Pack 2 installiert. Dabei ist der Rechner abgesürzt. Also habe ich SP2 neu installiert. Diesmal ohne Probleme.

Beim Neustart tauchte plötzlich die Fehlermeldung auf das die Datei "biosinfo.inf" fehlt und das ich die Setup CD einlegen und Windows reparieren soll. Jedoch war dies nicht möglich. Nachdem Die Meldung: "Setup untersucht Hardwarekonfiguration" erscheint und das Windows Setup eigentlich starten sollte kam nur ein schwarzer Bildschirm.

Also habe ich die BIOS Einstellungen überprüft. Alle richtig. Dann habe ich das BIOS neu gestartet.
Hatt auch nicht geholfen. Also bleib mir nur noch die Platte woanders anzuschließen und dort zu formatieren. War kein Problem. Also habe ich an einem anderen PC Windows neu Drauf gezogen. Seitdem kommt beim Start immer ein "BOOT DISK FAILURE" und wenn ich von CD Starten will taucht wieder das alte Problem aus das das Setup nicht ausgeführt wird. Die Festplatte wird beim Start und im BIOS erkannt.

Kann mir jemand helfen?

Vielen Dank im Vorraus.

Gruß. Tim Böker
Mitglied: Duron2
10.09.2007 um 11:23 Uhr
Hallo Tim

Die ganze Sache klingt für mich nach einem Hardwareproblem des PC´s, auf dem die Installation nicht laufen will.
Hast Du mal die Kondensatoren des Mothernboards auf braune "Deckel" hin kontrolliert, mal den Ram in einen andere Bank gesteckt, mal nen MEM-Test laufen lassen ?

Die Fehlermeldung der Fehlenden *.inf-Datei rührt sicherlich von der abgestürzten installation des SP2 her und lässt sich nicht mal eben beheben.

Eine Frage hab ich aber noch, wie bitte hast Du das BIOS neu gestartet ???

Wie ist denn die Bootreihenfolge im BIOS eingestellt ?? (bezüglich dem Boot disk Failure)

MfG Christoph
Bitte warten ..
Mitglied: 53287
10.09.2007 um 11:32 Uhr
Hallo Christoph.

Erstmal Vielen Dank für die Hilfe.
Ich habe den rat eines Bekannten befolgt und einfach die Batterie aus dem Mainbord genommen. ca. ne Stunde. dann hat sich das BIOS resetet. Bin zur Zeit nicht in der Nähe meinses PC´s, aber die Bootreiehnfolge ist glaube ich richtig.

Wie sollte sie denn sein?

MEM Test hab ich nicht gemacht.

Und was hat das mit den Kondensatoren auf sich?

Gruß. Tim
Bitte warten ..
Mitglied: Duron2
11.09.2007 um 09:22 Uhr
Hallo Tim

Als Bootreihenfolge zur Installation würde ich immer "Floppy" -- "CD-Rom" -- "HD" empfehlen.

MAch ruhig mal einen MEM-Test, kann nicht schaden.

Die Kondensatoren, die von oben eigentlich schön silbrig blank sein sollten, können bei einem Defekt (Altersschwäche oder Überhitzung) oben drauf eine braune Masse zeigen. Wenn Du auf den Kondensatoren Deines Motherboards sowas findest, dann wird es Zeit für ein Neues.

Gruss
Bitte warten ..
Ähnliche Inhalte
Windows XP

Windows XP "disk boot failure" aber mit Boot-CD bootet er

gelöst Frage von KMP1988Windows XP5 Kommentare

Servus, ich habe eine Kuriosität bei einer XP-Installation. Erst mal vorne weg, ich weiß kein XP mehr aber diese ...

Linux

Boot failed: not a bootable disk

gelöst Frage von FleckmenLinux10 Kommentare

Guten abend zusammen, folgendes Problem an dem ich seit Stunden nicht weiterkomme: Ursprung: Einwahl auf einen Ubuntu Server der ...

CPU, RAM, Mainboards

UEFI Boot mit zB. Hirens Boot CD

gelöst Frage von Fruehling2017CPU, RAM, Mainboards33 Kommentare

Hi. Ich habe hier ein altes WIN8 Notebook mit UEFI Bios, was eine defekte Platte hat. Jetzt wollte ich ...

Windows Installation

PXE Boot-Von CD Starten

Frage von STITDKWindows Installation2 Kommentare

Schönen guten Abend, ich habe eine Frage zum PXE Boot (Sonology NAS)(diese Anleitung) Ist es möglich die Sequenz von ...

Neue Wissensbeiträge
Sicherheit
Have i been pwned Datensammlung lokal durchsuchen
Information von sabines vor 5 StundenSicherheit2 Kommentare

Heise beschreibt in diesem Artikel wie man seine eigenen Passwörter prüfen kann. Da viele den Weg der Onlineprüfung scheuen, ...

Windows 10

Windows 10 kann XPS erzeugen aber nicht anzeigen ????

Erfahrungsbericht von Deepsys vor 1 TagWindows 101 Kommentar

Heute schickt mir ein Kollegen eine E-Mail mit einer XPS-Datei vom Kunden im Anhang und fragt wie er diese ...

Exchange Server

1und1 IONOS: Probleme beim Mailversand mit Exchange

Information von reksierp vor 2 TagenExchange Server3 Kommentare

Hallo, seit Do, 17.1.19 etwa Mittags nimmt 1und1 IONOS keine Mails mehr über den Standard-Port SMTP 25 an. Nachdem ...

LAN, WAN, Wireless

Cisco Mikrotik VPN Standort Vernetzung mit dynamischem Routing

Anleitung von aqui vor 2 TagenLAN, WAN, Wireless

1. Allgemeine Einleitung Das nachfolgende Tutorial ist eine Fortführung der hier bei Administrator.de schon bestehenden VPN Tutorials und beschreibt ...

Heiß diskutierte Inhalte
Windows Server
Sicherung Domain Controller
gelöst Frage von Monto1Windows Server22 Kommentare

Hallo zusammen, wie sichert Ihr den Domain Controller? Selbst, wenn zwei parallel laufen, ist eine Sicherung doch mal nützlich. ...

Backup
Was spricht gegen die veeam backup free edition?
Frage von keine-ahnungBackup20 Kommentare

Moin at all, aktuell plane ich die Umstellung meiner sehr überschaubaren Umgebung (3 Büchsen, davon 1 SBS2011 physisch, ein ...

LAN, WAN, Wireless
Wo lässt sich das Gateway in der FRITZ!Box 7360 einstellen?
gelöst Frage von OssabowLAN, WAN, Wireless20 Kommentare

Hallo all, nach gründlicher Suche scheine ich der einzige zu sein der das Problem hat (macht micht schon mal ...

Windows Server
Windows User Freigaben anzeigen lassen
Frage von fritte87Windows Server18 Kommentare

Hallo zusammen, gibt es eine Möglichkeit aus User Sicht anzeigen zu lassen, welche Freigaben er alle besitzt? Wir haben ...