franz-josef-ii
Goto Top

Windows Installation - Dell Latitude 5530

Hello

Ich versuche gerade auf einem oben genannten Notebook ein Windows zu installieren. Egal ob SCCM oder USB (Stick), es geht nicht, er findet beim Installieren keinen Datenträger ..... somit ..... nix.

Egal ob Windows 10 oder 11

Wenn ich nach den Treibern suche, findet er keine, egal ob von Dell heruntergeladen oder von einem laufenden System exportiert.

Im BIOS: Secure Boot oder nicht ist auch egal, ..... gibt's da noch eine Einstellung, die dreinpfuschen könnte?

Z.Zt probiere ich nur herum, so ohne Plan ­čśé



System: Dell Latitude 5530 mit einem Intel Core i7-1265U ...... nicht der E5530 aus dem Jahre Schnee

Content-Key: 5755887940

Url: https://administrator.de/contentid/5755887940

Printed on: March 27, 2023 at 11:03 o'clock

Member: radiogugu
radiogugu Jan 31, 2023 at 13:56:37 (UTC)
Goto Top
Hallo.

Mal mit dem Service Tag auf https://dell.de/support nachgeschaut? Dort gibt es eventuell ein Win10 Recovery Image zum Download.
Auf jeden Fall auch die Treiber für den Speicher Controller.

Diese solltest du auf den Installations-Stick kopieren und dann bei der Installation versuchen diese zu installieren.

Gruß
Marc
Member: psannz
psannz Jan 31, 2023 at 13:58:38 (UTC)
Goto Top
Sers,

hast du das das PE Treiberpaket in dein Windows Image eingebaut? Ohne findet es (mit Win10-22h2-oktober Image) die NVMe SSD nicht.
Dell Command | Deploy Driver Pack mit WinPE 10.0 Treibern

Alterantiv könntest du die Notebooks auch mit AHCI Modus konfigurieren, dann geht es auch ohne NVMe VMD Treiber.

Grüße,
Philip
Member: kpunkt
kpunkt Jan 31, 2023 at 14:10:41 (UTC)
Goto Top
Wird die Platte im BIOS gefunden?
Member: unbelanglos
Solution unbelanglos Jan 31, 2023 at 14:14:23 (UTC)
Goto Top
RAID anstatt AHCI im BIOS aktiviert?
Member: Franz-Josef-II
Franz-Josef-II Jan 31, 2023 updated at 14:23:51 (UTC)
Goto Top
Zitat von @radiogugu:
Mal mit dem Service Tag auf https://dell.de/support nachgeschaut? Dort gibt es eventuell ein Win10 Recovery Image zum Download.
Auf jeden Fall auch die Treiber für den Speicher Controller.

Von dort habe ich ja die ganzen neuesten Dell-Treiber

Zitat von @psannz
hast du das das PE Treiberpaket in dein Windows Image eingebaut? Ohne findet es (mit Win10-22h2-oktober Image) die NVMe SSD nicht.

Nein, die Windows Installation, so wie von Microsoft (letzte Version, sprich inklusive allen Updates mit Stand Jänner). Das mit dem AHCI habe ich (noch) nicht versucht. Wenn ich die PE-Treiber entpacken will, dann sagt er, daß noch "Daten dahinter liegen" und wenn ich beim Installieren den Ordner angebe, findet er nichts.

Zitat von @kpunkt
Wird die Platte im BIOS gefunden?

Ja, ich könnte sie auch beim Booten auswählen. Es soll aber ein angepaßtes Image drauf.

Zitat von @unbelanglos

Ich bin gerade im BIOS, es war auf RAID on gestellt, bin jetzt bei AHCI/NVMe ...... und schaue was passieren wird ­čśé
Member: niklasschaefer
Solution niklasschaefer Jan 31, 2023 at 14:22:13 (UTC)
Goto Top
Moin,
Die dell Kisten haben vin hause in der storage Option RAID eingestellt. Bitte auf AHCI stellen dann wird das tun vermutlich. Ansonsten müsst ihr ins PE Image den RAID Treiber integrieren.

Grüße
Niklas
Member: Franz-Josef-II
Franz-Josef-II Jan 31, 2023 at 14:31:29 (UTC)
Goto Top
Ok, wie gesagt auf AHCI umgestellt ....... er installiert jetzt, schauma ob alles so tut, wie es soll.

Danke
Member: unbelanglos
unbelanglos Jan 31, 2023 at 14:37:21 (UTC)
Goto Top
Das Thema ist so alt wie die SATA Storages am Markt sind...
https://www.dell.com/community/XPS/Pros-Cons-AHCI-vs-Raid-On-XPS13-9300- ...