hajowe
Goto Top

Windows Server 2008 R2Hyper-V

Kein Zugriff auf virtuelle Laufwerke

Hallo Forengemeinde.

Ich habe einen Windows Server 2008 R2 mit der Rolle Hype V installiert.
Die Virtuellen Laufwerke werden nicht auf die im Hyper-V vorgeschlagenen Standardspeicherpfaden sondern auf U: ( für Daten) und V: (OS) gelegt.
Ich habe auch virtuelle Windows 2008 R2 Server erstellen und die virtuellen HDs an diesen Stellen installieren können.
Soweit funktioniert alles (Zugriffe ins Netz und auf Domäne, usw.) sauber.


Das Problem ist:
Melde ich die virtuelle Maschine mit dem lokalen Administrator an kann ich auf den virtuellen Laufwerken arbeiten und auch Ordner erstellen.

Sobald ich jedoch einen Domänenbenutzer( der im übrigen auch in der lokalen Administratorengruppe enthalten ist) anmelde, kann ich keine Ordner erstellen.

Rechte der virtuellen vhd habe ich nachgeschaut, sieht so ok aus.
Was mir auffiel ist das es bei der OS.vhd eine Gruppe Virtuelle Computer gibt, die dei der Daten.vhd nicht vorhanden ist.
Eine Auswahl dieser Gruppe wird auch beim Hinzufügen von Berechtigungen nicht vorgeschlagen.

Konnte beim Googlen und auch in dem Buch "Technischen Referenz von Microsoft Windows Server 2008 Hyper-V " keine Hinweise auf die
Lösungen finden.

Vielleicht kann einer von Euch mir einen entscheidenden Hinweis geben, wo mein Denkfehler oder Fehlkonfiguration liegt.

Gruß
Hajowe

Content-Key: 174196

Url: https://administrator.de/contentid/174196

Ausgedruckt am: 26.09.2022 um 21:09 Uhr

Mitglied: Yuusou
Yuusou 06.10.2011 um 09:27:03 Uhr
Goto Top
Hast du auch die NTFS-Berechtigungen richtig gesetzt und nicht nur die Freigabeberechtigung?
Mitglied: hajowe
hajowe 06.10.2011 um 10:39:37 Uhr
Goto Top
Die NTFS Berechtiungen sitzen aunf Vollzugriff für Administratoren
Mitglied: Yuusou
Yuusou 06.10.2011 um 11:22:30 Uhr
Goto Top
Wer ist denn der DC? Dein Host oder eine VM? Hast du irgendwelche Berechtigungen für Domänenbenutzer gesetzt? Denn Verbote besitzen dabei höhere Priorität als die Zulassung, egal ob du sie in einer anderen Gruppe erlaubst..
Mitglied: hajowe
hajowe 06.10.2011 um 15:57:03 Uhr
Goto Top
Hi Yuusou,

Der DC ist eine separate Maschine und auch keine VM.
Wobei der DC auch nicht das Problem ist, da die Anmeldung und weitere Zugriffe klappen.

Rechte sind wie oben angegeben über die Benutzerruppen gesetgztz.
Der in der Anmelduing benutze Domänenbenutzer ist in der lopkalen Administratorgruppe hinzugefügt.
Ansonsten keine expliziten Recvhte und auch keine Verbote.

Ist mir schob bekannt das Verbote über Berechtigungen stehen.
Aber ich habe auch nichts von Verbotseintragungen geschrieben.
Mitglied: Yuusou
Yuusou 07.10.2011 um 10:15:32 Uhr
Goto Top
Nur weil du es nicht geschrieben hast, heißt es noch lange nicht, dass es nicht gemacht wurde. face-wink

Wenn du also keine expliziten Zugriffe erlaubt hast, könnte auch da der Hund begraben liegen. Probier einfach folgendes: Gewähre dem Domänenaccount explizit Vollzugriff auf die Laufwerke. Ich kann mir sonst nicht erklären, woran es liegen könnte, außer an den Berechtigungen.
Mitglied: TheDonMiguel
TheDonMiguel 10.10.2011 um 07:42:09 Uhr
Goto Top
Hi

Nimm die VHD mal weg von der VM und füge sie neu mit dem Hyper-V Manager hinzu. Dann sollte die Security stimmen...

Gruss
Michel
Mitglied: hajowe
hajowe 13.10.2011 um 08:00:12 Uhr
Goto Top
Nachdem ich azman.mmc genutzt und hatte und einen Reboot des Servers funktioniert es.

Allerdings bin ich nicht so richtig schlau daraus geworden warum und wieso.