Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Server 2016 Benutzerprobleme

Mitglied: ChrissRib

ChrissRib (Level 1) - Jetzt verbinden

22.05.2019 um 11:10 Uhr, 305 Aufrufe, 4 Kommentare

Hallo zusammen,

ich habe hier im Forum bereits viele Informationen bekommen und auch viele Lösungen gefunden, weshalb ich hoffe, nun auch ein wenig Unterstützung zu erfahren.

Ich bin der Administrator unseres Netzwerks. Wir haben kürzlich, d.h. vor ca. 4 Wochen, die gesamte IT umgestellt. Vorher lief alles lokal, es wurden immer wieder Dinge geändert, nichts und niemand kannte sich mit irgendetwas aus.. Eigentlich war es ein regelrechtes Wunder, dass überhaupt alles lief.

Nun haben wir uns einen Server eingerichtet, wie im Titel genannt, Win2016. Die (momentan 7) Clients im Netzwerk laufen mit Windows10 Pro. Das ganze läuft per Domäne, das einbinden der Systeme verursachte keinerlei Probleme. Es wird nichts virtualisiert.

Im Prinzip läuft das meiste fehlerfrei, aber... Zum einen haben einige Nutzer (3 an der Zahl) Probleme mit ihren Nutzerkonten. Es kommen Probleme beim/mit dem Roamingprofil, keine Verbindung zum Anmeldeserver und ähnliches. Anderer Nutzer, selbes System, kein Problem. Anderes System, gleicher Nutzer, kein Problem. Zur Verdeutlichung:

Nutzer 1 - System 1 Ok
Nutzer 1 - System 2 Geht nicht
Nutzer 2 - System 1 Ok
Nutzer 2 - System 2 Ok

Allerdings ist die Besonderheit, dass die Probleme nicht beim ersten Login beginnen, sondern meist einige Tage später. Insgesamt exisitieren momentan 11 angelegte Benutzer.

Nun haben wir bei einem Konto das zusätzliche Problem, dass es an einem System überhaupt nicht mehr anzumelden geht, während es an anderen die Verbindungsfehler zum Roamingprofil anzeigt. Ich habe lokal das Konto vom System entfernt, habe die entsprechenden Nutzerordner gelöscht.. Versucht neu anzumelden, nun hängt das System bei dem Willkommensbildschirm. Mich selbst kann ich anmelden.
Bei einem anderen Profil war die Anmeldung auch nicht verfügbar (ebenso der Hinweis, dass die Anmeldeserver nicht verfügbar wären) bis hin zu der Meldung, dass das Konto nicht angemeldet werden konnte. Dieses hatte ich dann, nachdem das lokale entfernen nichts änderte, auch im AD entfernt und neu angelegt. Seiddem geht es an dem Arbeitsplatz, auch an anderen Systemen, lediglich an einem Arbeitsplatz gibt es auch dort den Fehler (wohingegen andere Nutzer sich dort regulär anmelden können).
Nur kann/möchte ich natürlich nicht täglich alle Konten neu anlegen müssen.

Generell dauert auch das anmelden der Systeme bzw der Start einiger Profile inzwischen recht lang, tortz dass die Datenmengen der Profile recht übersichtlich gehalten sind.

Infos, was ich bereits versucht und kontrolliert habe:
- Alle Rechner sind in der Domäne, haben eine feste IP, können sich verbinden
- DNS ist gesetzt, eingerichtet, läuft ohne Probleme/Fehler
- lokale Nutzerordner und Benutzer wurden rückstandslos entfernt
- Zeitdienst läuft synchron, sprich, alle Uhrzeiten sind richtig
- Die GPO sind so gesetzt, dass das Netzwerk die Anmeldung abwarten muss und alle entsprechenden Einträge haben genug Puffer bei der Zeit, um das zu gewährleisten

Das Beauftragen eines Unternehmens kommt absolut nicht in Frage, da wir ein ehrenamtlicher Verein sind und dementsprechend kein Geld zur Verfügung steht. Ich selbst komme zwar aus dem Bereich, habe auch etwas Ahnung von Servern, doch bei weitem nicht genug, um alles immer selbst zu lösen.. Irgendwie muss ich aber eben eine Lösung finden und den Betrieb gewährleisten.

Vielen Dank vorab, falls sich jemand findet, der mir etwas Unterstützung zukommen lassen kann.
Mitglied: keine-ahnung
22.05.2019 um 12:03 Uhr
Moin,

Infos, was ich bereits versucht und kontrolliert habe:

Info, was Du offenbar vergessen hast: eventlogs auf den Büchsen und auf dem DC checken ...

LG, Thomas
Bitte warten ..
Mitglied: ChrissRib
22.05.2019 um 13:08 Uhr
Nein, natürlich nicht vergessen - wie gesagt ist im DC kein "richtiger" Fehler ersichtlich und auch auf den Clients ist nichts so, dass es mir helfen könnte. Natürlich kannst Du mir aber gerne konkrete Anhaltspunkte nennen, die ich im auge haben muss..
Wie gesagt kenne ich mich durchaus mit vielem aus, bin aber kein Experte - sonst müsste ich nicht nach Hilfe fragen.

Das einzige, was mir im Log des DC auffällt, ist, dass es den Client, den ich versuche anzumelden, stetig eine An- und Abmeldung erfolgt - aber ohne dass es ersichtlich ist. Im Log ist im Sekundenbruchteil "wird angemeldet", "wird abgemeldet" und von vorne eingetragen.

Wie bereits angedeutet komme ich aber einfach nicht weiter, um eine Lösung zu finden. Die "reguläre" Fehlermeldung sonst ist, dass kein Anmeldeserver verfügbar ist - und da helfen alle Infos, die ich bisher fand, nicht, um das zu lösen.
Bitte warten ..
Mitglied: goscho
22.05.2019 um 15:58 Uhr
Mahlzeit,

bei deinem Client mit dem Anmeldeproblem würde ich den PC aus der Domäne werfen und neu hinzufügen.
Richte aber vorher einen lokalen Admin mit Passwort ein!

Generell dauert auch das anmelden der Systeme bzw der Start einiger Profile inzwischen recht lang, tortz dass die Datenmengen der Profile recht übersichtlich gehalten sind.
Das kann sehr viele Ursachen haben. Gern sind das aber die persönlichen Ordner der Benutzer.
Diese würde ich mittels Ordnerumleitung an eine andere Stelle auf den Server verschieben lassen. Dann müssen die nicht bei jedem An-/Abmelden kopiert werden.
Bitte warten ..
Mitglied: ChrissRib
22.05.2019 um 17:39 Uhr
Hallo,

ihn raus und wieder reinzunehmen, habe ich auch bereits getestet. Ebenso das Konto entfernen, automatisch ins AD einfügen, das Konto löschen, den Rechner vorher manuell einzutragen und ihn dann wieder rein zu lassen. Bringt alles nichts.. Lokale Adminkonten sind auf jedem Client vorhanden, um im Notfall agieren zu können, danke aber für den Hinweis.

Die persönlichen Ordner hatte ich auch bereits im Verdacht. Die sind aber, abgesehen von einem (dem vom Chef^^) recht überschaubar - 500mb-1,5gb. Sollten also _eigentlich_ nicht das große Problem sein. Ordnerumleitung ist aber natürlich noch eine Sache, die ich bisher etwas beiseite geschoben habe. Wie gesagt bin ich kein Experte auf dem Gebiet, da bin ich dann tatsächlich heilfroh, wenn es so wie jetzt läuft. Aber verzweifel eben auch umso mehr, wenn es nicht weiter geht.

Habe vorhin noch eine Sache festgestellt, weiß aber nicht, ob das damit zusammen hängt. Habe mir ein Remote-Konto angelegt, um von zuhause aus weiter arbei.. spielen.. zu können ;) Das Konto hat natürlich entsprechend auch Admin Rechte auf dem Server, um z.b. GPOs u.ä. anlegen zu können. Nun hatte ich aber desöfteren das Problem, dass ich nicht in die Freigaben kam bzw in die persönlichen Ordner. Dort stand zwar (ich denke aufgrund dessen, dass die Daten auf Chefwunsch per Admin verteilt wurden) als Besitzer jeweils der Admin eingetragen, aber trotzdem konnte ich es nicht öffnen bzw konnte die Rechte nicht ändern. Betrifft aber nicht die Daten in den Nutzerkonten, sondern die lokalen auf den jeweiligen Systemen, wo mehr Zugriffe nötig sind... Die haben dann jeweils die entsprechenden Rechte bekommen, dass die Personen sie ändern, aber nicht lesen können. Hoffe es ist klar, was ich damit meine..

Vielen Dank für die bisherige Rückmeldung.
Bitte warten ..
Ähnliche Inhalte
Windows 7
Windows 7 mit Benutzerproblem
gelöst Frage von Fitzel69Windows 76 Kommentare

Hallo anbei folgendes Problem: Ich habe einen Windows 7 32 bit PC. Es gibt mehrere Userprofile Wenn ich versuche ...

Exchange Server
Windows Server 2016 + Exchange 2016
gelöst Frage von CavaliereExchange Server2 Kommentare

Hallo zusammen, ich bin ganz neu hier und wende mich an euch, weil ich meine ersten Erfahrungen sammeln und ...

Windows Server
Windows Server 2016
Frage von Daoudi1973Windows Server2 Kommentare

ich habe vor 10 Jahren eine Rechner auf dem Windows Server 2003 geklont, jetzt möchte ich es mit Windows ...

Windows Server
Windows 2016 - Anmeldeverzögerung
gelöst Frage von emeriksWindows Server24 Kommentare

Hi, wir haben unter Windows 2016 bei Zugriff via RDP oder ICA in ca. 50% der Anmeldungen eine Verzögerung ...

Neue Wissensbeiträge
Windows 10
Windows 10: Netzwerk zeigt Fehler 0x80070035
Tipp von anteNope vor 1 StundeWindows 104 Kommentare

Moin zusammen, ich hatte gerade mal wieder das Vergnügen mit dem obigen Fehler. Unter Borns Blog ist das beschreiben: ...

Windows 10

Bug: Windows 10 Enterprise LTSC erhält Funktionsupdate angeboten

Information von kgborn vor 18 StundenWindows 104 Kommentare

Der Fehler ist mittlerweile zwar korrigiert, aber ich denke, ich stelle die Info doch mal hier für Leute ein, ...

Viren und Trojaner

Entschlüsselungs-Tool für aktuelle GandCrab-Version verfügbar

Information von MrCount vor 23 StundenViren und Trojaner

Für alle Betroffenen gibt es offenbar ein Tool zur Entschlüsselung. Dann wird wohl die nächste version von GandCrap nicht ...

LAN, WAN, Wireless
Sophos RED50 stürzt ab und ist danach tot
Information von Ex0r2k16 vor 4 TagenLAN, WAN, Wireless3 Kommentare

Hey, nach meinem Thread bin ich durch Zufall auf das hier gestoßen: Also wenn ihr UTMs und RED50's im ...

Heiß diskutierte Inhalte
Viren und Trojaner
Gefahr - Risiko zwischen doc xls und docx xlsx
Frage von Asker06Viren und Trojaner33 Kommentare

Guten Tag, ich wollte wissen ob die .doc und .xls datein viel gefährlicher sind als .docx und .xlsx?? Ich ...

Sicherheit
Wie sichert (verschlüsselt) ihr eure Passwörter ?
gelöst Frage von decehakanSicherheit20 Kommentare

Hallo Admins, Mittlerweile hat man für jeden Dienst seine Zugangsdaten, sei es Amazon, Bank, FB, etc , vor allem ...

Windows Netzwerk
Standardgateway bei Clients mit statischer IP Adresse ändern
Frage von sammy65Windows Netzwerk17 Kommentare

Hallo miteinander, Wie kann ich über eine GPO die Standardgateway an meinen Clients ändern? Ich habe das versucht?: Es ...

Netzwerkmanagement
VLAN zwischen HP Switchen
gelöst Frage von SykoNFNetzwerkmanagement15 Kommentare

Moin Moin, ich versuche eine ganz einfachen Aufbau von VLAN zu erreichen. Ich habe zwei Switche, HP 1920-48G und ...