corraggiouno
Goto Top

WSUS - Update KB928416 ist fehlgeschlagen

Hallo,

Server: SBS 2003
Clients: Windows XP

kann mir jemand sagen, warum das .net framework 3.0 (KB 928416) über den WSUS nicht installiert wird.
Genau genommen wird es bei 4 client nicht installiert. Auf diesen 4 Clients momentan noch das .net framework 2.0 installiert.
Hat da jemand einen Tipp für mich?

Content-Key: 97733

Url: https://administrator.de/contentid/97733

Ausgedruckt am: 03.10.2022 um 20:10 Uhr

Mitglied: 70121
70121 25.09.2008 um 18:35:08 Uhr
Goto Top
Hatte ich auch.
Scheint ein bekannter Fehler zu sein.
Behoben hab ich es durch manuelles Installieren der Version 3.0 auf den Client.
Es scheint von übriger Software abhängig zu sein, welche auf den Client installiert ist.
Von den 16 Client waren bei mir 11 ok, 5 musste ich manuell installieren.

Link für Download:
http://www.microsoft.com/downloads/details.aspx?FamilyID=10cc340b-f857- ...

Griesli aus Helvetien
Steffi
Mitglied: Dani
Dani 01.10.2008 um 13:10:03 Uhr
Goto Top
Hi Steffi,
ist ja gut und recht der Workaround, aber wir haben das Problem an ca. 5.400 Rechner die identisch in der Hardware und der Software sind. Da können wir schlecht "kurz mal rum gehen".

Mir wäre eine "saubere" Lösung lieber...schließlich kann das Update später auch so (bei manueller Installation) nicht mehr entfernt werden, da es laut WSUS nicht installiert ist.


Gruss,
Dani
Mitglied: HelgeSchneider
HelgeSchneider 01.10.2008 um 22:36:44 Uhr
Goto Top
Hey Dani,

ich kann mich dir da nur anschließen, das selbe Prob haben wir auch ... sind ca. 150 Clients wo ich nicht gern zum Turnschuh-Netzwerk zurück will ...

bisher hat MS noch keine Lösung parat bzw. warum dieser Fehler auftritt ...
Mitglied: ichbindernikolaus
ichbindernikolaus 02.10.2008 um 18:11:49 Uhr
Goto Top
Zitat von @Dani:

Mir wäre eine "saubere" Lösung
lieber...schließlich kann das Update später auch so (bei
manueller Installation) nicht mehr entfernt werden, da es laut WSUS
nicht installiert ist.

Der WU-Client meldet beim nächsten Durchlauf aber an den WSUS, dass das .NET FW 3 installiert ist.
Nach der manuellen Installation bietet der WSUS dann auch direkt irgendein Update an.
(hab das gerade nicht im Kopf, bin schon im Feierabend face-wink )

Das Problem mit den 5.400 Rechners ist natürlich erheblich.
Braucht ihr das .NET 3.0 denn dringend?
Wenn nicht, dann deaktiviert es doch erstmal im WSUS, bis es da einen vernünftigen Workaround oder einen Patch gibt. Dann schreit der Update-Dienst auf den Workstations wenigstens nicht ständig nach Aufmerksamkeit.

Wenn doch, vielleicht kann man das manuelle Setup irgendwie unbeaufsichtigt laufen lassen (dann halt mittels Login-Script)?
Mitglied: Dani
Dani 02.10.2008 um 18:26:13 Uhr
Goto Top
Joyrider,
das ist natürlich interessant....werde es morgen direkt testen, da morgen sicherlich kaum etwas los ist.

Braucht ihr das .NET 3.0 denn dringend?
Ne, wir machen das nur zum Spaß. face-wink Wir haben sonst langeweile....
Bei uns ist eben klar definiert, welche Updates installiert werden - Windows und Office müssen immer aktuell sein. D.h. bei uns ist jeder Rechner identisch installiert, so dass der MA aus Amerika sich in Deutschland anmelden kann und genau die selben Programme hat. Außerdem kommen schon Applicationen die darauf bauen sollen (laut Hersteller) bzw. unseren Entwickler.

Wenn doch, vielleicht kann man das manuelle Setup irgendwie unbeaufsichtigt laufen lassen (dann halt mittels Login-Script)?
Daran haben wir auch schon gedacht, aber das ist einfach nicht machbar...das liegt einfach am Netzwerk bzw. geltenden Richtlinien. Wir werden es aber vllt. über Empirum versuchen zu verteilen....


Gruss,
Dani
Mitglied: 68702
68702 04.10.2008 um 14:27:22 Uhr
Goto Top
Das Problem mit .NET 3 hatte ich auch.
Hast du eine genauere Fehlermeldung ?
Ich konnte das Problem lösen, indem ich von Microsoft die 2.0 SDK`s per Script runtergeladen und installiert habe, was aber auch nicht von Anfang an geklappt hat, weil irgendwas gefehlt hat. Ich seh` nochmal nach und poste es dann.
Mitglied: Primzahl
Primzahl 02.06.2010 um 15:49:40 Uhr
Goto Top
Hallo!

Das KB928416 lässt sich mindestens dann nicht installieren, wenn der Medienplayer noch nie aufgerufen wurde.

Bin da irgendwie spontan und intuitiv als erste Problemlösung drauf gekommen und habe einen Volltreffer gelandet.

Nach dem Aufruf des Medienplayers incl. Versionsüberprüfung (das könnte es definitiv sein) scheiterte die Installation o.g. KBs nicht mehr!

Andere Ursachen auf anderen PCs schliesst das natürlich nicht aus, aber ich glaube der Tip ist sehr hilfreich.

LG Reinhard
Mitglied: 123gunne
123gunne 23.08.2010 um 07:21:53 Uhr
Goto Top
Dankeschön. Ein Start des Mediaplayers hat geholfen.
123gunne
Mitglied: Primzahl
Primzahl 23.08.2010 um 19:21:18 Uhr
Goto Top
Habe jetzt einen anderen PC erwischt, das half das Starten des Mediaplayers nicht,
verrückte Welt
ich will zurück in die Steinzeit, jagen und Beeren sammeln, da braucht man/frau kein Windows oder ähnlichen groben Unfug,
ist doch wahr !!!
Mitglied: moolish
moolish 10.09.2010 um 11:30:36 Uhr
Goto Top
Hi,

also habe das Problem auch an ca. 15 PCs. Komischerweise haben 80 weitere das PRoblem nicht.
Ich habs schon mit dem MEdia Player probiert, funktioniert leider nicht ace-sad" installiere ich das Ding von Hand, bekomm ich die Meldung, dass bereits eine neuere Version auf dem PC installiert sei...
Ich weiss nun auch nicht mehr weiter... Jemand noch ne Idee?
Mitglied: nic7575
nic7575 09.10.2010 um 19:51:07 Uhr
Goto Top
Aber der Tip mit dem MediaPlayer war goldrichtig. Genau ins Schwarze. Jetzt gehts bei mir. 2003 Terminalserver....
Mitglied: jwdb78
jwdb78 22.06.2011 um 11:56:25 Uhr
Goto Top
Tatsächlich funktioniert das mit dem Media Player.

Interessanterweise habe ich einen Server 2003 worauf gar kein Mediaplayer installiert ist. Und jetzt? installieren, starten und wieder entfernen?