Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

XP installation auf S-ATA Platte ohne Diskettenlaufwerk

Mitglied: Alonzo
Hallo,

Ich verzweifle, dar ich für die S-ATA treiber installation im Setup von XP eine Diskette mit den treibern unter "a:" einlegen soll, aber was soll ich machen wenn ich kein Diskettenlaufwerk habe?


Um das system zu installieren habe ich folgendes gemacht:
1. alle partitionen mit fdisk gelöscht
2. neue partitionen erstellt
3. die system partition formatiert
4. jetzt starte ich von der xp cd und er findet die S-ATA platte nicht
5. installationsversuche der treiber auch fehlgeschlagen dar ich kein diskttenlaufwerk habe

hofe auf einen schnellen TIPP
Danke Alonzo

Content-Key: 5724

Url: https://administrator.de/contentid/5724

Ausgedruckt am: 01.12.2021 um 09:12 Uhr

Mitglied: 3096
3096 18.01.2005 um 07:39:18 Uhr
Goto Top
Kommst nich drumm rum ...

Leih dir ein disketten Laufwerk

Während der Windows installation F6 drücken und diskette drinn haben ...

Win Setup unterstütz keine andren Medien ..

geh in nen Laden und leg deinen Perso hin und leih dir n laufwerk für 2 sec .
Mitglied: LarsJakubowski
LarsJakubowski 18.01.2005 um 08:42:24 Uhr
Goto Top
Hallo Alonzo,

brenne Dir doch eine CD mit den Treibern für SATA.
Dann kannst DU auf die Treiber zu greifen und entsprechend installieren.

Lars
Mitglied: Alonzo
Alonzo 18.01.2005 um 12:38:55 Uhr
Goto Top
geht das auch mit einem usb diskettenlaufwerk?
Mitglied: LarsJakubowski
LarsJakubowski 18.01.2005 um 12:43:54 Uhr
Goto Top
Ich glaube eher nicht, da die USB Gerätetreiber erst später geladen werden.
Muss schon ein "richtiges" sein.

Lars
Mitglied: Alonzo
Alonzo 18.01.2005 um 12:54:03 Uhr
Goto Top
und weißt du ob, wenn ich das gehäuse öffne ob die garantie von dell verfällt?
dar ich nix kaputt machen möchte
Mitglied: Alonzo
Alonzo 18.01.2005 um 12:58:09 Uhr
Goto Top
hab ich schon versucht geht auch nicht
Mitglied: leknilk0815
leknilk0815 19.01.2005 um 12:10:21 Uhr
Goto Top
Da hast Du in der Tat schlechte Papiere. Der Treiber wird auch von Diskette nur akzeptiert, wenn darauf eine Datei mit Namen "oemsetup.txt" vorhanden ist. Es bringt also nichts, den Treiber einfach auf Diskette oder CD zu kopieren. Ich habe das Problem so gelöst: Es gibt auf der XP- CD im i386 eine Datei "txtsetup.sif" in der alle am Anfang zu ladenden Treiber definiert sind. Bei mir gings um den Treiber "viasraid.sys" von Asus für den Onboard- SATA. Du suchst in der Datei nach "ideata.sys", kopierst die entsprechenden Einträge und ersetzt dann in den Kopien ideata.sys durch viasraid.sys. Es gibt noch ein paar abweichende Modifikationen, die Infos hierfür findet man in den .inf- Dateien des Treibers. Dann mußt Du die Treiberdateien (.inf, .sys) in das i386\system32- Verzeichnis kopieren (die CD mußt Du natürlich vorher komplett auf die Platte kopiert haben) und die Erweiterung in .in_ und .sy_ umbenennen (Windows sucht nach "gepackten" Dateien). Wenn Du Dir nun davon eine boot- und Startfähige CD brennst, wird es, mit ein bißchen Glück funktionieren, ohne die "F6"- Funktion zu verwenden. Auf diese Weise lassen sich alle Boot- Treiber einbinden. Etwas Erfahrung in solchen Scripts solltest Du aber schon haben, sonst dürfte es schwierig werden. Alternativ bleibt nur, Kiste auf, Floppy rein, F6! Viel Glück - Gruß - Toni
Mitglied: Alonzo
Alonzo 19.01.2005 um 15:40:44 Uhr
Goto Top
kann ich nicht einfach win98 installieren, den da gibt es eine oemsetup.exe
und dann von win98 auf winxp updaten?
Mitglied: leknilk0815
leknilk0815 19.01.2005 um 18:58:31 Uhr
Goto Top
probiers aus, aber ich glaube nicht, daß WIN98 die Platte erkennt, wenn ja, müsste es gehen, ich weiß allerdings nicht, wie und wann bei dem Upgrade der Treiber eingebunden wird. Viel Spaß noch - Gruß - Toni
Mitglied: Alonzo
Alonzo 20.01.2005 um 17:19:56 Uhr
Goto Top
ich hab es geschaft, das system ohne usbfestplatte und ohne diskettenlaufwerk zu installieren ;-) face-wink
ich hab im bios eine einstellung war auf ACHI eingestellt und ich habe sie auf PATA umgestellt, jetzt funktioniert alles wieder, dann nach der installation wieder umgestellt, jetzt bin ich mit mir zufrieden

THX an alle die mir hilfreiche Tipps gepostet haben
Spezial THX to
*Lars Jakubowski (Lars Jakubowski)
*leknilk0815

Alonzo
Mitglied: master-of-music
master-of-music 02.10.2007 um 16:33:04 Uhr
Goto Top
definiere bitte etwas genauer die einstellung, habe so ein ähnliches problem
Mitglied: casimo12
casimo12 11.03.2009 um 20:22:37 Uhr
Goto Top
Hallo Leute hallo Alonzo !!!!!!!!!!!!!!!!!!!!!!!
Also habe auch solch ein Problem bei einem neuen All in One PC Set vom Plus Markt. Es handelt sich um den PC Hyrican mit der Bezeichnung PCK 02276.
Hier ein paar Daten zur Information:
Computertyp ACPI x86-basierter PC
Betriebssystem Vista Home Premium ( vorinstalliert)
OS Service Pack Service Pack 1
Internet Explorer 8.0.6001.18372 (IE 8.0 RC1)
DirectX DirctX10.0
CPU Typ DualCore AMD Athlon 64 x2,2300MHz
Motherboardname Asus M2NS-NVM(Boston) 2PCI,1PCI-Ex1,
1PCI-Ex16,4DDR2 DIMM, AUDIO,VIDEO,LAN
BIOS TYP Award (05/14/07)
Grafikkarte 2x NVIDIA GEFORCE 8400 GS 256 MB
Soundkarte Realtek ALC888/1200
Bittehelft mir es ist dringend. Wie bekomme ich dort XP rauf ohne Diskettenlaufwerk Alonzo hat was geschrieben. Erkläre es bitte noch mal da ich PC technisch nicht so gut drauf bin bevor ich irgendwas falsch mache. Danke oder ein anderer der mir helfen kann. Wer hat auch diesen PC ?????????????????
Danke im Vorraus. Vielen Dank !!!!!!!!!!!!!!
Mitglied: Bude-Zua
Bude-Zua 02.01.2011 um 13:44:30 Uhr
Goto Top
vielen vielen Dank für diesen Beitrag er hat mich nach 3 Tagen voller elender Rückschläge endlich zum Ziel geführt.
Vielen Dank!!!

P.S. ich hab nen Dell Dimension 9150:
bei mir hießen die Einstellungen "RAID Autodetect / AHCI" und "Raid Autodetect / ATA" mit der zweitgenanne
Mitglied: daba12
daba12 12.09.2011 um 17:29:33 Uhr
Goto Top
hallo,

kannst du dich bitte bei mir melden, ich habe den gleichen dimension. bei mir klappt es so aber nicht.

danke sehr
Heiß diskutierte Beiträge
info
Windows Defender Fehlalarm Emotet.SBDerWoWussteVor 19 StundenInformationViren und Trojaner

Moin. Es sieht so aus, als wäre gestern Abend ein False Positive über den Defender erkannt worden. Seit AV Version 1.353.1888.0 ist wieder Ruhe. Beispielmeldung: ...

question
Videokonferenzhardware für kleinen Besprechungsraum mit LANcoltseaversVor 1 TagFrageMultimedia & Zubehör20 Kommentare

Hallo zusammen, ich suche für einen kleinen Konferenzraum (ca 3x3m) eine Videokonferenzlösung. Vorhanden ist ein TV-Gerät an der Wand, darunter ein Sideboard. Mit etwas Abstand ...

question
Netzwerkanmeldung auf ServermartenkVor 1 TagFrageWindows 1110 Kommentare

Hallo Gemeinschaft, habe einen Windows 11 Rechner, mit dem ich über VPN Scresoft ein Laufwerk von einem Server mappen möchte mit einem Windows 10 Rechner ...

general
David Kriesel: Traue keinem Scan, den du nicht selbst gefälscht hast - Immer noch aktuellStefanKittelVor 1 TagAllgemeinSicherheitsgrundlagen4 Kommentare

Hallo, dies ist keine Frage. Nur ein einfacher Beitrag. Ich habe vor ein paar Jahren dieses Video von einem Vortrag von David Kriesel gesehen. Darin ...

question
Vollbackup von NAS auf wechselnde FestplatteninstallerVor 1 TagFrageBackup9 Kommentare

Hallo, ich suche nach einem Weg um ein Vollbackup einer NAS (QNAP oder Synology) auf wechselnde Festplatten zu machen. Es geht darum das die externe ...

general
Empfehlungen 15"Notebook-Tasche für TechnikeranteNopeVor 1 TagAllgemeinOff Topic3 Kommentare

Moin zusammen, ich bin auf der Suche nach einer neuen Notebooktasche für mich. Die letzten Jahre war ich mit einer DELL Reisetasche unterwegs; die ihren ...

question
Keine Verbindung vom Switch zum SIP-PhonebubblegunVor 1 TagFrageNetzwerke12 Kommentare

Es ist mir wirklich ein Rätsel und ich weiß nicht wo ich anfangen soll! Das Problem: An meinem POE-Switch hängen einige Geräte die einwandfrei funktionieren. ...

question
Datenübernahme von iPad 9 auf iPad 11 prohanheikVor 1 TagFrageiOS11 Kommentare

Hallo, ein Bekannter kam mit der folgenden Problemstellung an und meint, er hat ein iPad 11pro gekauft, kann aber jetzt leider nicht Daten vom Alten ...