derwowusste
Goto Top

Seltsamkeiten bei Nvidia optimus ("MSHybrid") auf Win10

Ich möchte meine Erfahrungen mit einem aktuellen Notebook Gigabyte Aorus 15X (2023, Intel 13. Generation, Nvidia RTX 4070+Intel Graka (von CPU i9 13900HX) im Optimusbetrieb ("MSHybrid")) teilen, welches mit Windows 11 verkauft wird.
Der Test mit dem vorinstallierten Windows 11 war unauffällig - alles ok.

Es geht im Folgenden um den Betrieb unter Windows 10.
Der Hersteller bietet keine Windows-10-Treiber an, sagt aber dazu in der Produkt-FAQ
You may try to use qualified Windows 11 drivers on the Windows 10 platform because of the similar driver construction.

Das "may try to" lässt Böses vermuten, aber die Installation gelang problemlos und Windows Update installierte auch fleißig alle Treiber für Win10 automatisch drauf. Nun bitte rebooten.
Die Pünktchen kreiseln, der Grafiktreiber möchte anspringen... und dann ist das Bild schwarz. Da alle LEDs laufen, scheint es lediglich ein Grafikproblem zu sein. Ok, im abgesicherten Modus startet es mit Bild ->Treiberversionen geprüft, alle wie vom Hersteller empfohlen. Neu gebootet - schwarz.

Nach etwas Gerätsele habe ich dann einen externen Monitor angeschlossen - der hatte seltsamerweise normales Bild in 1440p-Auflösung, alles bestens. Nur der interne Screen scheint weiterhin für Windows 10 nicht zu existieren.

Dann testhalber im Bios auf "discrete Graphics" umgeschaltet (also nvidia only) - und nun läuft auch der interne Schirm.

Fazit: Ob es bei anderen Notebooks dieser Generation auch so ist, kann ich nicht sagen, aber bei diesem funktioniert auf Windows 10 Optimus mit aktuellen Treibern nicht korrekt, während es auf Windows 11 problemlos läuft. "MSHybrid" (=Optimus) ist übrigens die Defaulteinstellung.

Content-Key: 11112737794

Url: https://administrator.de/contentid/11112737794

Printed on: May 29, 2024 at 06:05 o'clock

Member: NordicMike
NordicMike Dec 12, 2023 at 10:41:12 (UTC)
Goto Top
Hat er im Gerätemanager (bei ausgeschaltetem Discrete Graphics) noch eine Intel IRIS erkannt, die vielleicht das Problem hatte?
Member: DerWoWusste
DerWoWusste Dec 12, 2023 at 10:46:33 (UTC)
Goto Top
Beide Karten, nvidia und intel, waren dort zu sehen und hatten angeblich kein Problem (was ich feststellen konnte, als ich's mit externem Monitor betrieben habe).