Laufwerkbuchstaben sind nicht sichtbar

Mitglied: istike2

istike2 (Level 2) - Jetzt verbinden

23.11.2011 um 12:38 Uhr, 2115 Aufrufe, 2 Kommentare

Hallo,

ich habe mittel "net use" eine Netzwerkfreigabe der Buchstabe "N" zugeordnet. Login wurde richtig gespeichert.

Net use:

Lokaler Name n:
Remotename \\10.1.1.199\Kanzlei
Ressourcentyp Platte
Der Befehl wurde erfolgreich ausgefhrt.

Diese Verbindung steht aber nicht zur Verfügung, obwohl laut Net use alles Ok ist. Wohl deshalb weil beim Neustart die OpenVPN-Verbindung noch nicht aktiv ist.

Wie kann man - nach der Aufbau der VPN - diese Verbindung aktualisieren?

Danke für die Hilfe.

Gr. I.
Mitglied: 90857
90857 (Level 2)
23.11.2011 um 14:16 Uhr
Probier mal:

If exist N: net use N: /delete /Y>nul

und danach wieder neu verbinden.
Bitte warten ..
Mitglied: cardisch
23.11.2011 um 14:20 Uhr
Tach

du könntest natürlich mal den ganzen Befehl hier angeben...
Ansonsten batch mit net use n: /delete, dann net use n: \\ip\fraigabename /persistent:no
Das ganze auf dem Dektop des Users, damit er NACH Verbindung des VPN´s das Laufwerk mappen kann.

Gruß

Carsten
Bitte warten ..
Heiß diskutierte Inhalte
Off Topic
Ein Weg weg von Microsoft. Wie würde man es angehen? Lasst uns doch etwas spinnen
it-fraggleVor 9 StundenAllgemeinOff Topic38 Kommentare

Guten Morgen Kollegen, es treibt mich schon seit einigen Jahren um, dass es sinnvoll wäre langsam einen Weg weg von Microsoftprodukten zu finden. Mir ...

Microsoft
Meine Gruppenrichtlinie wird nicht angewendet oder ich bin zu dumm
gelöst RandonDudeVor 1 TagFrageMicrosoft16 Kommentare

Hallo zusammen, ich bin Hobby-Admin für einen Versicherungsmakler. Wir haben ein Active Directory im Einsatz. Ich möchte verhindern, dass sich Benutzer an PCs anmelden, ...

Windows 10
Dokumentenanzeige auf 2.Bildschirm
gelöst Rico.lehmann93Vor 1 TagFrageWindows 107 Kommentare

Hey Leute, ein Kunde von uns sucht eine Möglichkeit Mietverträge dem Kunden auf einem Bildschirm anzeigen zu lassen. Auf dem Bildschirm soll aber wirklich ...

Batch & Shell
Wieso funktioniert das nicht?
gelöst Hundy132Vor 1 TagFrageBatch & Shell10 Kommentare

Hallo Freunde, kann mir irgendjemand sagen wieso meine Batch datei nicht funktioniert? So sieht Sie aus: Hier soll ein ein vorgegebenes Passwort Eingegeben werden ...

Windows Server
Zwei Netzwerkkarten im Server
gelöst Big.TurboladerVor 1 TagFrageWindows Server4 Kommentare

Hallo allerseits, ich habe ein Windows Server 2016 in einer VM erstellt um mein Wissen zu erweitern. Doch jetzt hänge ich an einem Problem ...

Server-Hardware
HPE ProLiant MicroServer Gen10 Plus - Wo wird das OS installiert?
mayho33Vor 21 StundenFrageServer-Hardware13 Kommentare

Hallo @ All, Ich liebäugle mit einem neuem Server (siehe Überschrift). Mein alter Gen8 ist zwar immer noch am laufen, aber es gibt einiges ...

Router & Routing
Probleme mit VPN Verbindung über shrewsoft
martenkVor 1 TagFrageRouter & Routing23 Kommentare

Hallo Gemeinschaft, habe ein Problem mit der o.g. Verbindung die Verbindung wird aufgebaut und ich kann auch den entfernten Rechner anpingen unter ipconfig sehe ...

Windows 7
Win 10 frisst WIN 7 Treiber für Keyboard und Mouse ??
warnetVor 1 TagFrageWindows 711 Kommentare

Hallo, will meine beiden uralt Drucker HP 720c und mHP 995c unter Win xp, 7, und 10 irgendwie noch zum laufen bringen. Hab mir ...