Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Probleme mit Promise Ultra 133Tx2 beim Hochfahren von W2K

Mitglied: jg-computers04

Bootet nur mit der Karte aber nicht wenn ich die HDD dazuhänge.

Hallo, bitte um Hilfe !!

Habe ein MSI K7N2 Delta Mainboard mit S-Ata Raid installiert.Macht keine Probleme W2k fährt normal hoch-nachträglich wurde einen PCI Ultra TX2 Controller eingebaut und in W2K installiert, funktioniert auch.Gerätemanager Okay.

Aber jetzt: Sobald ich auf dieser Karte eine HDD anhänge ( k.BS ) versucht Bios über diese Karte zu booten und nicht auf mein S-Ata Raid wo W2K ist.

Hängt sich dann beim Bootvorgang auf. Bleibt beim "boot von CD-Rom"einfach stehen und kann man den Rechner nur mehr ausschalten.

In Bios gibt es bei den Bootreihenfolge keine einzige Einstellung für Raid. Sonder nur für HDD-0,1,2,3,CD,DKT,USB-CD,.... Eingestellt ist es auf HDD-0, sonstige Einstellung gibt es nicht.

Hinweis: beim Bootvorgang erkennt aber die Ultra133TX2 Karte die HDD ( die daranhängt).

Auf einen anderen PC habe ich die Karte getestet und funktioniert aber da ist kein Raid bzw.S-Ata Anschluss sondern nur normale IDE.

Biosupdate und Firmware für Karten habe ich schon gemacht leider ohne Erfolg.

Bitte um Hinweis.
Danke.

Content-Key: 3255

Url: https://administrator.de/contentid/3255

Ausgedruckt am: 30.07.2021 um 11:07 Uhr

Mitglied: linkit
linkit 16.10.2004 um 15:03:07 Uhr
Goto Top
Hallo,


das was du da vor hast ist leider technisch nicht möglich. Ich wollte ähnliches für unsere Testumgebung konzipieren. Dabei haben wir ein ASUS P4C800-E Mainboard gennommen mit Promise S-ATA Raid onbaord und zwei gespiegelten Platten. Zusätzlich haben wir den PromiseController SX4 mit S-ATA Platten reingehängt. Sinn der Sache war, auf dem Testsystem auf dem ersten Raid das System und auf dem zweiten Raid, Testdatenbanken etc. zu installieren.

Wir hatten die sleben Probleme wie du und kamen zu keiner Lösung. Deshalb haben wir bei Promise angerufen. Die sagten uns klipp und klar, daß hier nur ein Controller für das System erlaubt sei. Eventuell ginge es noch mit zwei Steckkartencontrollen, aber auf keinen Fall mit onboard und mit einer Steckkarte....

das war die Auskunft von Promise....


Übrigens gibt es nur 3 Hersteller von ATA Raid Controllern, alle anderen kaufen dort ein. Promise, 3ware und Highpoint. Nur mit 3ware hatte wir mit mehreren Controllern keine Probleme. Dazu laufen 3ware eigentlich sehr gut auch unter Linux.

Promisecontroller haben das Problem, das dies keine echten Hardware Raidcontroller sind, hier wird per Software ein Raidsystem emuliert und aufgebaut. IN der Linuxwelt nennt man diese deshalb Fakecontroller....

Das gibt es auch in der SCSI Welt. Die preisgünstigen Karten werden oft nur durch Software oder Flash emuliert. Nur sehr teure Controller sind absoult hardwaregesteuert und entlasten vollständigen die CPU.
Mitglied: jg-computers04
jg-computers04 16.10.2004 um 17:16:36 Uhr
Goto Top
Hallo,Danke für die Antwort aber ich habe der Controller von Promise ist kein Raidcontroller sondern nur für weitere 4 Stk. Hdd gedacht.

Soll das jetzt heissen wenn ich Raid S-Ata Onboard habe kann ich nicht zusätzlich noch ein Controller für weitere HDD einbauen??

lg.

Jürgen G.
Mitglied: linkit
linkit 16.10.2004 um 21:35:46 Uhr
Goto Top
Mh... da hast du mich auch etwas mißverstanden.... das Problem ist immer das Bootzenario:

Sobald ein anderer Controller drinsteckt, kannst du von dem Onboardteil (zumindest war es so bei uns auch laut Auskunft von Promise) nicht mehr booten....
Mitglied: jg-computers04
jg-computers04 17.10.2004 um 19:37:21 Uhr
Goto Top
mmmmm....... das heisst ich müsste das BS auf den Promise Controller verlegen und dann habe ich aber wieder kein Raid oder ich kaufe mir ein Raidcontroller. dann verliere ich aber den Raidcontroller Onboard das wirklich sehr schade ist.

Noch eine Frage : habt ihr probiert Raid mit BS auf den Raidcontroller Promise (PCI) und weiteres Raid auf Onboard für z.Bsp. f. Daten.??

Funktioniert das?
Mitglied: DigiTalk
DigiTalk 07.02.2007 um 16:34:29 Uhr
Goto Top
Hallo allerseits!

Ich habe das gleiche Problem, mit dem selben Controller, allerdings mit einem MSI K8N Neo-FSR V2.0
Die Vorstellung, dass es gar nicht geht, behagt mir nicht, aber damit muss ich mich wohl abfinden, bis jemand eine Möglichkeit findet, die BIOSe voneinander zu trennen (respektive dem einen die Booteigenschaften abzugewöhnen).

Solange habe ich das Problem, dass jetzt 4 Festplatten (die vor einem Mainboardwechsel am Controller hingen), nicht anschließbar sind.
Hat irgendjemand eine Idee, wie ich die noch anklemmen kann?
USB wäre die allerallerletzte Lösung (mit vielen Gehäusen teuer, zu langsam...)
Aktuell hat der Server:
1x CD-ROM
1x HDD S-ATA
6x HDD IDE
1x HDD USB (aus Transportgründen)

Und 4 von den IDE-Platten fehlen jetzt.
Das ist für einen Fileserver eher... suboptimal.
Wie bekomme ich die noch ins System (für maximal 50 Euro)?

Danke für eure Ideen!

Gruß,
Digi
Mitglied: DigiTalk
DigiTalk 13.02.2007 um 19:53:05 Uhr
Goto Top
Hallo allerseits!

Ich habe eine Lösung!
Das Problem ist, dass zwei Controller-BIOSe sich gegenseitig stören. (Darum funktioniert der Controller, wenn keine Platte dranhängt, denn dann wird das Controller-BIOS nicht aktiv)
Es gibt einen Controller, den Dawicontrol DC133, der es erlaubt, per Jumper das BIOS zu deaktivieren. Dann kann er zwar kein RAID mehr, dafür jedoch stört er das OnBoard-Controller-BIOS nicht mehr, und alles läuft einwandfrei!
Hier getestet mit meiner oben beschriebenen Konstellation.

Kostenpunkt: 51 Euro bei Bora-Computer, 47 bei Alternate.

Gruß,
David
Heiß diskutierte Beiträge
general
Telekom hat größere StörunganteNopeVor 1 TagAllgemeinInformationsdienste29 Kommentare

Moin, es scheint als hätte die Telekom gerade eine größere Störung. Bei vielen Kunden mit Telekom-Internetanschluss funktionieren Office 365 und auch IMAP-Mails nicht. Wartezeit in ...

question
Windows 365SarekHLVor 1 TagFrageWindows 1112 Kommentare

Hallo zusammen, nun ist es also soweit - Microsoft stellt mit "Windows 365" die Weichen in Richtung Windows as a Service: Wenn Microsoft da schreibt ...

question
Massive Probleme mit Windows Suche, Taskbar, Windows Standard Apps auf jedem Windows 10-PC im Firmennetzwerkrznr666Vor 23 StundenFrageWindows 1027 Kommentare

Hallo liebe Community, die PCs in unserem Unternehmen weisen folgende Probleme auf. Die Fehler treten nach einiger Zeit auf JEDEM Windows 10-PC auf, der genaue ...

question
Absicherung Exchange ServerLKleemannVor 23 StundenFrageExchange Server7 Kommentare

Hallo zusammen, wir sind bei uns in der Firma nun endlich vom Exchange POP3 Connector weggekommen und empfangen nun unsere E-Mail direkt über MX-Einträge. Nun ...

question
Anfragen an internen- und externen DNS Server gelöst BPeterVor 1 TagFrageWindows Server17 Kommentare

Hallo, im Homeoffice soll eine DNS Anfrage für Softphone über einen externen DNS Server laufen und nicht über den internen DNS Server. Dies soll aber ...

question
CMS für Lebenslauf einer Maschine gelöst rrobbyyVor 1 TagFrageCMS10 Kommentare

Hallo zusammen, im Zuge einer Masterarbeit loten wir gerade ein paar Möglichkeiten aus, wie man die (alle) technischen Daten einer Anlage (Kran-Anlagen) strukturiert und nachvollziehbar ...

question
Robocopy - FEHLER 0 (0x00000000)emeriksVor 1 TagFrageBatch & Shell10 Kommentare

Hi, habe ich hier einen täglichen Copy Job, wo Robocopy plötzlich "Fehler 0" meldet, dass es erfolgreich sei, aber nichts kopiert. Festplatte des NAS ist ...

question
Domainbenutzer Passwort lokal ändern?gecekusuVor 1 TagFrageWindows Userverwaltung9 Kommentare

Hallo zusammen, gibt es die Möglichkeit das Benutzerpasswort von lokalen Benutzer am PC der in einer (nicht verbundenen) Domain ist zu ändern? Sprich, Benutzer ist ...