Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Netzwerkkarte wird nicht erkannt

Mitglied: forgi
Hi habe folgenes problem habe ein pc neu formatiert da die festplatte kaput war.
Nach installation von windows xp lief alles gut bis ich die netzwerk karte installieren wollte standt immer nur pci device. habe dann everest installiert und hat mir auch keine informationen gegeben dann habe ich auf der asus seite das mainboard rausgesucht was ich habe und da stand broadcom habe zur sicherheit nochmal das mainboard abgesucht und es war ein broadcom chip drauf habe alle moglichen treiber von broadcom die es gibt und die auf der seite von asus gibt ausprobiert nimt keinen treiber an dann habe ich sie per hand zugewiesen und keine der treiber hat richtig funktioniert immer nur mit den ausrufungs zeichen bei dem gerät vieleicht konnt ihr mir helfen.

Meine Daten
Asus A7V8X
Grafik nvidia
via chipsatz drauf
modem von dragon
und eine drathlose netzwerkkarte

sind alle installiert auser die broadcom 4401 netzwerkkarte

Content-Key: 35330

Url: https://administrator.de/contentid/35330

Ausgedruckt am: 28.07.2021 um 00:07 Uhr

Mitglied: leknilk0815
leknilk0815 04.07.2006 um 12:19:31 Uhr
Goto Top
Hi,
ich weiß nicht, wie Du die Treiber installiert, hier die Methode, die funktioniert:
Du lädst Dir die Treiber von Asus (V6.5.3, 15,63MB)
nach dem entpacken gibts ein Verzeichnis: Drivers\DrvInst
darin findest Du eine setup.exe
Ausführen und wohl fühlen...

Gruß - Toni
Mitglied: forgi
forgi 04.07.2006 um 12:36:50 Uhr
Goto Top
re funktioniert auch nicht installiert sich und dann ist immer noch pci device da und die netzwrk karte nicht installiert habe jetzt mal die wirrel karte und modem ausgebaut funktioniert aber immer noch nicht.
Mitglied: leknilk0815
leknilk0815 04.07.2006 um 13:07:55 Uhr
Goto Top
Hi,

schmeiß mal alles, das nach Netzwerk aussieht, sowie alle Fragezeichen aus dem Gerätemanager (mit "deinstallieren") und boote dann. Eigentlich sollte er dann den richtigen Treiber finden (laß am Besten die unnötigen Karten (WLAN) dabei raus, die kannst Du nachher einbinden)

Gruß - Toni
Mitglied: forgi
forgi 04.07.2006 um 13:54:07 Uhr
Goto Top
habe ich gemacht funktioniert trotzdem nicht habe gerade nochmal aktuelsten via chipsatztreiber drauf gemacht aber hilft auch nicht.
Mitglied: leknilk0815
leknilk0815 04.07.2006 um 14:04:27 Uhr
Goto Top
Hi,
da bin ich jetzt ratlos, ich hab das selbe Board, bei mir gehts problemlos.
Es bleiben eigentlich nur 2 Möglichkeiten:
1. Hardware ist defekt (deaktivieren und PCI- Karte rein)
2. durch die vielen Installationsversuche ist Dein XP so vergurkt, des es sich mit dem Treibermüll nicht mehr auskennt - Lösung: Neuinstallation oder zumindest Reparatur- Inst.

Ansonsten bin ich am Ende...

Gruß - Toni
Mitglied: forgi
forgi 04.07.2006 um 14:12:01 Uhr
Goto Top
kannst du mir sagen wo ich im bios die karte deaktivieren kann um zu testen ob dann das device weg ist denn dann kann ich ja ausschliesen das das vieleicht doch ein anderes gerät ist.
denn ich finde das nicht im bios.
Mitglied: leknilk0815
leknilk0815 04.07.2006 um 14:24:43 Uhr
Goto Top
bin grade nicht vor dieser Kiste, es müsste irgendwo unter PCI- Devices, Advanced oder so zu finden sein
Mitglied: forgi
forgi 04.07.2006 um 16:49:07 Uhr
Goto Top
habe jetzt neu installiert funktioniert immer noch nicht und habe sogar die orginal asus cd die dabei war gefunden und davon will er auch keinen treiber.
Mitglied: leknilk0815
leknilk0815 05.07.2006 um 08:40:22 Uhr
Goto Top
habe sogar die orginal asus cd
die dabei war gefunden und davon will er auch
keinen treiber.

so, wie sich das anhört, versuchst Du immer noch, den Treiber per Hand zu installieren, das geht nicht! Dafür gibts besagte setup. exe, die jubelt ihm den Treiber ins system32 und erst nach dem Reboot wird dann die Hardware korrekt gefunden, da dann der Treiber bereits integriert ist.

Edit: ASUS- CD: warum installierst Du uralt- Treiber, es gibt auf der Asus - Seite für Dein MB nur einen aktuellen Treiber, und den würde ich installieren
Mitglied: forgi
forgi 06.07.2006 um 11:01:06 Uhr
Goto Top
hi danke erstmal für deine antwort nur wenn due alles durchgelesen hattest wäre dir aufgefallen das ich den neusten treiber von asus genommen habe und der auchnicht funktioniert hat auch nach einen reboot.
Hat sich aber erledigt habe sie deaktiviert und eine neue eingebaut.

MfG Steven
Heiß diskutierte Beiträge
question
Zentrale Lösung für Antivirus, Patchmanagement, Monitoring in einem?Andre82msVor 1 TagFrageSicherheits-Tools24 Kommentare

Hallo Zusammen, ich suche schon seit längerem eine gute Lösung, welche ein gut funktionierendes Patchmanagement, Anti-Virenscanner mit EDR sowie ein Monitoring in einem Dashboard beinhaltet ...

question
Signatur-Programm gesuchtArchanVor 1 TagFrageOutlook & Mail20 Kommentare

Hi zusammen, vorab als Info: Wir haben eine Mischung aus Office365 und 2016, sowie einen Exchange 2016 Server. Ich bin nun auf der Suche nach ...

question
Mitarbeiter ab gewisser Uhrzeit am arbeiten hindern gelöst passy951Vor 16 StundenFrageWindows Netzwerk19 Kommentare

Guten Morgen zusammen, ich wurde gestern von unseren Betriebsrat gefragt ob es möglich ist ab z.B. 20 Uhr die Mitarbeiter daran zu hindern zu arbeiten. ...

question
Mikrotik vs. Unify - Warum mögt Ihr Unify nicht? gelöst tagol.deVor 1 TagFragePeripheriegeräte10 Kommentare

Hallo immer wieder lese ich, das hier auf Administrator.de Mikrotik bevorzugt wird. Aktuell habe ich zuhause 2 AP von Unify + Controller auf einem Rasberry ...

question
Wie lange kann ein PC in der Domain ohne Kontakt zur Domain betrieben werden?DaxAtDS9Vor 16 StundenFrageNetzwerkmanagement16 Kommentare

Hallo, bis vor einer Woche habe ich einen SBS2011 Server inkl. AD etc. in Betrieb gehabt. Nun habe ich ihn abgeschaltet und nutze einer der ...

question
Domänencontroller von Windows Server 2016 auf Windows Server 2019 migrierenEstefaniaVor 9 StundenFrageWindows Server24 Kommentare

Hi. Kann mir ein Admin bei folgendem Problem weiterhelfen !? Wir haben insgesamt 5 Domänencontroller, die auf einem Windows Server 2016 laufen. Nun ist es ...

question
Home-Office Laptop kann DNS nicht auflösenLubosNovyVor 1 TagFrageWindows Netzwerk15 Kommentare

Hallo zusammen, Situation: Manche Kolleginnen arbeiten im Home-Office und sind über Sophos SSL Client verbunden. Die Notebooks sind von mir vorbereitet, in die Domänen aufgenommen ...

report
Positive Erfahrung mit VodafoneitebobVor 1 TagErfahrungsberichtFlatrates3 Kommentare

Hallo zusammen, vieles, was ich im Beitrag Erfahrungsbericht Vodafone - Die endlose Vertragsänderung und in Kommentaren lese, deckt sich mit meinen persönlichen Erfahrungen mit Vodafone. ...