Kennnwörter in Web-Formularen speichern funktioniert nicht

Mitglied: -ruffy-

-ruffy- (Level 1) - Jetzt verbinden

11.08.2006, aktualisiert 14.08.2006, 3300 Aufrufe, 2 Kommentare

Hallo zusammen

habe folgendes Problem:

Windows XP SP2 PC mit IE 6.0 und allen Updates. User geht in den Händler Bereich auf Mobile.de und muss sich authentifizieren. Dann aktiviert er das Häckle bei Kennwort speichern und bestätigt mit OK. Beim nächsten Aufruf der Seite ist der Benutzername und das Kennwort nicht gespeichert und somit nicht automatisch ausgefüllt. Option unter Extras-> Internetoptionen-> Inhalte-> autovervollständigen ist aktiviert "Benutzernamen und Kennwörter für Formulare". Trotzdem werden die Anmeldeinformationen nicht gespeichert.

Weis jemand ne Lösung?

-ruffy-
Mitglied: thekingofqueens
11.08.2006 um 15:26 Uhr
Also ich kenn das anders, wenn man das Häckle setzt dann werden Kennwörter nicht mehr gespeichert.
Bitte warten ..
Mitglied: -ruffy-
14.08.2006 um 23:56 Uhr
LOL

will ich mir gar nicht vorstellen, wie du dem Netzteil deines PCs den Stromstecker ziehst, und der aber trotzdem sich einschalten lässt. Ist doch irrsinn!

Nicht persönlich nehmen, aber ich denke du hast dich etwas vertan. Bei einer normalen Installatin sollte und ist das nicht der Fall. Höchstens du hast einen schwewiegenden Bug von MS abbekommen. Wäre ja nicht das erste mal bei MS :-) face-smile

-ruffy-
Bitte warten ..
Heiß diskutierte Inhalte
Netzwerkgrundlagen
Frage der anderen Art
NeuerleVor 1 TagFrageNetzwerkgrundlagen16 Kommentare

Hi an alle, Ich bin InformatikStudi. Habe Ende des Monats Klausur im Fach Netzwerke zu schreiben und komme gar nicht klar. Entweder ich bin ...

Ubuntu
Cups-Server mit SMB lehnt Verbindungen ab (smb.conf)?
ErikHeinemannVor 1 TagFrageUbuntu17 Kommentare

Guten Morgen, ich habe einen Ubuntu 20.04 Server mit Cups als Printspooler. Nun Soll noch Samba hinzugefügt werden für eine einfache Verwendung unter Windows. ...

Exchange Server
Kaspersky for Exchange Meldungen
gelöst wieoderwasVor 1 TagFrageExchange Server11 Kommentare

Guten Morgen, wir haben bei uns einen Exchange 2013 mit Kaspersky for Exchange und Sophos auf Dateiebene. Heute Morgen habe ich einige von diesen ...

Groupware
Lokale Mini-Groupware für Mail, Adressbuch und Kalender gesucht
AndreasKasselVor 1 TagFrageGroupware10 Kommentare

Hallo zusammen, ich habe insgesamt 2 PCs, 1 Notebook, 1 Android-Tablet und ein Android-Smartphone. Weiterhin habe ich 2 Mail-Adressen bei 1&1 mit einer eigenen ...

Grafikkarten & Monitore
Unerklärliche Aussetzer Bildschirm und Maus
nixwissenderVor 1 TagFrageGrafikkarten & Monitore11 Kommentare

hallo! wir haben aktuell das unerklärliche phänomen, dass sich am arbeitsplatz vom mitarbeiter eines der beiden bildschirme kurzzeitig ausschaltet (und zwar der, der per ...

CPU, RAM, Mainboards
CPU Lüfter ausbauen
gelöst ben1300Vor 1 TagFrageCPU, RAM, Mainboards9 Kommentare

Hallo zusammen, ich habe mir damals einen Fertig PC gekauft. Ich würde gerne den Arbeitsspeichern austauschen, allerdings muss ich dafür - so wie es ...

Backup
Backup Datei
gelöst KanrishaVor 1 TagFrageBackup5 Kommentare

Hallo Zusammen, ich habe eine Frage ich will eine Backup bat Datei schreiben habe jedoch ein kleines Problem. Ich möchte ein Laufwerk in das ...

DNS
Android 10 und mein DNS Server
gelöst CyborgWeaselVor 1 TagFrageDNS7 Kommentare

Hallo allesamt, ich spiele gerade etwas mit einer Synology herum, habe unter Anderem einen eigenen DNS jetzt aufgesetzt. Die lokale Domäne ist HomeDomain.local und ...