Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

VPN mit dynamischer IP und Linksys BEFVP41 V2

Mitglied: BS-Admin

Ipsec mit dynamischer IP?

Hallo zusammen..:-) face-smile

Folgendes Problem....
Ich habe eine IPsec Richtlinie für einen VPN-Tunnel zwischen meinem PC (über TV-Kabel Netzwerk) und meinem Router in der Firma erstellt. Der Tunnel funktioniert auch wunderbar.

Nun möchte ich aber unsere Notebooks auch mobil (über zb. t-online) in das Firmennetz bringen. Die IPsec-Richtlinie setzt aber eine statische IP des Notebooks vorraus.

Der Tunnelaufbau funktioniert über PFS (3DES/SHA) Der Router ist auf any connections eingestellt.

Wenn ich allerdings mobil (freenet, t-online) auf das Firmennetzwerk zugreifen möchte, muss ich in der IPsec Richtlinie die zugeteilte Client-IP eingeben.( das an sich ist für mich auch kein Problem, aber - was machen die andern "user" -die eben nur user sind... :-) face-smile Wie kann ich also Mit einem Notebook von irgendeiner IP aus auf meinen VPN-Router zugreifen und welche Ipsec muß (kann) ich erstellen?

Ich habe schon so viel über diese Thema gelesen, aber noch nix gefunden....

Konfiguration:
BEFVP41 Linksys Router mit öffentl. IP

Content-Key: 6708

Url: https://administrator.de/contentid/6708

Ausgedruckt am: 24.07.2021 um 19:07 Uhr

Mitglied: ManuelLammers
ManuelLammers 21.02.2005 um 15:29:55 Uhr
Goto Top
Hallo!

Ich habe eine soclhe verbindung Problemlos hinbekommen, wenn die Remote-Sicherheitsgruppe auf any steht.

Wenn du da snciht willst, gibt jedem Notebook einen DynDNS acout und gib in der IPSec Richtlinie anstelle der IP dann den dynDNS Domainnamen der Notebooks an.

Als Clientsoftware benutze ich die Netgearsoftware.

Aber mal eine Gegenfrage. Ich ahbe mir diesen Router (BEFVP41v2) auch vor eingein Wochen geholt. Zur Zeit ist er eingeschickt.

Er stütze permanent ab, kontne DynDNS nicht immer richtig aktualisieren und die Hilfefunktion funktionierte nicht (mit der Detuschen, amerikanischen und amerikansichen Beta-Firmware).

Hast du ähnlich Probleme?
Mitglied: BS-Admin
BS-Admin 25.02.2005 um 19:18:23 Uhr
Goto Top
Vielen Dank für Deine Antwort, ich werde das mal ausprobieren. Ich hatte bisher keine Probleme mit dem Router, er läuft mit der aktuellen Firmware auf der Linksysseite. Wo kann man die Clientsoftware von Linksys bekommen? Free oder Pay?
Mitglied: ManuelLammers
ManuelLammers 25.02.2005 um 19:29:53 Uhr
Goto Top
Die Software nennt sich:

Netgear Pro Safe

1 User VPN Client Lizenz

Habe im Fachgeschäft in Köln 39? bezahlt. Mussten die aber extra bestellen.

Vielleicht hast du lust, wenn mein Router in ferner Zukunft endlich wieder zurück ist, einige Konfigurationen mit mir durchzutesten?
Mitglied: BS-Admin
BS-Admin 25.02.2005 um 19:56:29 Uhr
Goto Top
Melde Dich einfach mal wenn Dein Router wieder einsatzbereit ist.
Mitglied: zorbas
zorbas 04.05.2005 um 21:35:25 Uhr
Goto Top

Er stütze permanent ab, kontne DynDNS
nicht immer richtig aktualisieren und die
Hilfefunktion funktionierte nicht (mit der
Detuschen, amerikanischen und amerikansichen
Beta-Firmware).

Hast du ähnlich Probleme?

Ich versuche gerade mit zwei von diesen Geräten ein VPN aufzusetzen - die DynDNS-Probleme habe ich seit der neuen Firmware ( 1.01.04 vom 08.03.05 ) zwar nicht mehr, aber trotzdem hängt sich nach dem erfolgreichen Aufbau der VPN-Verbindung nach wenigen Minuten sowohl die VPN-Verbindung als auch die Internet-Verbindung des Routers auf. Mal sehen, was ein Gespräch mit der Hotline so ergibt..
Mitglied: BS-Admin
BS-Admin 08.05.2005 um 15:08:21 Uhr
Goto Top
Der Router läuft mit der gleichen Firmware einwandfrei.Bis jetzt hatte ich noch keine Probleme. Als Client habe ich mir den Netgear ProSafe zugelegt.
Mitglied: kunu
kunu 13.04.2006 um 23:24:26 Uhr
Goto Top
Hallo,
kannst du mir mal nen Tipp zur Konfiguration des Netgear Clients geben.
Schaffe es weder im Main noch im Agressiv-Mode eine Verbindung zu erstellen.
Habe den BEFVP41 v2 und netgear prosafe VPN 10.1.1 im Einsatz.
Mit der VPN-Testversion von Greenbow klappt die Konstellation bestens, habe aber leider den VPN-Client von Netgear, der laufen sollte.
Mitglied: ManuelLammers
ManuelLammers 14.04.2006 um 08:44:51 Uhr
Goto Top
Da bräuchte ich schon genauere Fehlermeldungen aus dem Protokoll, dadmit ich sehen kann, an welcher Stelle es nicht läuft.

Den Linksys benutze ich nichtmehr. Nachdem er eigeschickt dreisterweise mit dem gleichen Fehler zurückgekommen ist, habe ich mir einen Netgear FVS318 geholt. Der funktioniert tadellos.

Ich kenne also die Einstellungen des Linksys nichtmehr auswendig und kann nur bei den SOftwareeinstellungen helfen. Schick also mal das Protokoll rüber.
Mitglied: kunu
kunu 14.04.2006 um 22:15:13 Uhr
Goto Top
Hallo

hier die Einträge aus dem LOG:

4-14: 22:10:22.046
4-14: 22:10:22.062 My Connections\BEFVP41 - Attempting to resolve Hostname (k-wert.dyndns.org)
4-14: 22:10:22.062 My Connections\BEFVP41 - Initiating IKE Phase 1 (Hostname=k-wert.dyndns.org) (IP ADDR=62.47.245.112)
4-14: 22:10:22.078 My Connections\BEFVP41 - SENDING>>>> ISAKMP OAK MM (SA, VID 2x)
4-14: 22:10:23.046 My Connections\BEFVP41 - RECEIVED<<< ISAKMP OAK MM (SA)
4-14: 22:10:23.250 My Connections\BEFVP41 - SENDING>>>> ISAKMP OAK MM (KE, NON, VID 3x)
4-14: 22:10:24.921 My Connections\BEFVP41 - RECEIVED<<< ISAKMP OAK MM (KE, NON)
4-14: 22:10:25.140 My Connections\BEFVP41 - SENDING>>>> ISAKMP OAK MM *(ID, HASH, NOTIFY:STATUS_INITIAL_CONTACT)
4-14: 22:10:25.187 My Connections\BEFVP41 - RECEIVED<<< ISAKMP OAK MM *(ID, HASH)
4-14: 22:10:25.187 Incorrect Phase 1 ID type (expected ID_FQDN):
4-14: 22:10:25.187 received ID IP ADDR=62.47.245.112
4-14: 22:10:25.187 No matching Phase 1 ID received for Policy Entry My Connections\BEFVP41.
4-14: 22:10:25.187 My Connections\BEFVP41 - SENDING>>>> ISAKMP OAK INFO *(HASH, NOTIFY:INVALID_ID_INFO)
4-14: 22:10:25.203 My Connections\BEFVP41 - Discarding IKE SA negotiation
4-14: 22:10:25.203 MY COOKIE 50 c9 8 1b 8f 1d 9b bf
4-14: 22:10:25.203 HIS COOKIE 43 ae 6 64 6c 77 a2 ae

im Monitor wird zwar eine Verbindung angezeigt, die dann aber selbst verschwindet.
Mit den Angaben zu ID Type kann ich nichts anfangen, die habe ich sonst noch nie gesehen.

mfg Kurt
Heiß diskutierte Beiträge
general
Kosten nicht gerechtfertigt? Dienstleister stellt Kosten für "Troubleshooting" bei Neuanschaffung von HCI + CoreSwitchDirty2186Vor 1 TagAllgemeinZusammenarbeit17 Kommentare

Hallo Zusammen, ich interessiere mich für Eure Meinung zu dem Thema Leistungsnachweise von Systemhäusern und Dienstleistern und deren Berechnung von Leistungen. Da sich hier ja ...

info
Phishing Mail mit schädlichen Images in freier Wildbahn (.IMG Datei)wolfbleVor 1 TagInformationViren und Trojaner12 Kommentare

Moin Moin an alle Gestern bekam ich eine EMail mit irgendwelchen komischen Sepa Einzugsankündigungen die man angeblich der angehängten Datei entnehmen kann. Ging so um ...

question
Listet Microsoft Default ACLs von Windows?DerWoWussteVor 1 TagFrageSicherheit18 Kommentare

Moin Kollegen. Nach dem Sicherheits-GAU "Hivenightmare" stellt sich mir die Frage, wie ich in Zukunft sicherstellen kann, dass die ACLs der Systemdateien in Windows korrekt ...

question
RAM-Zugriff auf einem neuen High-Performance Server, teilweise um Welten langsamer als auf einer WorkstationMysticFoxDEVor 9 StundenFrageBenchmarks24 Kommentare

Moin Zusammen, mir ist gestern beim Optimieren eines neuen Servers eine Sonderheit aufgefallen, die ich mir so beim besten Willen, momentan absolut nicht erklären kann. ...

question
Erfahrungen mit CodeTwo Exchange Migration von 2016-2019dlohnierVor 1 TagFrageExchange Server18 Kommentare

Hallo, ich möchte unseren Exchange Server 2016 der noch auf WIndows 2016 läuft auf einen Server 2019 mit Exchange 2019 migrieren. Habe das Tool "CodeTwo ...

question
Doppelte A-Records in DNSBPeterVor 1 TagFrageWindows Server10 Kommentare

Hallo, unsere Windows Notebooks registrieren sich im DNS mit ihrer Lan- und Wlan Adresse. D.h. es gibt 2 gleiche Namen mit 2 unterschiedlichen IP-Adressen. Wie ...

question
UniFi Switch 16 mit VLANnewbie1Vor 1 TagFrageRouter & Routing16 Kommentare

Hallo Forenmitglieder, VLAN Problem mit Switch UniFi US-16-150W-EU. Auf dem UniFi-Controller (als Software auf meiner Synology-NAS) habe ich VLAN's erstellt. Auf dem Switch habe ich ...

question
AD-Domäne über VPN beitreten -Ist das möglich?EnrixkVor 1 TagFrageWindows Netzwerk9 Kommentare

Hallo, ich bräuchte mal einen Rat von einem Netzwerkprofi. Ich habe bei mir zuhause ein Heimnetzwerk mit AD-Domäne, entsprechenden Ordnerfreigaben, NAS und servergespeicherten Windows-Profilen. Wenn ...