Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

1 von 80 User bekommt keine Verbindung zum Exchange

Mitglied: rh-mup

Ein per WAN angebundener Client (frisch installiert) funtioniert ansonsten tadellos - nur Outlook bzw. OWA (via IE) versagen den Dienst. OWA via Firefox klappt allerdings!

Hallo erstmal!

Seit einigen Tagen schlage ich mich mit einem Problem der besonderen Art herum. Wir haben mindestens 30 per WAN (1-2 Mbit DSL) angebundene Clients. Allesamt Mitglieder der Domain. Nun wurde einer dieser Clients neu installiert (via Image). Seitdem ist es unmöglich mit Outlook oder Outlook Web Access (via IE) eine Verbingung zum Exchange aufzubauen. Web Access über Firefox funktioniert allerdings tadellos. Pingzeiten, Routen, Firewalleinstellung, Namensauflösung - alles korrekt.

Habe bereits versucht einen neuen User samt Profil anzulegen - ohne Erfolg.
Beim Anlegen des Users klappte zwar noch das "Name überprüfen" danach kam aber wieder die Meldung:


"Der Microsoft Exchange Server steht zurzeit nicht zur Verfügung"


Zum Einsatz kommen folgende Komponenten:
W2k3 Server
Exchange 2003
WinXP SP2
Office2003 SP2


Bin für jeden Tipp dankbar!


Grüße,
R.

Content-Key: 24529

Url: https://administrator.de/contentid/24529

Ausgedruckt am: 27.07.2021 um 13:07 Uhr

Mitglied: 7656
7656 26.01.2006 um 10:18:20 Uhr
Goto Top
Hallo rh-mup

Ich hoffe du hast die SID des PC nach dem aufspielen des Images gewechselt!?

Ansonsten kann es durchaus zu solchen Problemen kommen. Die Clients sind ja nicht alle zum gleichen Zeitpunkt mit dem Exchange Server verbunden. Oder?

Gruss argon
Mitglied: rh-mup
rh-mup 26.01.2006 um 10:31:13 Uhr
Goto Top
Hallo Argon,

das Image ist ordentlich mit Sysprep bearbeitet worden - SID ist neu.
Die Clients sind in der Regel zwischen 8:00 und 17:00 Uhr schon ziemlich gleichzeitig mit dem Exchange verbunden...

Es kam gerade noch ein weitere Kuriosität dazu:
Jetzt fragt mich Outlook nach Benutzername und Passwort, obwohl der Rechner in der Domäne hängt und das Postfach des angemeldeten Users geöffnet werden soll.

Verstehe langsam aber sicher gar nichts mehr.
Alle anderen User arbeiten problemlos.


Grüße,
R.
Mitglied: 7656
7656 26.01.2006 um 10:42:01 Uhr
Goto Top
Dieses Problem mit der Passwortabfrage hatte ich auch schon und bei mir war das Problem nach dem erneuten "reinhängen" in die Domäne gelöst.

Versuch doch einfach ein PC frisch in die Domäne einzubinden und falls das Problem nicht mehr auftritt gibt es wohl keine andere Lösung, als dies bei allen PC durchzuführen.

Gib doch kurz Bescheid, ob's geklappt hat.

Gruss argon
Mitglied: rh-mup
rh-mup 26.01.2006 um 10:47:18 Uhr
Goto Top
Ich werde es mal probieren - melde mich sobald ich fertig bin.

R.
Mitglied: rh-mup
rh-mup 26.01.2006 um 13:35:55 Uhr
Goto Top
Hallo nochmal,

leider hat's nicht wirklich geholfen.
Aber dafür hat die Kiste jetzt noch mehr macken ;-) face-wink

1. Er kann keinen Domänencontrollernamen (für das Netzwerk an dem er sich gerade angemeldet hat) mehr finden [Ein unerwarteter Netzwerkfehler ist aufgetreten]
2. Das Sicherheitssystem (SPNEGO) meint es wäre kein Authentifizierungsprotokoll mehr verfügbar.
3. Kerberos sagt es stehe kein Anmeldeserver zur Verfügung.

Da keine dieser Meldungen zutreffend sein dürfte - hat sich der Rechner gerade eine Neuinstallation eingehandelt und um ganz sicher zu gehen werde ich die Netzwerkkomponenten ebenfalls gleich mit austauschen.

Außer jemand hat noch eine Idee was ich übersehen haben könnte?

Wie gesagt:
- der Rechner befindet sich in der Domäne
- ich kann mich mit verschiedenen User Accounts an der Kiste anmelden
- Zugriff auf verschieden Datenserver funktioniert einwandfrei
- ping, tracert, nslookup - alles wie es sein sollte

Der einzige Hinweise ist bisher, dass Firefox etwas hinbekommt, was der IE und Outlook nicht können - OWA. Scheint aber weniger etwas mit Outlook und Exchange zu tun zu haben als mit der Maschine als solche. Danke für die Tipps!


Zum Kabel aus dem Switch zerren
(Sorry - wollte nicht fluchen)

R.
Mitglied: cykes
cykes 26.01.2006 um 13:58:06 Uhr
Goto Top
Hi,

ist in Deinem Image vielleicht die XP Firewall eingeschaltet, so daß der Client keine richtige
Rückmeldung vom Server bekommt?

Des weiteren sollte auf dem Client der PDC (oder welchen Server Du als zentralen DNS
für das AD angegeben hast) als erster DNS Server in den TCP/IP einstellungen stehen.

Funktioniert ein "nslookup ServerName" sowie ein "nslookup ServerIP" vom Client aus?

Gruss

cykes
Mitglied: rh-mup
rh-mup 26.01.2006 um 14:32:23 Uhr
Goto Top
Hi cykes,

die FW ist definitiv deaktiviert - kann ja nur remote auf die Maschine (steht 500 km weit weg).

DNS Einträge sind korrekt (zumindest funktionieren sie für die restlichen 80 Clients) - habe aber bereits andere DNS Eistellungen versucht - ohne Erfolg.

nslookup auf ServerName funktionierte einwandfrei.
Auf IP habe ich noch nicht probiert...

Leider komme ich gerade nicht weiter, da ich die zu Testzwecken händisch eingegeben TCP/IP Einstellungen wieder auf DHCP getellt hatte und seitdem keine Verbindung mehr zu der Kiste habe. Werde den User mal den großen runden Knopf am Gehäuse drücken lassen...

Langsam glaube ich, dass ich es nicht mit einem technischen Problem zu tun habe.
Der Rechner hasst mich einfach.


Grüße,
R.
Mitglied: cykes
cykes 26.01.2006 um 14:39:03 Uhr
Goto Top
Hi,

vielleicht hilft auch mal ein Blick in das Ereignisprotokoll auf dem Server udn auf dem Client.

Gruss

cykes
Mitglied: rh-mup
rh-mup 26.01.2006 um 14:42:11 Uhr
Goto Top
Hallo nochmal!

Habe gerade bei UPS die Abholung der Kiste beauftragt.
Vielen Dank für die Tipps - aber ich denke plattmachen ist hier die beste Lösung.
:-) face-smile


Vile Grüße,
R.
Mitglied: rh-mup
rh-mup 26.01.2006 um 15:09:19 Uhr
Goto Top
Hallo cykes,

das Ereignisprotokoll auf allen beteiligten Servern hat kein Licht in die Sache gebracht.
Außer, dass sich der Client sowie der User ordnungsgemäß angemeldet haben ist dort nichts zu finden.

Grüße,
R.
Heiß diskutierte Beiträge
question
Zentrale Lösung für Antivirus, Patchmanagement, Monitoring in einem?Andre82msVor 1 TagFrageSicherheits-Tools24 Kommentare

Hallo Zusammen, ich suche schon seit längerem eine gute Lösung, welche ein gut funktionierendes Patchmanagement, Anti-Virenscanner mit EDR sowie ein Monitoring in einem Dashboard beinhaltet ...

question
Signatur-Programm gesuchtArchanVor 1 TagFrageOutlook & Mail20 Kommentare

Hi zusammen, vorab als Info: Wir haben eine Mischung aus Office365 und 2016, sowie einen Exchange 2016 Server. Ich bin nun auf der Suche nach ...

question
Mitarbeiter ab gewisser Uhrzeit am arbeiten hindern gelöst passy951Vor 23 StundenFrageWindows Netzwerk20 Kommentare

Guten Morgen zusammen, ich wurde gestern von unseren Betriebsrat gefragt ob es möglich ist ab z.B. 20 Uhr die Mitarbeiter daran zu hindern zu arbeiten. ...

question
Wie lange kann ein PC in der Domain ohne Kontakt zur Domain betrieben werden?DaxAtDS9Vor 23 StundenFrageNetzwerkmanagement16 Kommentare

Hallo, bis vor einer Woche habe ich einen SBS2011 Server inkl. AD etc. in Betrieb gehabt. Nun habe ich ihn abgeschaltet und nutze einer der ...

question
Mikrotik vs. Unify - Warum mögt Ihr Unify nicht? gelöst tagol.deVor 1 TagFragePeripheriegeräte10 Kommentare

Hallo immer wieder lese ich, das hier auf Administrator.de Mikrotik bevorzugt wird. Aktuell habe ich zuhause 2 AP von Unify + Controller auf einem Rasberry ...

question
Domänencontroller von Windows Server 2016 auf Windows Server 2019 migrierenEstefaniaVor 16 StundenFrageWindows Server24 Kommentare

Hi. Kann mir ein Admin bei folgendem Problem weiterhelfen !? Wir haben insgesamt 5 Domänencontroller, die auf einem Windows Server 2016 laufen. Nun ist es ...

question
Home-Office Laptop kann DNS nicht auflösenLubosNovyVor 1 TagFrageWindows Netzwerk15 Kommentare

Hallo zusammen, Situation: Manche Kolleginnen arbeiten im Home-Office und sind über Sophos SSL Client verbunden. Die Notebooks sind von mir vorbereitet, in die Domänen aufgenommen ...

report
Positive Erfahrung mit VodafoneitebobVor 1 TagErfahrungsberichtFlatrates3 Kommentare

Hallo zusammen, vieles, was ich im Beitrag Erfahrungsbericht Vodafone - Die endlose Vertragsänderung und in Kommentaren lese, deckt sich mit meinen persönlichen Erfahrungen mit Vodafone. ...