1GB Switch mit Firtz Box 7170

udlacio
Goto Top

Spee Problem mit der DSL Verbindung am Switch

Hallo Leute,

an der Fritz Box ist ein Switch angeschlossen, da ich in meinem Zimmer mehrere "Geräte" mit LAN Anschluss habe ( 2x PC + XBox + manchmal Laptop). Der eine Rechner (Nr.1) hat überhaupt keine Probleme mit der Speed - bei verschiedenen Tests im Internet immer 16MB Leitung. Wenn ich den selben Test mit dem anderem Rechner (Nr2) mache, dann habe ich nur ca. 1000 kb/s Down und 41 kb/s Upload. Beide Rechner sind über GB Lan angebunden. An Rechner Nr.2 hab ich jetzt vor kurzem das Mainboard getauscht und auch das LAN Kabel gewechselt. Aber es ist immer noch das selbe Problem. Jetzt habe ich das Kabel von der Fritz Box direkt in den Rechner Nr.2 gesteckt - der DSL Speed ist total in Ordnung.
Die Kabel im Switch habe ich auch schon umegsteckt - keine Änderung. Rechner Nr.1 hat immer sehr guten Speed und Rechner Nr.2 ist total langsam.

Die IP Adressen werden automatisch von der Fritz Box vergeben.

Hat jemand eine goldene Idee?

Nach dem Mainboardwechsel habe ich das ganze System komplett neu aufgesetzt (Win XP).

Selbst wenn der Rechner Nr.1 aus ist habe ich mit dem Rechner Nr.2 eine langsame Leitung.

Folgende Kabellängen sind im Einsatz.

Fritz Box --> 1GB Switch 10 Meter
Switch --> Rechner Nr.1 10 Meter
Switch --> Rechner Nr.2 1 Meter oder 10 Meter bei beiden Kabeln tritt das Problem auf
Switch --> Xbox 1 Meter oder 10 Meter ; die selben Kabel aber ohne Probleme

Ich bin etwas Ratlos!


Danke für die Hilfe!

Content-Key: 120742

Url: https://administrator.de/contentid/120742

Ausgedruckt am: 04.07.2022 um 11:07 Uhr

Mitglied: aqui
aqui 18.07.2009 um 13:07:54 Uhr
Goto Top
Hast du den XP IP Stack auf die Geschwindigkeit angepasst (Thema TCP Windowsize) ?

http://www.heise.de/netze/TCP-IP-Tuning--/artikel/97619

http://www.psc.edu/networking/projects/tcptune/

Es könnte auch ein Autonegotiation Problem der PC Netzwerkkarte am Switch sein.
Sofern der Switch ein billiger und dummer, nicht mangebarer ist hast du nur die Chance den Duplex Modus und Speed Modus statisch am PC einzustellen um das zu umgehen (sonst macht man das immer am Switch)
In den erweiterten Eigenschaften des Treibers stellst du dann den Duplex Mode und Speed auf einen festen Wert.
Mitglied: UdLacio
UdLacio 18.07.2009 um 13:17:55 Uhr
Goto Top
Da mein altes Mainboard defekt war, hatte ich darauf getippt. Der Fehler lag bei Azureus. Der Upload lag bei Rechner Nr.1 bei 150K und das hat den Rechner Nr.2 ausgebremst. Scheinbar ist es nicht möglich den Upload über den Switch aufzuteilen.


Danke für die Hilfe! Jetzt bin ich wieder gkücklich!
Mitglied: aqui
aqui 18.07.2009 um 20:50:11 Uhr
Goto Top
Das kommt auf den Switch an. Mit guten Switches ist das problemlos möglich.
Ansonsten hilft es in jedem Falle die ACK Pakete im Router zu priorisieren !!
Mitglied: mrtux
mrtux 18.07.2009 um 21:43:19 Uhr
Goto Top
Hi !

Zitat von @UdLacio:
Da mein altes Mainboard defekt war, hatte ich darauf getippt. Der
Fehler lag bei Azureus. Der Upload lag bei Rechner Nr.1 bei 150K und

Bei Filesharing musst du sowieso aufpassen, manche stellen dort die maximale Anzahl der gleichzeitigen Verbindungen zu hoch ein und manche Router mögen sowas gar nicht. Ausserdem solltest Du den Upstream des DSLs nicht zu mehr als 80% auslasten, sonst kann es ebenfalls Probleme geben.

mrtux