Nach ein paar Minuten lassen sich bestimmte Seiten im Internet nicht mehr aufrufen

udlacio
Goto Top

Bei einigen Seiten kommen nach ein paar Minuten

"Not Found" Fehler

Hallo da Draußen,

nach einem Umzug habe ich jetzt Alice als Provider und seither ein Problem mit ein paar Seiten im Internet. Wenn ich z.B. auf tomshardware.de surfe, kann ich das für ein paar Minuten ohne Probleme. Dann auf einmal bekomme ich IMMER den Fehler "404 Not Found" the requestet URL/de/ was not found on this server. Wenn ich dann auf www.tomshardware.com gehe lande ich bei phpMyAdmin2.11.7 und soll da Benutzername und Kennwort eingeben.
Wenn ich dann den Router neu Starte und den Rechner auch, kann ich wieder auf der Seite alles anklicken und es läuft - für ein paar Minuten (ca.5).

Windows 7 Buisness hab ich laufen mit IE8 oder FF 3.5.7 aber bei beiden das selbe Problem.

Hat da jemand eine Lösung?!

Der PC ist mit LAN Kabel an den Alice Router angeschlossen.


Danke für die Hilfe!

Content-Key: 133238

Url: https://administrator.de/contentid/133238

Ausgedruckt am: 29.06.2022 um 11:06 Uhr

Mitglied: 62929
62929 12.01.2010 um 12:31:26 Uhr
Goto Top
Moin,

wenn es mal wieder geht, schieß mal ein nslookup auf bsp. tomshardware.com ab und schreib dir die IP auf.
Wenn du wieder einen 404 Feher bekommst, dann versuch mal über die IP auf die Seite zu navigieren. Sollte das funktionieren, hat dein Alice ein Problem mit seinen DNS-Servern.

Gruß
dante!
Mitglied: 48507
48507 12.01.2010 um 12:48:49 Uhr
Goto Top
Das Problem wird eher bei www.tomshardware.com liegen. Oder kommt es auch bei anderen Seiten vor?

*edit* Sorry, ich sollte auch mal den blauen Text lesen.
Mitglied: UdLacio
UdLacio 12.01.2010 um 12:50:53 Uhr
Goto Top
Also wenn ich den nslookup Befehl eingebe

z.B. >nslookup www.wikipedia.org dann bekomm ich eine Fehlermeldung

server alice.box
Adresse 192.168.1.1

Nicht authorisierende Antwort:
DSN request timed out
timeout was 2 seconds

Name: www.wikipedia.org.localdomain
Adresse: 85.183.254.9

Aber auf die Seite kann ich einwandfrei zugreifen. Muss ich etwas anderes eingeben?!



Bei 1&1 hatte ich dieses Problem überhaupt nicht. Meine Freundin hat sich auch schon mal beschwert, dass eine Seite bei Ihr nicht ging. Aber welche genau das war kann ich jetzt nicht mehr sagen.
Machnmal hatte ich das Phenomen, dass ich eine Adresse eingegeben habe und dann auf einmal bei der AOL Suche gelandet bin.
Mitglied: 48507
48507 12.01.2010 um 12:55:46 Uhr
Goto Top
Mitglied: fanki46
fanki46 12.01.2010 um 13:12:41 Uhr
Goto Top
Hey,

Versuch doch ein ipconfig /flushdns villeicht bringt dir das etwas.
Mitglied: UdLacio
UdLacio 12.01.2010 um 13:22:25 Uhr
Goto Top
Wenn ich unter Windows 7 bei meiner Netzwerkkarte bei IPv4 einen neuen bevorzugten DNS Server eintrage

T-Online Hannover 217.237.149.161
ns2.hansenet.de Hamburg 213.191.74.20

dann komm ich nicht mehr ins Internet. Kann überhaupt keine Seiten mehr aufrufen. Auch wenn ich den Hansenet DNS als ersten nehm geht nix mehr. Auf automatisch geht es wieder.

Der /flush DNS bringt leider auch nix.

Wenn ich den Router neu starte geht es für ein paar Minuten wieder.

*edit* hab jetzt dns1.arcor-ip.de 145.253.2.11 verwendet und es geht ^^
Mitglied: fanki46
fanki46 12.01.2010 um 13:30:23 Uhr
Goto Top
Es kann sein, dass der Router keine anderen DNS-Server zulässt. Was hast du alles für Möglichkeiten direkt auf dem Router? Kann sein, dass dein Router nach gewisser Zeit sich aufhängt?

Edit: gibt es eine Seite die immer erreichbar ist?
Mitglied: UdLacio
UdLacio 12.01.2010 um 13:40:05 Uhr
Goto Top
Es gehen eigentlich alle Seiten, außer ein paar Auserwählte.

Durch die Änderung des DNS Servers auf Arcor und Open DNS hat sich das Problem gelöst *freu*

Danke für dir schnelle Hilfe.

Kann ich durch das Nutzen irgendwechle Probleme bekommen?
Mitglied: Pjordorf
Pjordorf 12.01.2010 um 13:43:25 Uhr
Goto Top
Hallo,

versuche mal einen DNs von hier zu nehmen. Die Liste ist aktuell.
http://www.ungefiltert-surfen.de/

Peter
Mitglied: fanki46
fanki46 12.01.2010 um 13:49:45 Uhr
Goto Top
Ich wüsste nicht wieso. (Diese Aussage ist aber ohne Garantie)

Viel Vergnügen beim Störungsfreien surfen ;)

Ps: Wo genau hast du jetzt den DNS-Server angepasst?
Mitglied: UdLacio
UdLacio 12.01.2010 um 13:52:58 Uhr
Goto Top
Unter Windows 7 Netzwerk und Freigabe Center öffnen --> Lan Verbindung --> Eigenschaften --> Internetprotokoll Version 4 Ip4. Da habe ich dann die bevorzugten DNS Server eingetragen.
Danke für die aktuelle Liste.
Mitglied: 48507
48507 12.01.2010 um 17:29:00 Uhr
Goto Top
Ich bin auch bei Alice und habe keine Probleme mit DNS. Was hat dein Router vom Provider zugewiesen bekommen? Bei mir sind es 213.191.74.18 und 62.109.123.196. Man sollte nicht auf "statische DNS-Einstellungen" übergehen, sondern immer nur das nehmen, was der Provider per DHCP liefert. Zumindest Zuhause. Ach ja: Bei Win7 gilt (mittlerweile nach eigener Erfahrung): IPv6 sofort deaktivieren, wenn es nicht gebraucht wird.
Mitglied: UdLacio
UdLacio 12.01.2010 um 19:19:54 Uhr
Goto Top
Tja, wenn ich wüsste wo ich bei dem Router den DNS finde ^^ oder auslesen kann...hab da schon gesucht aber nix gefunden