2x HP 1810-24G mit VLAN verbinden

unique24
Goto Top
Hallo!

Ich muss mich der Thematik nochmal annehmen:
Habe 2 HP 1810-24G Switche.
SW1: Uplink zu SW2 an Port 8
SW2: Uplink zu SW1 an Port 2

SW1: Bei Port 1 soll im VLAN2 hängen
SW2: Bei Port 10 soll im VLAN2 hängen

So soll also SW1, Port 1 mit SW2, Port 10 kommunizieren ... restlichen Ports sollen VLAN1 bleiben

Ich habe ein VLAN2 erstellt und bei "VLAN Ports" den Interfaces zugeteilt.
Alle haben PVID1, außer eben die 2 genannten, die haben PVID2.

SW1:
Bei "Participation / Tagging" habe ich bei
VLAN1:
Alle auf "U", außer Port 1 habe ich "E"
VLAN2:
Alle auf "E", außer Port 1 habe ich "U" und Port 8 (Uplink) habe ich "T"

SW2:
Bei "Participation / Tagging" habe ich bei
VLAN1:
Alle auf "U", außer Port 10 habe ich "E"
VLAN2:
Alle auf "E", außer Port 10 habe ich "U" und Port 2 (Uplink) habe ich "T"

Ist das so richtig, oder muss ich auch bei VLAN1 den Uplink auf "T" setzen?

Danke!

Content-Key: 267949

Url: https://administrator.de/contentid/267949

Ausgedruckt am: 09.08.2022 um 22:08 Uhr

Mitglied: laster
laster 01.04.2015 um 11:15:25 Uhr
Goto Top
Hallo,

so viel ich weiss (kenne mich mit den HP nicht aus), wird VLAN1 (default) so wie so immer mit übertragen.
Wenn Du alles eingerichtet hast, dann teste doch einfach. Funktioniert es ??
Wenn nicht, kannst Du doch das VLAN1 noch an SW1.8 und SW2.2 taggen.
Versuch macht klug face-smile

vG
LS
Mitglied: Warrender
Lösung Warrender 02.04.2015, aktualisiert am 30.04.2015 um 13:59:14 Uhr
Goto Top
Sobald du zwei switches verbindest, stellst du die ports der Verbindung auf tagged und zwar auf beiden seiten und für alle netze , die du über die Leitung schicken willst.
Ports für Endgeräte (PCs, Drucker,..) stellt du auf untagged (sofern du nicht mit virtuellen Netzwerkkarten arbeitest) im jeweiligen Netz. In den andern Netzen ist dieser port damit beim 1810er auf executed. Standardmäßig sind alles ports im vlan 1.