themuck
Goto Top

60GHz Richtfunk Erfahrung

Servus,
zur Zeit betreiben wir eine Zweidraht Dlan verbindung in ein Nebengebäude, zuvor lief das über VDSL2. Da die Dlan Geräte nicht mehr Hergestellt werden suchen wir nach alternativen. Da leider (Bäume gefällt) jetzt auch eine Sichtverbindung besteht, würde auch Richtfunk gehen... Hat hier jemand erfahrungen in dem Thema? Strecke wäre ~100m.

https://mikrotik.com/product/wireless_wire_dish
https://mikrotik.com/product/wireless_wire_nray

https://eu.store.ui.com/products/unifi-building-to-building-bridge

über Alternativen bin ich auch dankbar. Was ich schon erschlossen habe, die Netze sollten nicht einfach gebrückt sondern geroutet werden... die Problematik würde ja eigentlich auch DLan betreffen oder?

Grüße Malte

Content-Key: 1471765988

Url: https://administrator.de/contentid/1471765988

Printed on: March 2, 2024 at 17:03 o'clock

Member: Vision2015
Vision2015 Nov 05, 2021 at 11:45:29 (UTC)
Goto Top
Moin...
erkläre uns mal, was mit "Zweidraht Dlan" gemeint ist?!

wenn es ein Telefonkabel ist,kannst du eine G.HN Bridge nutzen! da läuft sauber gigabit drüber!

ALLNET ALL-GHN101-2wire 1000Mbit/s
die dinger kosten fast nix, und laufen sauber...

Frank
Member: themuck
themuck Nov 05, 2021 updated at 11:51:43 (UTC)
Goto Top
Aktuell, devolo dlan 500 avpro uni. Wir hatten mal ein Allnet VDSL2 Setup, da sind regelmäßig die Modems ausgefallen und wir haben auf die Devolos gesetzt. Von G.HN habe, da nicht mehr viel mit dem Thema beschäftigt, noch nichts gelesen Danke! Schaue ich mir an...

"Die G.hn Coax Geräte haben hier eine Bandbreite von 2-100 Mhz zur Verfügung und ermöglicht Bandbreiten bis zu Gigabit."

Edit... die Devolos gehen "nur" bis 60Mhz wenn ich das richtig gelesen habe... sonst scheint die Technik ja ähnlich! Danke, sieht nach einer alternative aus...
Member: Visucius
Visucius Nov 05, 2021 at 11:55:52 (UTC)
Goto Top
da sind regelmäßig die Modems ausgefallen
Könnte das mit dem (evtl. fehlenden) Potenzialausgleich zusammenhängen?
Member: themuck
themuck Nov 05, 2021 at 12:01:14 (UTC)
Goto Top
Kann sein, komischerweise sind die Modems, ziemlich genau nach ~2 Jahren ausgefallen ;). Wir hatten davon insgesamt glaube ich fünf. Allnet hat sich dem nichts angenommen, aber nach deren aussage ist ein eingeschicktes Modem am Hitzetod gestorben. Die Devolos, laufen jetzt schon ne ganze Ecke länger ohne murren an den selben Leitungen...
Mitglied: 148656
148656 Nov 05, 2021 at 12:09:40 (UTC)
Goto Top
Zitat von @Vision2015:

Moin...
erkläre uns mal, was mit "Zweidraht Dlan" gemeint ist?!
Könnte der Plus- und Minuspol sein face-big-smile
schweinenase

Frank

Gruß
C.C.
Member: itisnapanto
itisnapanto Nov 05, 2021 at 12:24:19 (UTC)
Goto Top
Zitat von @themuck:

Servus,
zur Zeit betreiben wir eine Zweidraht Dlan verbindung in ein Nebengebäude, zuvor lief das über VDSL2. Da die Dlan Geräte nicht mehr Hergestellt werden suchen wir nach alternativen. Da leider (Bäume gefällt) jetzt auch eine Sichtverbindung besteht, würde auch Richtfunk gehen... Hat hier jemand erfahrungen in dem Thema? Strecke wäre ~100m.

https://mikrotik.com/product/wireless_wire_dish
https://mikrotik.com/product/wireless_wire_nray

https://eu.store.ui.com/products/unifi-building-to-building-bridge

über Alternativen bin ich auch dankbar. Was ich schon erschlossen habe, die Netze sollten nicht einfach gebrückt sondern geroutet werden... die Problematik würde ja eigentlich auch DLan betreffen oder?

Grüße Malte

Wir haben das Unifi im Einsatz. 170m Distanz. Seit 220Tagen aktuell im Einsatz ohne Probleme oder Abstürze. Auf die Distanz habe ich immer noch einen Datendurchsatz von 800Mbps. Einrichtung und Ausrichtung kinderleicht.

Gruss
Member: peternunaber
peternunaber Nov 05, 2021 at 20:57:21 (UTC)
Goto Top
Hallo,

wir haben auch das Ubiquity Unifi am laufen. Auf 25m 1,2GBit/sek. Weiter haben wir es nicht getestet.

Beste Grüße, Peter
Member: themuck
themuck Nov 06, 2021 at 05:40:49 (UTC)
Goto Top
Moin Frank,
mal die Frage ob du die Dinger real im Betrieb hast?

"PHY gemessene Rate: 60m: 251 MBit/s, 100m : 241 MBit/s, 200m: 201 MBit/s, 300m: 92 MBit/s" steht bei Allnet.

Aktuell haben wir auf der Verbindung ~250Mbit/s nach Devolvo Cockpit und schaffen so ~10MB/s beim übertragen von großen Daten.

für die Ubiquity Unifi Fraktion, da wir auch die WLan APs von denen haben, liegt es nahe die auch zu verwenden. Habt ihr die Netzwerke gebrückt oder geroutet? Und wie ist da die reale performance?
Member: Vision2015
Vision2015 Nov 06, 2021 at 06:59:17 (UTC)
Goto Top
moin...
Zitat von @themuck:

Moin Frank,
mal die Frage ob du die Dinger real im Betrieb hast?
ja, wir nutzen diese bei Kunden!

"PHY gemessene Rate: 60m: 251 MBit/s, 100m : 241 MBit/s, 200m: 201 MBit/s, 300m: 92 MBit/s" steht bei Allnet.
etwas höher, ich habe etwa 300 MBit/s > im kopf , mit einer 2 draht lösung! die Kabel und verbindungen sind ausschlaggebend!
wenn du wirklich eine ende zu ende verbindung hast, wo nichts drauf läuft- also ein freies kabel ohne verschaltung etc.. hast du die besten ergebnisse, und wenn du die AES Encryption abschaltest noch mehr! face-smile


Aktuell haben wir auf der Verbindung ~250Mbit/s nach Devolvo Cockpit und schaffen so ~10MB/s beim übertragen von großen Daten.
da haben wir etwas mehr...

für die Ubiquity Unifi Fraktion, da wir auch die WLan APs von denen haben, liegt es nahe die auch zu verwenden. Habt ihr die Netzwerke gebrückt oder geroutet? Und wie ist da die reale performance?

Frank
Member: themuck
themuck Nov 06, 2021 at 07:31:17 (UTC)
Goto Top
Danke für die Info, ja wir haben freie Adern, leider 3 klemmstellen und ein Uraltes Kabel was unter der Straße lang geht. Früher für Analog, dann ISDN, jetzt läuft alles über IP Telefonie. Die Geräte Anzahl hat sich von einem PC (damals mit VDSL2 umgesetzt) auf >20 Clients hochgeschraubt (auch wegen IP Telefonie).

Leider baut Devolo die dinger nicht mehr, denn wir haben 3 Modems an einem Adern paar, IMHO ein Vorteil gegenüber G.HN. Ein Modem können wir aber durch verlegen eines Kabels ersetzen, werden wir nun machen um eins als "cold standby" als ersatz zu haben.

Darf ich fragen ob ihr die Netze auch geroutet habt?

VOIP über MikroTik WirelessWire

"Beim Bridging werden sämtliche Broad- und Multicast Pakete zwangsweise aus BEIDEN Segmenten auf der Funkverbindung übertragen und belasten damit ganz erhelblich die nutzbare Netto Bandbreite durch sinnlosen Overhead.
Klar, denn so ein paar Prozent "Grundrauschen" im Gig LAN erzeugen 2stellige Prozentraten auf dem Funklink.
Hier gilt wie immer: Route whenever you can, bridge where you must !"

Das müsste ja auch für G.HN und DLan gelten... aber die Teile lassen sich ja nicht so schön Konfigurieren wie die Wlan APs in den Beispielen...
Member: Vision2015
Vision2015 Nov 06, 2021 at 09:22:14 (UTC)
Goto Top
moin...
Zitat von @themuck:

Danke für die Info, ja wir haben freie Adern, leider 3 klemmstellen und ein Uraltes Kabel was unter der Straße lang geht. Früher für Analog, dann ISDN, jetzt läuft alles über IP Telefonie. Die Geräte Anzahl hat sich von einem PC (damals mit VDSL2 umgesetzt) auf >20 Clients hochgeschraubt (auch wegen IP Telefonie).
das mit dem alten Kabel wird ein problem... mit den 3 klemmstellen wird das leider nix!

Leider baut Devolo die dinger nicht mehr, denn wir haben 3 Modems an einem Adern paar, IMHO ein Vorteil gegenüber G.HN. Ein Modem können wir aber durch verlegen eines Kabels ersetzen, werden wir nun machen um eins als "cold standby" als ersatz zu haben.
also wenn ihr schon ein kabel verlegt, dann lege doch gleich ein Glasfaserkabel, dann sind alle deine probleme erledigt.

Darf ich fragen ob ihr die Netze auch geroutet habt?
nein, haben wir nicht!

VOIP über MikroTik WirelessWire

"Beim Bridging werden sämtliche Broad- und Multicast Pakete zwangsweise aus BEIDEN Segmenten auf der Funkverbindung übertragen und belasten damit ganz erhelblich die nutzbare Netto Bandbreite durch sinnlosen Overhead.
Klar, denn so ein paar Prozent "Grundrauschen" im Gig LAN erzeugen 2stellige Prozentraten auf dem Funklink.
Hier gilt wie immer: Route whenever you can, bridge where you must !"

Das müsste ja auch für G.HN und DLan gelten... aber die Teile lassen sich ja nicht so schön Konfigurieren wie die Wlan APs in den Beispielen...


Frank
Member: themuck
themuck Nov 06, 2021 at 10:10:30 (UTC)
Goto Top
Danke für die Infos... Die Hauptstrecke können wir leider so einfach nicht ersetzen. Es gab noch eine weitere Verbindung innerhalb des Nebengebäudes, da können wir ran.
Member: themuck
themuck Dec 01, 2021 updated at 16:43:19 (UTC)
Goto Top
So 60GHz mit Mikrotik, laut Anzeige in den APs 2.3Gbps... volle 100mb/s beim Datentransfer, ping ~3ms, 124m Abstand. Aufbau easy, diese LEDs hinten zum ausrichten kann man knicken bei der entfernung, mit der Ausrichthilfe aber gut machbar, die LEDs sind träge und zeigen oft nicht das "richtige"... wer noch andere Mikrotik geräte hat :D die POE Injektoren gibt es in 1Gbit und 100Mbit... Nicht vertauschen bei der Installation ;).
Member: Visucius
Visucius Dec 01, 2021 at 16:15:23 (UTC)
Goto Top
@themuck:
Danke für die Rückmeldung zu Deinen Erfahrungen!
Member: themuck
themuck Dec 02, 2021 at 08:33:42 (UTC)
Goto Top
Im Anhang mal der Status der Brücke... ich vermute sehr stark das auf den LEDs hinten die TX Sector Info dargestellt wird. Ich kann mir vorstellen das dass bei größeren Strecken eventuell besser ein zu stellen ist und auf der Kürze die Berechnung nicht so genau / das einstellen nicht so relevant ist...
mikrotik 60ghz_li
Member: themuck
themuck Dec 19, 2022 at 11:40:34 (UTC)
Goto Top
Moin,
jetzt war die brücke ohne Probleme im betrieb bis zu diesen Samstag. Draußen -10°C über einige Tage und es gab etwas Eisbildung. Aber noch nicht so schlimm als das ich dachte das hat Auswirkungen. Alles saubergemacht aber dennoch kein Link mehr. Zurück auf die "Not Zweidrahtbrücke"... Spezifiziert sind die ja bis zu wesentlich tieferen Temperaturen...

Jetzt stehe ich da und bei den Logs melden beide einfach nur Link UP/Down auf der Wireless Seite für den Zeitraum. Das war etwas enttäuschend da es zum Späteren Zeitpunkt ohne zutun wieder läuft... :/. Das macht die Fehlersuche jetzt mühsam...
Member: Vision2015
Vision2015 Dec 19, 2022 at 12:03:12 (UTC)
Goto Top
Moin....
Zitat von @themuck:

Moin,
jetzt war die brücke ohne Probleme im betrieb bis zu diesen Samstag. Draußen -10°C über einige Tage und es gab etwas Eisbildung. Aber noch nicht so schlimm als das ich dachte das hat Auswirkungen. Alles saubergemacht aber dennoch kein Link mehr. Zurück auf die "Not Zweidrahtbrücke"... Spezifiziert sind die ja bis zu wesentlich tieferen Temperaturen...

Jetzt stehe ich da und bei den Logs melden beide einfach nur Link UP/Down auf der Wireless Seite für den Zeitraum. Das war etwas enttäuschend da es zum Späteren Zeitpunkt ohne zutun wieder läuft... :/. Das macht die Fehlersuche jetzt mühsam...

ich vermute die elektronik hatte ein problem mit der kälte, als es wärmer wurde, war das problem erledigt.
das steht in keinen logs...
Frank
Member: themuck
themuck Dec 20, 2022 at 09:11:47 (UTC)
Goto Top
Ich hoffe nicht face-sad.

Der Mikrotik Support hat sich die supout.rif angeschaut. Der Klassiker des FW upgrade, eventuell die Frequenz manuell hoch setzen und weiter beobachten face-sad.

Das natürlich nicht so erfreulich das es keine weiteren hinweise gibt...