Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Anmeldung fehlgeschlagen da ihr Konto zur Zeit deaktiviert ist, in der Active Directory ist es jedoch aktiv!

Mitglied: danix
Hallo, mein Problem ist dass ein Windows 2003 Server dem einen oder anderen Benutzer immer wieder mitteilt, dass sein Konto zur Zeit deaktiviert seie und er sich dadurch nicht anmelden kann. Die Meldung bekommen die User dann auch beim Zugriff auf Netzlaufwerke etc. Das Konto ist jedoch nachweilslich aktiviert und auch die Anmeldezeiten stimmen! Ich habe den Eindruck dass es immer dann passiert, wenn irgend jemand den Rechner ausgeschaltet hat ohne sich abzumelden z.B. Absturz - gibt es da vll. eine Richtlinie? Vielen Dank vorab... Daniel

Content-Key: 11189

Url: https://administrator.de/contentid/11189

Ausgedruckt am: 25.07.2021 um 02:07 Uhr

Mitglied: gooogix
gooogix 27.05.2005 um 14:45:17 Uhr
Goto Top
Hallo!

Hast Du mal die Event-Logs angeschaut? Sowohl Client als auch Server?

Gruss
Udo
Mitglied: danix
danix 22.08.2005 um 21:05:16 Uhr
Goto Top
Ja das wird immer seltsamer. Jetzt kommt diese Deaktiviererei immer öfters vor! und total durcheinander - mal der User und dann mal wieder der User! es nervt abartig! das ganze lässt sich nur wieder freischalten, in dem man den Server neu startet, dann geht es wieder für den Zeitraum X meist ein paar Stunden. Auffällig im Ereignisprotokoll sind die Einträge der

userenv
und der
winlogon

die Userenv sagt meistens dass das Profil nicht mehr zurückgeschrieben werden kann: DETAIL Konto ist deaktiviert -> das weiß ich aber ja schon selbst

und die winlogon besagt meist, dass die Gruppenrichtlinie nicht gelesen werden kann! ich habe daraufhin die Rechter der Richtlinie gecheckt, diese scheinen vollkommen in Ordnung! jeder hat Vollzugriff.

Was mir jedoch auffiel: Ich habe den Baseline Secure Anal. installiert und dieser meinte ich solle in den lokalen Richtlinien nicht nur die Erfolgs, sondern auch die Fehlerüberwachung einschalten. Das habe ich dann auch in der Default Domain ... Policy getan. Jedoch wurde das beim erneuten Ausführen wieder angemeckert. So frage ich mich jetzt, ob die Einträge die in der Policy angezeigt werden tatsächlich denen entsprechen, die auch aktiv sind??? Meint ihr es würde was bringen mal die Richtlinie zurückzusetzen?

Gruß
Danix
Mitglied: HedgeHog
HedgeHog 23.08.2005 um 10:11:49 Uhr
Goto Top
userenv
und der
winlogon

Bitte die genauen Quellen und EventIDs angeben!

Den ServicePackStand dabeischreiben. (Glaskugeln sind grad aus!)

Nach w32time-Events suchen und diese samt IDs Posten.

Ist es ein DC?

>>und die winlogon besagt meist, dass die Gruppenrichtlinie nicht gelesen werden kann! ich habe daraufhin die >>Rechter der Richtlinie gecheckt, diese scheinen vollkommen in Ordnung! jeder hat Vollzugriff.
BITTE SAG NICHT DAS DU DEM SYSVOL-Ordner die Berechtigungen verbogen hast!?
Mitglied: 24106
24106 29.01.2006 um 23:14:03 Uhr
Goto Top
Wir haben, denke ich, das gleiche Problem. Ich administriere ein Schulnetzwerk und es ist sehr lästig. Hast du mittlerweile eine Lösung gefunden? Vielen Dank für deine Antwort.
Mitglied: danix
danix 30.01.2006 um 08:43:32 Uhr
Goto Top
Ja ich habe die Lösung mit dem 350 Euro teuren MS Support bekommen. Es war der Virenscanner etrust 7.1 der die Kerberos Pakete zersört hat. Na ja MS hat auch 3 Wochen gebraucht um den Fehler zu finden, da ein Deaktivieren des etrust nicht ausreicht. Ich musste ihn komplett deinstallieren.

Gruß
Danix
Mitglied: 24106
24106 30.01.2006 um 10:07:06 Uhr
Goto Top
Hallo Danix,

danke für die rasche Antwort. Wir verwenden etrust nicht, kommt für dieses Verhalten ein anderer "Bösewicht" in Frage? Wir verwenden inismile. Das ist eine Software, um den Internetzugang während des Unterrichts fallweise zu sperren. Oder kommt Norton Antivirus als Verursacher in Betracht? Hast du ev. eine weiterführende Idee. Wie kann man diese Kerberospakete selber analysieren (Netzwerkmonitor etc.)? Habe leider nicht soviel Erfahrung damit und ich fürchte, den Microsoft Support kann sich die Schule nicht leisten.

lg Leo, TheLion
Mitglied: Bepo
Bepo 20.09.2006 um 13:25:46 Uhr
Goto Top
Hallo Danix,

hast du etrust auf dem Server deinstalliert oder am Client?

RE: RE: Anmeldung fehlgeschlagen da ihr Konto zur Zeit deaktiviert ist, in der Active Directory ist es jedoch aktiv!
Geschrieben von danix am 30.01.2006 um 08:43:32 Uhr.
Ja ich habe die Lösung mit dem 350 Euro teuren MS Support bekommen. Es war der Virenscanner etrust 7.1 der die Kerberos Pakete zersört hat. Na ja MS hat auch 3 Wochen gebraucht um den Fehler zu finden, da ein Deaktivieren des etrust nicht ausreicht. Ich musste ihn komplett deinstallieren.


Gruß
Bepo
Mitglied: danix
danix 20.09.2006 um 14:06:48 Uhr
Goto Top
nur am server am Client war es Panda.
Mitglied: 13198
13198 26.06.2007 um 12:07:56 Uhr
Goto Top
nur am server am Client war es Panda.

Hallo zusammen, ich habe hier auch einen SBS2003 Server mit Panda Virenscanner auf dem Server und den clients. Bei mir kommt es bei einem User (die anderen haben das Problem nicht) vor, dass das benutzerkonto ständig deaktiviert wird. Ich muss es dann im Active Direcotry wieder freischalten. Hat mir da jemand von euch genauere Infos was man in dem Fall machen kann?
Mitglied: danix
danix 26.06.2007 um 12:19:41 Uhr
Goto Top
der Panda war es nicht, da diese nur am Client waren. Probiere auf jeden Fall den Panda Virenscanner am Server zu deinstallieren! Ich habe ewig gesucht und mit Microsoft Support für 350 Euro über zwei Wochen rum gemacht, dabei war es "nur" der Virenscanner. Aktuell habe ich Bitdefender auf dem System. Damit läufts einfach supppa ;-) face-wink
Heiß diskutierte Beiträge
question
RAM-Zugriff auf einem neuen High-Performance Server, teilweise um Welten langsamer als auf einer WorkstationMysticFoxDEVor 16 StundenFrageBenchmarks41 Kommentare

Moin Zusammen, mir ist gestern beim Optimieren eines neuen Servers eine Sonderheit aufgefallen, die ich mir so beim besten Willen, momentan absolut nicht erklären kann. ...

general
Kosten nicht gerechtfertigt? Dienstleister stellt Kosten für "Troubleshooting" bei Neuanschaffung von HCI + CoreSwitchDirty2186Vor 1 TagAllgemeinZusammenarbeit17 Kommentare

Hallo Zusammen, ich interessiere mich für Eure Meinung zu dem Thema Leistungsnachweise von Systemhäusern und Dienstleistern und deren Berechnung von Leistungen. Da sich hier ja ...

info
Phishing Mail mit schädlichen Images in freier Wildbahn (.IMG Datei)wolfbleVor 1 TagInformationViren und Trojaner12 Kommentare

Moin Moin an alle Gestern bekam ich eine EMail mit irgendwelchen komischen Sepa Einzugsankündigungen die man angeblich der angehängten Datei entnehmen kann. Ging so um ...

question
Listet Microsoft Default ACLs von Windows?DerWoWussteVor 1 TagFrageSicherheit18 Kommentare

Moin Kollegen. Nach dem Sicherheits-GAU "Hivenightmare" stellt sich mir die Frage, wie ich in Zukunft sicherstellen kann, dass die ACLs der Systemdateien in Windows korrekt ...

question
Erfahrungen mit CodeTwo Exchange Migration von 2016-2019dlohnierVor 1 TagFrageExchange Server18 Kommentare

Hallo, ich möchte unseren Exchange Server 2016 der noch auf WIndows 2016 läuft auf einen Server 2019 mit Exchange 2019 migrieren. Habe das Tool "CodeTwo ...

question
Doppelte A-Records in DNSBPeterVor 1 TagFrageWindows Server10 Kommentare

Hallo, unsere Windows Notebooks registrieren sich im DNS mit ihrer Lan- und Wlan Adresse. D.h. es gibt 2 gleiche Namen mit 2 unterschiedlichen IP-Adressen. Wie ...

question
AD-Domäne über VPN beitreten -Ist das möglich?EnrixkVor 1 TagFrageWindows Netzwerk9 Kommentare

Hallo, ich bräuchte mal einen Rat von einem Netzwerkprofi. Ich habe bei mir zuhause ein Heimnetzwerk mit AD-Domäne, entsprechenden Ordnerfreigaben, NAS und servergespeicherten Windows-Profilen. Wenn ...

question
Abschlussprojekt - FiSi gelöst VerbranntesHuhnVor 1 TagFrageWeiterbildung6 Kommentare

Hallo zusammen, ich bin derzeit auf der Suche nach einem Abschlussprojekt (max. 35 Stunden) - Abgabe des Antrags - Stichtag 02.08.2021. Ich weiß jedoch nicht ...