Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Anmeldung unter SBS2003 geht nicht

Mitglied: sid

sid (Level 1) - Jetzt verbinden

29.09.2004, aktualisiert 25.10.2004, 6079 Aufrufe, 11 Kommentare

Neben einem bestehenden w2k Serversystem wurde nun ein 2003 system bestehend aus DC- und Fileserver in einer Testumgebung aufgebaut. User und Computerkonten wurden aus dem W2k-System migriert.

Nun zu meinem Problem

Nehme ich einen Rechner aus dem W2K System funktioniert die Anmedung in der Testumgebung nicht, weil die Domaine nicht gefunden wird. Melde ich mich lokal an werden in der Netzwerkumgebung der neue DC und der Fileserver angezeigt

Den Rechner neu in die Domain reinheben funktioniert, aber ich habe wenig Lust alle Rechner in das neue System manuell reinzuheben.

Kann da jemand weiterhelfen???
Mitglied: Atti58
29.09.2004 um 14:13 Uhr
Wenn ich das richtig verstanden habe, hat Deine Testumgebung einen anderen Domainnamen - dann wirst Du um eine manuelle Umsetzung Deiner Clients wohl nicht umhin kommen. Und eine Anmeldung an der Testdomäne kann auch nur erfolgen, wenn Du entprechende "Vertraute Domänen" eingerichtet hast.

Gruß

Atti
Bitte warten ..
Mitglied: sid
29.09.2004 um 15:38 Uhr
Hallo Atti

Die Testumgebung hat den gleichen Domainnamen, sie läuft in einem separatem Netz. Die Testumgebung soll die vorhandene ersetzen.
Bitte warten ..
Mitglied: sid
29.09.2004 um 15:48 Uhr
Ich habe nun meinen Rechner aus der bestehenden System an die Testumgebung angehängt.
Melde ich mich mit meinem Benutzernamen und Passwort an, komme ich auf die Domain.
Bei allen anderen User, einschließlich dem Administrator wird die Domain nicht gefunden.
Bitte warten ..
Mitglied: Atti58
29.09.2004 um 16:12 Uhr
Du solltest vielleicht mal ein paar Netzwerkdetails preisgeben, ich kann bisher nämlich nicht nachvollziehen, wie Du Deine Testumgebung zur Arbeitsdomäne aufgebaut hast. Bei einem "separaten Netz" verstehe ich nicht, wie Dein Client dann die Testumgebung sehen soll???

Gruß

Atti
Bitte warten ..
Mitglied: sid
29.09.2004 um 16:44 Uhr
Hi Atti,

relativ simpel das ganze. Ein DC mit gleichem Namen wie der DC im bestehenden Netz. Ein Fileserver ebenfalls mit gleichen Namen wie der bestehende im Netz. Das ganze mit statischen IP's Natürlich ist der Client nicht im alten Netz, logisch das er dann das separate Netz nicht sieht. Der Client hängt an dem separaten Netz.
Bitte warten ..
Mitglied: Atti58
30.09.2004 um 10:40 Uhr
Wie hast Du denn die Benutzer- und Computerkonten in die Testumgebung migriet?

Gruß

Atti
Bitte warten ..
Mitglied: rge_
04.10.2004 um 12:17 Uhr
kann eigentlich nicht funktionieren, gleicher Domänenname heißt nicht automatisch auch gleiche Domäne. Normalerweise würdest du einen Server in die Domäne reinhängen und ihn dann zum DC heraufstufen damit die Domäne richtig repliziert wird, gegebenfalls kannst du danach den alten DC runterstufen, was allerdings beim upgrade auf 2003 beachten muss, kann ich dir nicht sagen . Du wirst aber bestimmt auf der Microsoft Seite fündig
Bitte warten ..
Mitglied: sid
24.10.2004 um 14:48 Uhr
Hallo,

danke für eure Bemühungen, wir haben nun eine Möglichkeit gefunden per Script die User aus der alten Domäne (2000) heraus und in die neue (2003) hinein zu heben. Dann funktioniert das Anmelden problemlos.

Nun allerdings habe ich ein neues Problem...grummel
Die Benutzerprofile sind lokal gespeichert. Melde ich nun den Rechner in der alten Domäne ab und in der Neuen an, werden für die Benutzer neue Ordner angelegt, dabei wird der DefaultUser als Vorlage genommen.
In den Systemeigenschaften unter Benutzerprofilewerden die alten Konten als "unbekanntes Konto" angezeigt, und sind nicht anwählbar. Kopieren der Daten vom alten in den neuen Ordner zeigt keine Wirkung ebensowenig wie eine Pfadänderung in der Registry in der ProfileList auf den alten Ordner, die alten Einstellungen werden nicht übernommen. Sogar Standartanwendungen wie Office laufen nicht, ohne die Installations-CD zu verlangen.
Hat da jemand eine Lösung?
Bitte warten ..
Mitglied: Atti58
24.10.2004 um 17:46 Uhr
... genau das ist ja der Knackpunkt, dass der User Mayer auf dem alten DC nicht gleich dem User Mayer auf dem neuen DC ist ... Ich befürchte, Du musst die "Besitzerrechte" an den alten Profilen dem neuen User übertragen und die Rechte ändern ...

Was passiert denn, wenn Du den Ihnhalt des alten, unbekannten Kontos als Admin über Eigenschaften von "Arbeitsplatz" -> Lasche "Erweitert" -> "Einstellungen" bei Benutzerprofile -> "Kopieren nach" (neues, vorher geleertes Profil) -> "Ändern" des Beutzers ... in des neue Profil kopierst?

Gruß

Atti
Bitte warten ..
Mitglied: sid
24.10.2004 um 18:09 Uhr
Hallo Atti,

wie schon erwähnt, ist es nicht möglich das das Benutzerprofil unter Einstellungen bei Benutzerprofile zu kopieren, da dieses "unbekannte Konto" grau unterlegt, also deaktiviert ist.
Unter Admin in den lokalen Einstellungen den Inhalt der "alten" Ordner ind den neuen zu kopieren bringt auch keinen Erfolg.
Ändern der Besitzerrechte hat auch nichts gebracht.
Ich hatte die Hoffnung das ich in der Registry einen Eintrag "unbekanntes Konto" zu finden, um evt einen einen Eintrag zu finden, der das Konto kopierbar macht...negativ..wäre ja auch zu leicht gewesen
Bitte warten ..
Mitglied: sid
25.10.2004 um 15:55 Uhr
Problen gelöst....naja so halbwegs

in der ProfilList sind die Einträge vom Anmelden an dem alten Server noch vorhanden. Beim Anmelden am neuen Server wird für den gleichen User ein neuer Eintrag erstellt.
Ich kopiere die SID vom neuen User und überschreibe die SID im alten Eintrag.
In den Eigenschaften vom Arbeitsplatz/ Benutzerprofile hat sich das ehemals "unbekannte Konto" nun in ein Userkonto geändert. Die Daten lassen sich nun kopieren
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
Office365 - Anmeldung geht nicht
gelöst Frage von maichingerMicrosoft Office1 Kommentar

Hallo, ich habe diverse Probleme mit meinem neuen Office365 (direkt bei Microsoft, aktuell noch als Testversion). Das gravierendste zuerst: ...

E-Mail

Telefonnummer bei Google ohne Anmeldung ändern - geht das?

gelöst Frage von honeybeeE-Mail4 Kommentare

Hallo, ich wollte mich bei GMail anmelden und wurde plötzlich gebeten, zur Bestätigung der Identität den Code, die per ...

Entwicklung

OTRS 5 AD wird ausgelesen aber Anmeldung geht nicht

gelöst Frage von SchlafwvndlerEntwicklung6 Kommentare

Hallo Zusammen , Ich hab es nach langen kämpfen geschafft OTRS 5 mit LDAP anbindung aufzusetzten. Nun mein Problem. ...

Outlook & Mail

Outlook aktzeptiert das Passwort nicht bei der Anmeldung an Exchange online. Anmeldung an OWA geht

gelöst Frage von EnriqeOutlook & Mail3 Kommentare

Hallo zusammen, ich hoffe, ich bin hier im richtigen Thema. Und zwar geht es darum, dass ich gerade dabei ...

Neue Wissensbeiträge
Windows 10
MS möchte offenbar lokale Konten abschaffen
Information von UweGri vor 14 StundenWindows 1010 Kommentare

Guten Tag Admins, ab und an lese ich bei Dr.-Windows Bei dieser Meldung dachte ich, wird MS jetzt offen ...

DSL, VDSL

Einwahlparameter verschiedener deutscher DSL-Provider mit VLAN ID

Tipp von the-buccaneer vor 1 TagDSL, VDSL

Ohne Gewähr für Aktualität. Im Netz gefunden. Buc

Batch & Shell
Powershell-Scripts ohne Anzeige aufrufen
Tipp von fritzo vor 1 TagBatch & Shell

Ich habe ein Powershell-Script geschrieben, welches personalisierte Vorlagenpfade für MS Office für den angemeldeten User aus dem Active Directory ...

Sicherheits-Tools

CDBurnerXP Updates werden als unerwünschted Programm angezeigt Win32 FusionCore.T

Information von StefanKittel vor 1 TagSicherheits-Tools1 Kommentar

Hallo, dies ist nur eine Information. ich verteile bei einigen sehr kleinen Kunden 3rd parity Updates mit NinitePro. Heute ...

Heiß diskutierte Inhalte
Erkennung und -Abwehr
MS-Hotline-Telefonterror
Frage von HenereErkennung und -Abwehr17 Kommentare

Servus zusammen, seit ca 3 Wochen haben wir immer wieder Anrufe von unbekannten Nummern, teils aus dem Ausland. Nach ...

Batch & Shell
Last Logon Datum per Powershell abrufen
gelöst Frage von DerWoWussteBatch & Shell12 Kommentare

Moin Kollegen. Wer ist vor 10 schon so fit, mir Folgendes zu erklären: Das zum Titel passende Skript ist ...

Windows 10
Windows 10 mit kaputtem .Net 4.8
Frage von krischeuWindows 1012 Kommentare

Hi, ich habe mit dem Programm ADDISON ein Stabilitätsproblem. Es stürzt regelmäßig während des Arbeitens ab. In der Ereignisanzeige ...

Windows Server
Windows Server CA - Zertifikat mit CSR erstellen
Frage von KodaCHWindows Server11 Kommentare

Hallo Irgendwie scheinen meine Gehversuche mit dem CA noch nicht in allen Belangen so zu laufen wie ich dies ...