ueltje007
Goto Top

AP Internet Problem

Vielleicht eine klassische Frage, aber ein hartnäckiges bzw. komplizierteres Problem, mittlerweile hat auch schon der zweite (externe) IT'ler das Thema an die Wand gehangen.

Und zwar bei uns im Büro haben wir schon länger ein Problem mit dem Wlan. Geräte verbinden sich, IP-Adressvergabe möglich, aber kein Internet, bzw. nur sehr langsames Internet, manche Seiten wie Amazon haben funktioniert, andere wiederum haben garnicht geladen.
Es sind drei AP's von TP-Link (TL-WA801ND // 2x TL-WA901ND) über den Zyxel Switch angeschlossen.
Habe die AP's zurückgesetzt und neu konfiguriert; als Client und Multi-SSD laufen lassen, sowie auch die anderen Operation Modi durchprobiert; alle Kanäle durchprobiert; Beacon Interval geändert; Firmware Upgrade; mit DNS laufen lassen; Standort gewechselt; AP Isolation; DHCP Settings geändert, also mehr oder weniger jede Einstellmöglichkeit bei den AP's überprüft oder geändert. Wenn ich einen Ping bzw. die Tracerout Funktion bei dem Ap nutze, dann sendet der auch ganz normal. Empfang ist eigentlich mit -40dbm ja auch nicht so schlecht.
Bei dem Zyxel Switch wurde auch schon mal der Port heruntergedrosselt, da ich mal gelesen habe, das die TP-Link ap's die Leistung nicht aufnehmen können und es zu Engpässen kommen kann, allerdings ohne Erfolg.

Als Router dient der Lancom 1790 VAW. Auch hier wurden bei Lanconfig viele Einstellmöglichkeiten durchsucht, ob irgendwo ein haken fehlt oder so, aber da sieht soweit alles ganz gut aus, TKIP mal deaktiviert, RAS und WAN Profile.... Habe auch schon vieles in Foren nachgelesen, das es z.b. helfen könnte, wenn am Router das WLAN deaktiviert ist. Natürlich auch ohne Erfolg.

So und jetzt geht's los, als ich die nicht funktionstüchtigen Websites per PS-ping angepingt habe, ist mir aufgefallen, das die IPv6 mit angegeben wird, bei den Websites die funktioniert haben, nur IPv4. Ich habe dann mal IPv6 am Lancom Router deaktiviert. Ich habe mich mit meinem Laptop mit einem AP verbunden, kein Erfolg. Nach dem ich dann das Ipv6 Protokoll auch auf meinem Laptop deaktiviert hatte und einen DNS-flush gemacht habe, funktioniert es einwandfrei. Mit zwei anderen Laptops hat es sofort funktioniert (ohne deaktivierung und dns flush), bei zwei Surface's funktioniert es jedoch mit Deaktivierung von IPv6 und DNS Flush leider nicht. Smartphones kriegen auch sofort die Benachrichtigung, das keine Internetverbindung vorhanden ist, Smartphone mal im DHCP entfernt, nur IPv4 eingestellt...

Mein Laptop sendet und empfängt volle Hütte über den AP, mit 89.903 Received Packets und 132.462 Sent Packets, mein Smartphone nur 718 Received Packets und 285 Sent Packets in einem Zeitraum von ca.5 min(falls das für irgendwen relevant sein sollte).

Das einzige was mir derzeit nur noch einfallen würde, wäre ein Hardware-tausch.
Vielleicht hat ja jemand hier noch eine Idee wie man das Problem beheben könnte.


Nochmal zur Übersicht:

Lancom Router 1790 VAW
ZyXel GS1100-24E Switch
DNT Topnet Cat5e Patchpannel
2x TP-Link TL-WA901ND
TL-WA801ND

Content-Key: 4260488291

Url: https://administrator.de/contentid/4260488291

Printed on: June 23, 2024 at 08:06 o'clock

Member: ThePinky777
ThePinky777 Jun 07, 2024 updated at 09:12:54 (UTC)
Goto Top
also was ich machen würde.

Diese TP Accesspoints solltest du in betrieb nehmen.
Darauf achten man kann diese im Router Mode betreiben (manchmal je nach model) oder eben als Access Point.
das muss man entsprechend einstellen am Geräte >> Anleitung runterladen und suchen und machen.
https://static.tp-link.com/res/down/doc/TL-WA801ND_V3_UG.pdf
Seite 19

Dann würde ich die APs im DHCP betreiben, bedeutet der Access point bekommt DHCP vom router oder woher auch immer dein netzwerk DHCP bezieht.

Dann auf dem AP KEINEN DHCP aktivieren, sondern entweder auf die IP weiterleiten von deinem jetzigen dhcp server, wenn man es einstellen kann, oder eben garnix einstellen, dann bekommen nämlich die WLAN gerät DHCP adressen von deinem normalen DHCP Server.
Seite 25 in der Anleitung siehe oben.

Und so sollte es funktionieren. am AP natürlich alles IPV6 mässige ausschalten wenns was zum einstellen gibt.

Aja und SSID natürlich konfigurieren an deinem AP mit dem man sich dann verbinden kann mit nem WLAN device. da konfigurierst du einfach an allen die gleiche SSID am ende, sofern ein AP dann funktioniert ...

so hab ich das immer gemacht und lief tip top, die geräte haben super Empfang, preis/leistungs technisch top...
hate davon über 30 stück an über 10 standorten im Einsatz... vor knapp 10 Jahren face-smile (kann auch vormodell gewesen sein, sahen halt gleich aus).
Member: Pjordorf
Pjordorf Jun 07, 2024 at 08:06:01 (UTC)
Goto Top
Hallo,

Zitat von @ueltje007:
mittlerweile hat auch schon der zweite (externe) IT'ler das Thema an die Wand gehangen.
Und womit begründen die ihre Aufgabe? Keine Kenntnisse eurer Technik, keine zu erwartende Entlohnung, Euer Büro ist in Schweinchenrosa angemalt?

dann sendet der auch ganz normal.
Warum soll ein AP unnormal senden. Definiere normal und unnormal

Empfang ist eigentlich mit -40dbm ja auch nicht so schlecht.
In der Funkwelt sind -40 dbm unter aller sau und bei WLAN wo nur 100 mW Sendeleistung EIRP https://de.wikipedia.org/wiki/Sendeleistung in Europa erlaubt sind bleiben bei deinen -40 dbm eher nichts verwertbares über.

Als Router dient der Lancom 1790 VAW. Auch hier wurden bei Lanconfig viele Einstellmöglichkeiten durchsucht, ob irgendwo ein haken fehlt oder so, aber da sieht soweit alles ganz gut aus, TKIP mal deaktiviert, RAS und WAN Profile.... Habe auch schon vieles in Foren nachgelesen, das es z.b. helfen könnte, wenn am Router das WLAN deaktiviert ist. Natürlich auch ohne Erfolg.
Also wurde an alles gestellt was sich irgendwie verstellen liess - aber ohne ahnung und plan. WLAN läuft ab 2,4 GHz und ist Funk Technik oder auch HF genannt. Da verhält sich Strom teilweise anders als bei gleichstrom und HF Spezialisten sind heutzutage rar gesät, zumal CB Funk auch nicht mehr so weit verbreitet ist.

Mein Laptop sendet und empfängt volle Hütte über den AP, mit 89.903 Received Packets und 132.462 Sent Packets, mein Smartphone nur 718 Received Packets und 285 Sent Packets in einem Zeitraum von ca.5 min(falls das für irgendwen relevant sein sollte).
Dein Smartphone tut weniger als deine anderen Geräte. face-smile

Ich hab nen scharfes Messer. Bin ich jetzt ein Operateur?

Gruss,
Peter
Member: Spirit-of-Eli
Spirit-of-Eli Jun 07, 2024 at 08:28:40 (UTC)
Goto Top
Zitat von @Pjordorf:

Empfang ist eigentlich mit -40dbm ja auch nicht so schlecht.
In der Funkwelt sind -40 dbm unter aller sau und bei WLAN wo nur 100 mW Sendeleistung EIRP https://de.wikipedia.org/wiki/Sendeleistung in Europa erlaubt sind bleiben bei deinen -40 dbm eher nichts verwertbares über.


Gruss,
Peter

Du vertust dich gerade. Je größer die Zahl nach dem Minus, um so schlechter die Empfangsstärke ;)

Ich hab hier -33 dbm neben einem AP. Ab -80 dbm wird es schwierig. (dbm = Dämpfung)
Member: chgorges
chgorges Jun 07, 2024 at 08:33:42 (UTC)
Goto Top
Du vertust dich gerade. Je größer die Zahl nach dem Minus, um so schlechter die Empfangsstärke ;)

Der Minusbereich ist nicht jedermanns Sache... -40dbm = top, -80 dbm = schlecht
Member: Pjordorf
Pjordorf Jun 07, 2024 at 08:48:04 (UTC)
Goto Top
Hallo,

Zitat von @chgorges:
Der Minusbereich ist nicht jedermanns Sache... -40dbm = top, -80 dbm = schlecht
Huch, sorry. aber ich kenne mich mit minusbereichen (-40 dbm) sonst recht gut aus. war etwas in eile und hatte einen falschen Gedanken schnell hingeschrieben. Sorry nochmals. Ja, -40 dbm ist ein recht guter Wert und wie schon @spirit-of-elisagte gibt es ab -80 dbm richtige Probleme. Die NASA empfängt ihre Daten der Raumsonden auch nur mit -100 dbm bis -130 dbm. Danach reichen auch Parabolantennen mit km Durchmesser nicht die Signale vom natürlichen rauschen zu unterscheiden. Nochmals sorry...schön das man hier eher sofort als gar nicht korrigiert wird face-smile

Gruss,
Peter
Member: Thomas2
Thomas2 Jun 07, 2024 at 09:54:08 (UTC)
Goto Top
Hi,

scheint ja eher ein Konfigurationsproblem zu sein. Ich habe nicht rausgelesen, ob du schon mit problematischen Clients direkt an Switch und direkt an Router getestet hast.

Gruß,
Thomas
Member: aqui
aqui Jun 07, 2024 updated at 09:57:44 (UTC)
Goto Top
TKIP mal deaktiviert
TKIP gehört generell immer deaktiviert!! TKIP reduziert prinzipbedingt immer die WLAN Bandbreite und hat in modernen AP Setups NICHTS mehr zu suchen!
WLAN Setup und Troubleshooting

am AP natürlich alles IPV6 mässige ausschalten wenns was zum einstellen gibt.
Solche Tips sind natürlich unsinnig.
Ein AP arbeitet bekanntlich immer nur als reine Layer 2 Bridge also rein Mac Adress basierend. Er ist also niemals aktiv IP seitig an irgendeiner WLAN Client Kommunikation mit seinem Ziel involviert. Insofern ist dieser "Rat" also recht sinnfrei und in heute auch korrekt eingerichteten Dual Stack Netzen kontraproduktiv.
Die IP Settings eines WLAN APs betreffen einzig nur den Management Zugang auf den AP und nichts anderes!

Mach einen einfachen Test:
  • Packe einen Rechner per Kabel in das WLAN Segment und checke ob auch Kabel gebunden diese Fehler auftreten. Wenn ja ist der Fehler sehr wahrscheinlich NICHT WLAN bezogen!
  • Wenn nein ist er WLAN bezogen und dann musst du wohl oder übel nochmal an dein WLAN Setup ran weil dort etwas faul ist.

Alternativ beschaffe dir einen preiswerten Premium AP damit du auch einmal die andere Seite kennen lernst und checke die Clients damit aus. Sehr wahrscheinlich aber überflüssig, weil vermutlich kein WLAN Problem.
Member: Pjordorf
Pjordorf Jun 07, 2024 at 10:05:14 (UTC)
Goto Top
Hallo,

Zitat von @aqui:
TKIP gehört generell immer aktiviert!! TKIP reduziert prinzipbedingt immer die WLAN Bandbreite und hat in modernen AP Setups NICHTS mehr zu suchen!
Sollte es dann nicht deaktiviert lauten?

Gruss,
Peter
Member: aqui
aqui Jun 07, 2024 updated at 10:09:30 (UTC)
Goto Top
Wie hiess es so schön: "sorry...schön das man hier eher sofort als gar nicht korrigiert wird!" face-wink
Du hast natürlich Recht! ­čĹŹ
Member: Pjordorf
Pjordorf Jun 07, 2024 at 10:27:22 (UTC)
Goto Top
Zitat von @aqui:
Wie hiess es so schön: "sorry...schön das man hier eher sofort als gar nicht korrigiert wird!" face-wink
face-smile face-smile face-smile
Member: hildefeuer
hildefeuer Jun 07, 2024 updated at 17:00:29 (UTC)
Goto Top
Gut das Access Points nur langsam senden, sowas gibts. Wenn die Netzteile defekt sind. Die Spannung schwankt.
Aber das das nun bei 3 AP gleichzeitig auftritt ist unwahrscheinlich.
TKIP hat auch den Nachteil, das moderne Clients dann nicht verbinden können. Das sollte man nicht mehr verwenden.
Aber das sind alles 2,4Ghz APs. Wenn die mit N 40Mhz Bandbreite betrieben werden, stören die sich gegenseitig.
Man kann einen auf 40MHZ Bandbreite betreiben, die anderen beiden müssen auf 20MHZ laufen. Es sei denn die sind weit genug auseinander. So 20-40m. Oder dicke Wände dazwischen.
Der Lancom Router kann entweder 2,4 Ghz oder 5 Ghz. Das würde man nicht deaktivieren, sondern 5 Ghz auf jeden Fall aktivieren. Dann hätte man im Bereich des Routers eine 5 Ghz Versorgung.
Member: aqui
aqui Jun 07, 2024 at 17:24:39 (UTC)
Goto Top
Man kann einen auf 40MHZ Bandbreite betreiben, die anderen beiden müssen auf 20MHZ laufen.
Ist trotzdem immer kontraproduktiv, da 40Mhz bei 2,4 Ghz nicht Standard konform ist und mit .11n immer herstellerproprietäre Verfahren erzwingt die andere, herstellerfremde APs und Clients in der Umgebung nicht supporten und damit vor allem nicht erkennen. Dadurch stören sie so eine von der Bandbreite nicht konforme Infrastruktur auf dem 2,4 Ghz WLAN Band massiv bzw. werden selber von im gestört. Keine gute Idee also...
Dann hätte man im Bereich des Routers eine 5 Ghz Versorgung.
Aber auch nur dann wenn die Clients Dual Radio Clients sind und per aktivem Band Steering 5 Ghz bevorzugt wird bei gleicher SSID. face-wink
Member: aqui
aqui Jun 14, 2024 at 13:07:20 (UTC)
Goto Top
Wenn es das denn nun war bitte deinen Thread dann hier auch als erledigt schliessen!
How can I mark a post as solved?