aqui
Goto Top

Auerswald 3000 VoIP Magenta Home

Ich verzweifle gerade an einer Auerswald 3000 VoIP um die an die Telekom zu verbinden.
Weiss jemand der das zufällig schon mal erfolgreich gemacht hat, was man da als SIP User Credentials eintragen muss ?
Auerswald selber ist da recht widerspüchlich zur Telekom.
https://www.auerswald.de/de/service?option=com_auerservice&view=faq& ...
Das CSIP.FT Profile habe ich in die Anlage importiert, die Server Einstellungen darun tel.t-online.de stimmen alle und kann ich erfolgreich von der Anlage aus pingen.
Die Telekom scheint sich auch nicht ganz sicher zu sein:
https://www.telekom.de/hilfe/festnetz-internet-tv/ip-basierter-anschluss ...

c3000

Der SIP Aufbau scheitert sowohl mit dem internen t-online Profil als auch mit dem oben importierten.
Bei der Telekom gibt es die Anschlusskennung als Usernamen, das Kundenportal Login mit oder ohne @t-online.de, die PPPoE Einwahldaten, die Email User/Pass Daten und und und.
Um jetzt nicht alles mit einer Trial and Error Matrix testen zu müssen, hat jemand ggf. den entscheidenden Tip ?

Content-Key: 331026

Url: https://administrator.de/contentid/331026

Printed on: July 21, 2024 at 14:07 o'clock

Member: moJ090
moJ090 Mar 03, 2017 updated at 11:20:42 (UTC)
Goto Top
Hallo Aqui,

versuch es mal mit folgender Eingabe:

<telekomlogin(email)>@tel.t-online.de/<meinenummer>

Bsp.:

maxmustermann@t-online.de@tel.t-online.de/08912345678


Sieht komisch aus aber bei mir funktioniert es bei einer anderen Anlage mit Telekom SIP.

Gruß
Member: Kuemmel
Solution Kuemmel Mar 03, 2017 updated at 11:23:02 (UTC)
Goto Top
Benutzername: Telefonnummer
Passwort: Mail-Passwort
Authentifizierungs-ID: T-Online-Mail-Adresse inkl. @t-online.de

Bitte beachten:
Die Rufnummer immer im internationalen Format (+49...) eingeben.
Member: the-buccaneer
the-buccaneer Mar 03, 2017 at 11:19:36 (UTC)
Goto Top
Hi Aqui!

Dein Passwort-Feld ist leer.
Bei Auerswald steht, da muss ein Dummy rein...
LG
Buc
Member: aqui
aqui Mar 03, 2017 at 11:27:23 (UTC)
Goto Top
Ich hatte das temporär gelöscht wegen der Zugangsdaten. face-wink
@Kuemmel
Muss da ein + rein ? Ich hatte 0049 da drin.. face-sad
Ich habe hier 4 Telelfonnummern ist es egal welche man da nimmt zu Authentisierung ? Und...
Muss die Telefonnummer mit oder ohne Vorwahl eingegeben werden ?

Teste es jetzt grad mal mit dem Phoner Lite. Geht aber auch nicht. Änder da jetzt mal die Zugangsdaten wie oben geraten...
Member: keine-ahnung
keine-ahnung Mar 03, 2017 at 11:27:35 (UTC)
Goto Top
Moin,
steht doch recht ausführlich beschrieben?
Nutzer: Ortsvorwahl + MSN
Alles andere kann leer bleiben, wenn kein Mitbenutzer angelegt ist ...

LG, Thomas
Member: Kuemmel
Kuemmel Mar 03, 2017 updated at 11:32:23 (UTC)
Goto Top
Ja, +49 mit Ortsvorwahl. So klappt es jedenfalls bei mir. Zwar keine Auerswald aber eine andere Tk-Anlage.
Member: keine-ahnung
keine-ahnung Mar 03, 2017 at 11:30:46 (UTC)
Goto Top
Muss da ein + rein ? Ich hatte 0049 da drin..
Nein, ohne Ländervorwahl, alos 01234567899.
Ich habe hier 4 Telelfonnummern ist es egal welche man da nimmt zu Authentisierung ?
Du musst jede IMHO MSN einzeln als account einrichten ...

LG, Thomas
Member: Kuemmel
Kuemmel Mar 03, 2017 at 11:31:17 (UTC)
Goto Top
@aqui
Der Link ist eigentlich das non-plus-Ultra:
https://www.telekom.de/hilfe/festnetz-internet-tv/ip-basierter-anschluss ...

Bitte auch die Hinweise auf der Seite gut durchlesen!
Member: Kuemmel
Kuemmel Mar 03, 2017 at 11:32:11 (UTC)
Goto Top
Zitat von @keine-ahnung:
Du musst jede IMHO MSN einzeln als account einrichten ...

Korrekt. Mein Fehler.
Member: aqui
aqui Mar 03, 2017 at 11:43:52 (UTC)
Goto Top
Die habe ich auch alle eingetragen und eine davon als Zugang benutzt
Das Ländervorwahl Setup bezog sich auch auf die Globalkonfig:

c3k2

Ich habs jetzt in mit dem Telekom Hilfeseiten Einstellungen beim Phoner mal versucht aber nada... geht nicht.
Nach den Fehlermeldungen zu urteilen (Wireshark, SIP 403 Forbidden) stimmt da generell wohl was nicht.
Ich lad mal die Smartphone APP runter, damit sollte es ja klappen....eigentlich ?!
Member: aqui
aqui Mar 03, 2017 updated at 12:28:39 (UTC)
Goto Top
Zu früh gefreut.....
Phoner gibt jetzt beim Verbindungsaufbau keinen Fehler mehr aber der Call geht nicht raus.
Telekom antowrtet nicht auf einen SIP Invite face-sad
Deshalb bleibt der Phoner stumm.

Dann mal die Home Talk App runtergeladen und damit klappt es grrrr. Die fragt auch nur nach Telefonnummer mit Vorwahl und dem Email Account Daten mit kompletter Email Adresse.
Es ist zum Heulen... face-sad
Member: moJ090
moJ090 Mar 03, 2017 at 11:48:12 (UTC)
Goto Top
Hast du den Telekom login aktiviert? Wenn nicht musst du mit anonymous arbeiten wenn ich mich recht erinnere.

javascript:void(0);

anonymous@tel.t-online.de/<deinetel>
telekomlogin
Member: keine-ahnung
Solution keine-ahnung Mar 03, 2017 at 11:50:15 (UTC)
Goto Top
Sieht alles ein wenig wirr aus ... face-smile!

Wieso trägst Du bei den externen MSN die Ortsvorwahl nochmal ein?
Was passiert - nachdem Du das zurecht gerückt hast - wenn Du einen account für 123456 einrichtest und dort ausschliesslich den Nutzer 089123456 einträgst?
Sind bei den Telekomikern in der Verwaltung Mitbenutzer angelegt??

LG, Thomas
Member: moJ090
moJ090 Mar 03, 2017 at 12:25:08 (UTC)
Goto Top
Zitat von @aqui:
Benutzername auf maxmustermann@tel.t-online.de/08912345678 geändert und schon gehts... !! Tadaa...

Das hatte ich gar nicht oben geschrieben aber schön wenn es geklappt hat.

maxmustermann@t-online.de@tel.t-online.de/08912345678

Das @t-online.de@tel.t-online.de war gewollt. Bei meiner auf Asterisk basierten TA sieht mein String für die SIP registrierung so aus falls das dir weiterhelfen sollte:

08912345678:geheimespasswort:maxmustermann@t-online.de@tel.t-online.de/08912345678

Ist halt die Frage wie die Auerswald den String bei dir zusammenbaut.
Member: aqui
aqui Mar 03, 2017 updated at 12:33:19 (UTC)
Goto Top
Wieso trägst Du bei den externen MSN die Ortsvorwahl nochmal ein?
Du hast Recht ! Das könnte noch ein Punkt sein.... Änder ich mal...
Mitbenutzer hab ich nicht angelegt. Das Kundenportal zeigt aber alle zugewiesenen MSNs an.

Was mich wundert ist das der Phoner auch nicht geht. face-sad die HomeTalk App aber schon. Gründsätzlich klappt es also und da Hometalk geht ist auch mit dem Router alles OK.
Beim Phoner kann man ja nun auch nicht mehr viel einstellen. Der kann aber auch keine Verbindung aufbauen...
Member: chrisiweber
chrisiweber Mar 03, 2017 at 12:46:42 (UTC)
Goto Top
Nutzer: Ortsvorwahl + MSN
Passwort: PW der DSL Zugangsdaten
Authentifizierungs-ID: Zugangsnummer

LG
Member: aqui
aqui Mar 03, 2017 updated at 13:18:37 (UTC)
Goto Top
So, Teilerfolg !

c3k3

Würde ja dem vom Kollegen chrisiweber entsprechen. Jedenfalls so fast. Unterschied sind die Email Daten.
Mit PW der DSL Zugangsdaten und Zugangsnummer meinst du damit den PPPoE Dialin ? Sprich also der Username der sich aus Anschlusskennung, T-Online Nummer und Mitbenutzernummer zusammensetzt ?
Damit kann man jetzt wenigstens schon mal den Anschluss von außen erreichen und es klingelt an der richtigen internen Nummer und bidirektionales Sprechen ist möglich.
Aber rauswählen mit der Anlage geht nicht. Das endet in einem Besetztzeichen. face-sad
Member: SarekHL
SarekHL Mar 03, 2017 at 13:57:01 (UTC)
Goto Top
Laut Auerswald soll die Authentifizierungs-ID leer bleiben, wenn kein Mitbenutzer angelegt ist. Hast Du das schon mal probiert?
Member: keine-ahnung
keine-ahnung Mar 03, 2017 at 13:58:17 (UTC)
Goto Top
Hi nochmal,
hat die 3000 ein eingebautes monitoring der VOIP-accounts? Wenn ja - was sagt das Teil?
Wie kommst Du zu der "8000" als Accountnummer??

LG, Thomas
Member: SarekHL
SarekHL Mar 03, 2017 updated at 14:11:11 (UTC)
Goto Top
Ganz blöde Frage: Hast Du mal den Router neu gestartet, also die Internetleitungen resettet?

Ich habe bei einem Kunden eine COMpact 5000R, die sich von Zeit zu Zeit ohne erkennbaren Grund aufhängt. Laut internem Monitoring der VoIP-Kanäle sind diese in Ordnung, aber man kann nur angerufen werden oder intern telephonieren, aber keine externen Nummern anrufen. Sobald man entweder die TK-Anlage oder den Router neu startet, also die Kanäle resettet, geht es wieder.
Member: aqui
aqui Mar 03, 2017 updated at 14:37:25 (UTC)
Goto Top
Hallo Thomas !
8000 ist eine interne Sammelnummer für einen Gruppencall. Das hat nichts zu sagen und ist nur für die internen Telefone.
Was für ein Drama....
Ich habe es jetzt aber hin wenigstens für die Hauptnummer.
Ich wollte schon fast aufgeben (was ich sonst nie tue face-wink ) aber als allerletzten Test habe ich dann die die MSNs nochmal mit Vorwahl geändert und siehe da....das klappt !
Eingehende Calls kommen an und von der Nebenstelle kann man nun auch endlich nach draussen telefonieren.

Ich habe jetzt erstmal nur eine Nebenstelle dran. Die anderen MSNs sind auf die Nebenstellen gemappt da kommt jetzt aber gleich die Telekom Mailbox. Möglich das das nur klappt wenn da auch physisch ein Telefon dran ist.
Muss ich probieren....
Aber so kann man erstmal Notbetrieb mit einer Numemr machen.

Ich habe jetzt die Auth ID drin aber keinerlei Mitbenutzer eingerichtet. Ich lösche die mal. Mal sehen ob das nochwas bringt.
Der Rest ist glaube ich jetzt mal Finetuning. Allen die hier tatkräftig unterstützt haben vielen Dank. Einen Tag mit Probieren verbraten was man mit einem Screenshot auf der Auerswald Seite hätte klären können. face-sad

<edit>
Auth ID entfernt und..... Geht auch ! face-smile
</edit>
Member: aqui
aqui Mar 03, 2017 at 15:56:51 (UTC)
Goto Top
Nachtrag zur Einrichtung der MSNs.....
Man muss natürlich für jede MSN einen Account erstellen. Ist auch irgendwie logisch, denn jede Nummer muss sich ja am SIP Server registrieren.
Damit rennt denn nun alles wie es soll face-smile
Member: Kuemmel
Kuemmel Mar 03, 2017 at 16:17:39 (UTC)
Goto Top
Zitat von @keine-ahnung:
Du musst jede IMHO MSN einzeln als account einrichten ...

LG, Thomas
Hat Kollege Thomas hier geschrieben! face-smile
Member: aqui
aqui Mar 04, 2017 at 12:35:00 (UTC)
Goto Top
Stimmt. Wer lesen kann... face-wink
Member: Lochkartenstanzer
Lochkartenstanzer Mar 04, 2017 at 13:18:36 (UTC)
Goto Top
Zitat von @aqui:

Stimmt. Wer lesen kann... face-wink

Nur der, der die Fähigkeit lesen zu können auch nutzt, ist im Vorteil. Die Fähigkeit alleine reicht nicht. face-smile

lks
Member: aqui
aqui Mar 04, 2017 at 14:11:49 (UTC)
Goto Top
Im Stress der Probiererei bis es dann rannte kommt dann das genaue Lesen auch mal unter die Räder. Gerade bei Thomas als VoIP Spezl trifft mich das natürlich. Shame on me...
Einsicht ist der erste Weg zur Besserung.... face-wink
Member: keine-ahnung
keine-ahnung Mar 04, 2017 at 16:04:58 (UTC)
Goto Top
Moin,
Gerade bei Thomas als VoIP Spezl
Brüller of the year face-smile! Ich bin froh, wenn ich meine verschiXXenen Arbeitsplatztelefone und dohoam neuerdings mein Gigaset am Laufen halte ...

LG, Thomas
Member: mrtux
mrtux Mar 06, 2017 updated at 15:36:05 (UTC)
Goto Top
Hi!

Pro MSN ein eigenes SIP Profil...Yo darüber bin ich bei meinem ersten Telekom VoIP Setup auch gestolpert allerdings mit einer 5020...Wobei das aber leider noch nicht alles war und nach vielem Herumprobieren hab ich es mehr oder weniger durch Zufall hinbekommen... face-wink

Wobei ich zugeben muss, dass wir uns momentan schwer zurückhalten, denn hier bei uns in der Region gibt es noch massig DSL-Kunden mit 384 Down und 64 im Upstream. Damit sollen sich die Jungs vom T selber herumärgern. Hier im Ort gibt es Leute, die müssen sich seit der Umstellung überlegen, ob sie ein Telefongespräch führen oder nach dem Weg in Google Maps suchen wollen. Beides ist nun XOR und den Ärger der Kunden darüber, überlasse ich gerne den Spezialagenten mit dem Rosa Tee, die haben sich das ja schliesslich auch selbst eingebrockt und wir müssen auch nicht mit aller Gewalt eine Telefonanlage verkaufen, ist eh kaum noch was dran verdient.... face-wink

mrtux
Member: keine-ahnung
keine-ahnung Mar 06, 2017 at 17:57:27 (UTC)
Goto Top
Moin,
ob sie ein Telefongespräch führen oder nach dem Weg in Google Maps suchen wollen.
Nach dem Weg wohin? Zum Telefon ... face-smile?

LG, Thomas
Member: aqui
aqui Mar 07, 2017, updated at Nov 23, 2018 at 10:53:29 (UTC)
Goto Top
Klick auf den G722 Codec in der Anlage ist dann für diese Kunden wahrlich keine Option... face-smile
Damit rennt es jetzt fehlerlos:

auerw

Die SIP Inspection auf der Cisco ZFW Firewall rausegnommen das das über die normale TCP / UDP Inspection rennt.
Die Cisco Firewall hat permanent das Format der T-Com SIP Pakete inbound angemeckert und das Router Log vollgemüllt. Es hat zwar trotzdem funktioniert aber es hat genervt ewig das Log zu löschen.
In der ZFW Firewall steht für VoIP Dienste dann nur noch:
match protocol sip-tls
match protocol rtsp

Case closed...