Autostart GPO Microsoft Edge

Guten Morgen@all. :) face-smile

Kurz zur Umgebunde:

1 X Domain X
12 x Windows 10 (20h1)
1 x DC Windows Server 2016

Auf dem DC habe ich mir die ADM von Microsoft geladen für die Konfiguration von GPOs für Microsoft Edge. Soweit so gut. Er bekommt auch alle Einstellugen mit,
was mir aber einfach nicht gelingen will ist, das automatisch nach dem Login der Browser gestartet wird. Users->Richtlinien->Admin Vorlagen->System->Anmelden->Ausführende Programme. Auch über den Weg funktioniert es nicht.

Hat jemand eine solche Konfig bereits am laufen und kann mir einen Tip geben?

Da die Umgebung sehr restriktiv ist, kann ich ein gpresult leider nicht ausführen, da dem Nutzer die Rechte dafür nicht gegeben sind. Ich gehe aber mal davon aus das sie ankommt, denn Startseite und Ähnliches"schluckt" der Edge bereits.

LG

Content-Key: 1383446913

Url: https://administrator.de/contentid/1383446913

Ausgedruckt am: 26.10.2021 um 16:10 Uhr

Mitglied: chgorges
Lösung chgorges 13.10.2021 aktualisiert um 08:53:25 Uhr
Goto Top
Moin,

verteil per GPO einfach eine Verknüpfung des Edge in die Autostart-Ordner der Clients, dann startet das Viech auch.

Da die Umgebung sehr restriktiv ist, kann ich ein gpresult leider nicht ausführen, da dem Nutzer die Rechte dafür nicht gegeben sind

Im GPO-Editor gibt es unten die Richtlinienergebnisse, damit der Admin nachschauen kann, ob alles richtig gezogen wurde, oder nicht.

VG
Mitglied: Hendrik2586
Hendrik2586 13.10.2021 um 08:57:45 Uhr
Goto Top
Zitat von @chgorges:

Moin,

verteil per GPO einfach eine Verknüpfung des Edge in die Autostart-Ordner der Clients, dann startet das Viech auch.

So kann man es natürlich auch probieren. ;)


Da die Umgebung sehr restriktiv ist, kann ich ein gpresult leider nicht ausführen, da dem Nutzer die Rechte dafür nicht gegeben sind

Im GPO-Editor gibt es unten die Richtlinienergebnisse, damit der Admin nachschauen kann, ob alles richtig gezogen wurde, oder nicht.

Danke dir für den Tip.


VG

Mitglied: em-pie
Lösung em-pie 13.10.2021 aktualisiert um 09:08:03 Uhr
Goto Top
Moin,

ich würde es auch, wie von @chgorges vorgeschlagen lösen.
Und wenn ausschließlich der Edge gestartet sein soll (also auch keine Taskleiste etc.), dann

Benutzerkonfiguration -> Richtlinien -> Administrative Vorlagen -> System -> Benutzerdefinierte Benutzeroberfläche -> dort die exe zum Edge eintragen

Gruß
em-pie
Mitglied: Hendrik2586
Hendrik2586 13.10.2021 um 09:59:12 Uhr
Goto Top
Hab es mal anhand der Anleitung versucht. Will einfach nicht starten der Mist. Das ist so nervig eh.

https://www.mathias-jaekel.de/it/gruppenrichtlinien/gpo-autostart-von-an ...
Mitglied: em-pie
em-pie 13.10.2021 um 10:24:31 Uhr
Goto Top
Zu kompliziert.
Entweder mein Verfahren oben oder über GPP einfach eine Verknüpfung zur edge.exe in den Autostart kopieren.

Benutzerkonfiguration -> Einstellungen -> Windows-Einstellungen -> Dateien
Quelle: \\myServer\Rollout$\Verknuepfungen\edge.lnk
Ziel: %userprofile%\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup\edge.lnk
Mitglied: Hendrik2586
Hendrik2586 13.10.2021 um 11:04:32 Uhr
Goto Top
Danke dir nochmal. Hab den Fehler in der oberen Beschreibung (eher mein Fehler) gefunden und nun läuft es auch. Nun muss ich nur noch den Download-Ordner anpassen und dann bin ich durch mit dem Thema.

Vielen Dank an alle. := )
Heiß diskutierte Beiträge
question
Suche guten Virenscanner für Windows Server 2019 bzw Exchange 2019Nummer-5Vor 1 TagFrageExchange Server16 Kommentare

Hallo, ich habe leider das Problem, das von unserem Exchange Server 2019 Spam Mails versendet werden. Ich habe jetzt den Relais-Server erst einmal stillgelegt, es ...

question
Mail-Relay für interne AnwendungenredhorseVor 1 TagFrageExchange Server10 Kommentare

Hallo, wir verwenden einen Exchange 2016 mit einer Sophos UTM als Smarthost. Der Exchange wird u.a. als SMTP-Relay von internen Anwendungen benutzt, für den anonymen ...

question
Firewall Hardware (VM)v4rrimka-sanVor 1 TagFrageNetzwerkmanagement10 Kommentare

Hey, Ich habe eine Frage, die wahrscheinlich schon öfter gestellt wurde, zum Thema Hardware Anforderung für eine Firewall in einer VM. Zur Auswahl stehen OPNsense ...

question
Teamviewer stürzt ab unter Win 11ben1300Vor 1 TagFrageWindows 118 Kommentare

Hallo zusammen, habe mein Notebook auf Windows 11 umgestellt. Seitdem kann ich den Teamviewer (aktuellste Version) nicht mehr nutzen. Programm startet, aber sobald ich z.B. ...

question
Speicherkarten (SD) im Netzwerk verfügbar machen (NAS) gelöst mathuVor 1 TagFrageSpeicherkarten7 Kommentare

Guten Morgen liebe Gemeinde :-) Ich habe eine Frage zu NAS Speichersystemen mit Speicherkartenkunktion. Bisher haben wir die folgenden Geräte von Synology (EDS14) genutzt. Diese ...

question
Intune Geräte DESKTOP vs. LAPTOPmarkaurelVor 1 TagFrageMicrosoft2 Kommentare

Hallo zusammen und bitte um eure Hilfe! Ich hab zwei Geräte: 1x Dell Inspiron 5301 1x Lenovo 20VD Beide Geräte eindeutig Kategorie Laptop/Notebook. Wenn ich ...

question
Datenreplikation unabhängige Domänensupport-itVor 1 TagFrageWindows Server8 Kommentare

Hallo zusammen, kann mir jemand ein Programm empfehlen, das sich so ähnlich verhält wie die DFS-Replikation von Windows, blos zwischen verschiedenen Domänen? Ich habe die ...

question
Linux End-to-Site VPN mit Sophos SGukulele-7Vor 1 TagFrageLinux Netzwerk12 Kommentare

Hallo und Hilfe. Ich habe eine Sophos SG, die unterstützt laut Menü "Remote Access" SSL PPTP L2TP over IPsec IPsec Cisco™ VPN Client Dabei ist ...