Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWünsch Dir wasWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bootfehler bei Win 98

Mitglied: Mr.correct

Mr.correct (Level 1) - Jetzt verbinden

25.11.2004, aktualisiert 26.11.2004, 7950 Aufrufe, 6 Kommentare

Beim Booten meines alten Win 98 OEM gibt es immer eine DOS-Fehlermeldung

Nachdem ich mir vor einiger Zeit einen neuen Computer zugelegt habe wollte ich meinen alten bereinigen und habe ihn formatiert. Ich habe alles wieder installiert und nach dem Installieren des Bluetooth Gerätes kam eine DOS- Fehlermedung. Ich fragte bei einigen Bekannten nach, doch die konnten mir nicht wirklich weiterhelfen. Die Fehlermedung lautet wie folgt:

" Eine Gerätedatei zum Ausführen von Windows oder einer Anwendung wurde nicht gefunden.
Die Windows-Registrierung oder dei System.ini verweist auf die nicht mehr vorhandene Gerätedatei.
Wenn die Datei absichtlich gelöscht wurde, deinstallieren Sie die entsprechende Anwendung mit dem Deinstallations- bzw. Installalationsprogramm.
Um weiterhin mit der Anwendung zu arbeiten, installieren Sie diese neu.

vnetsup.vxd"

Diese Meldung gibt es dann noch mal für:

vredir.vxd
dfs.vxd

Ich kann dann zwar booten, aber ich hätte die Meldung trotzdem möglichst gerne weg. Kann mir jemand helfen??
Mitglied: 3598
25.11.2004 um 16:08 Uhr
Hi,

das Problem tritt häufig auf, wenn bei der Netzwerkinstallation irgendwas schief gegangen ist.

Am besten im abgesicherten Modus das Netzwerk komplett deinstallieren und dann noch mal neu drauf.

Mario
Bitte warten ..
Mitglied: Mr.correct
25.11.2004 um 20:42 Uhr
Ich habe beim ersten Mal einen Bekannten gefragt und nach verschiedenen möglichen Lösungswegen, die alle nicht funktioniert haben, habe ich nochmals formatiert und alles neu installiert. Nachdem ich Modem und Bluetooth installiert hatte, trat der Fehler wieder auf.
Bitte warten ..
Mitglied: 2795
26.11.2004 um 08:42 Uhr
Hi,

es kann sein das es sich hier um Einträge aus der system.ini handelt.
Ruf "sysedit" auf und schau in der system.ini nach. Dort kannst du die Treiber mit
einem Semikolon abschalten.


Kerl
Bitte warten ..
Mitglied: Mr.correct
26.11.2004 um 12:59 Uhr
Ich habe in der System.ini und im regedit nachgeschaut. Ich habe nur im regedit etwas gefunden. Das Abschalten habe ich schon vor dem 2. formatieren probiert. Dann tauchen zwar die Dateinamen nicht mehr auf, aber dei Fehlermeldung gibt es nach wie vor.
Bitte warten ..
Mitglied: 2795
26.11.2004 um 18:47 Uhr
Hi,

das ist schlecht! Bleibt die Variante "neue Treiber" uind darauf achten ob sie für
Win98 oder Win98SE sind.

Kerl
Bitte warten ..
Mitglied: Mr.correct
26.11.2004 um 22:16 Uhr
Ich werd mich mal umgucken und ausprobieren. Dann schreib ich mal wieder rein.
Danke an alle für die Mühe!
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Synolgy NAS mit win 98
Frage von meister00Windows Netzwerk4 Kommentare

hallo, wir haben eine alte cnc maschine die muss auf ein share im netzwerk zugreifen, da die windows server ...

Windows 10

Benötige Win 95-98 Freeware App, welche bei Windows 10 den Kompatibilitätsmodus erfordert

Frage von ChrisDynamiteWindows 104 Kommentare

Guten Tag, ich möchte meinem Auszubildenden den Kompatibilitätsmodus in Windows 10 zeigen und suche derzeit ein Programm, welches unter ...

Windows 10

Hyper-V Windows 98 einrichten hängt

gelöst Frage von KriegrWindows 103 Kommentare

Hallo, ich habe einen Windows 10 prof PC mit 32 GB RAM. Ich möchte mit Hilfe von Hyper-V einen ...

Windows Installation

Windows 98 2. Ausgabe USB Anschluss

Frage von andyw5Windows Installation10 Kommentare

Guten Morgen, sorry, dass ich mit einem Uralt - System komme. Wir besitzen einen alten W98 Rechner, der an ...

Neue Wissensbeiträge
Linux Tools
Rsync datenvolumen reduzieren mit -fuzzy
Anleitung von NetzwerkDude vor 2 TagenLinux Tools

Moin, aus der Kategorie "Häufig übersehene Parameter": Meistens benutzt kaum jemand den fuzzy Parameter von rsync, und er taucht ...

Sicherheit

Citrix ADC, Gateway u. SD-Wan: Schwachstellen patchen

Information von kgborn vor 4 TagenSicherheit

Keine Ahnung, wie viele Admins von Citrix-Applicances hier unterwegs sind und ob die Versorgung mit Advisories klappt. Aber im ...

Off Topic

Im Tel Raum von Hamburg (040) sind mal wieder viele Indische Microsoft Anrufer unterwegs

Information von TomTomBon vor 5 TagenOff Topic16 Kommentare

Moin Moin, Die sind so schlecht das sogar meine Frau sofort die erkannt hat was die sind. Und Ihr ...

Router & Routing

FritzOS 7.20 kommt auch auf Deine Fritze (wahrscheinlich)

Information von Visucius vor 6 TagenRouter & Routing21 Kommentare

Nachdem ich hier die Hassliebe zu den kleinen Kistchen kenne, sollten wir das nicht zu breit ausdehnen. Ein paar ...

Heiß diskutierte Inhalte
Windows 10
OneDrive: GUI lädt, move nicht
Frage von holliknolliWindows 1026 Kommentare

Hallo liebe alle, befindet sich jemand aus dem Kreise der MS-Developer, speziell Onedrive unter den Teilnehmern hier? Frage: warum ...

Router & Routing
Fritzbox Feste IP-Adresse Zugang
gelöst Frage von TobiTobiRouter & Routing19 Kommentare

Guten Tag liebes Forum, Ich habe ein Problem wo ich nicht weiterkomme! Situation: Netzwerk: DSL-Modem(daytrec)-OPNSense-Netzwerk Habe aktuell mein Anschluss ...

Router & Routing
Traffic von VPS ins Heimnetz routen oder tunneln ?!
Frage von MrFeedRouter & Routing11 Kommentare

Hallo zusammen, ich stehe (erneut) vor dem Problem mit dem Dual Stack Lite Zugang. Ich betreibe mehrere Game Server ...

Netzwerke
Wake on Lan funktioniert nicht durch VLANs
gelöst Frage von NetworkersvennyNetzwerke11 Kommentare

Hi Leute, Ich versuche derzeit Wake on Lan in unserem Betrieb zu etablieren. Bios Einstellung sind an Rechnern durch ...