Bootprobleme nach Festplattenwechsel

Mitglied: windowsxp

windowsxp (Level 1) - Jetzt verbinden

21.10.2011 um 09:18 Uhr, 8246 Aufrufe, 9 Kommentare

Hallo,

ich habe ein Problem.
Und zwar ich musste eine Festplatte von eine Fujitsu Esprimo P2511 in einen Fujitsu Esprimo P5600 einbauen.
Und jetz komm ich nicht weiter als bis zum Windows XP Symbol. Er startet dann immer wieder neu, aber
im abgesicherten Modus komm ich rein aber mein CD Laufwerk dass gleich geblieben ist wird nicht mehr
erkannt. So jetzt meine Fragen was kann ich tun?

Die Festplatten müssten ja vom Typ her identisch sein oder?
Und warum geht das Laufwerk nicht mehr?
Wie soll ich vor gehen?

Gruss
windowsxp
Mitglied: Ravers
21.10.2011 um 09:21 Uhr
Moin moin,

starte im abgesicherten Modus und schaue nach was im Ereignissprotokoll steht.

Ansonsten noch den "aut. Neustart nach Systemfehler deaktivieren". Und beim normalen Boote die Fehlermeldung analysieren/ posten.

Wg. dem Laufwerk, mal unter Datenträgerverwaltung nachschaun, ob das Laufwerk nicht den gleichen Buchstaben hat wie z.B. ein Netzlaufwerk o.ä.

Greetz
ravers
Bitte warten ..
Mitglied: StefanKittel
21.10.2011 um 09:23 Uhr
Hallo,

Das Notebook ist doch unterschiedlich, also auch die Hardware.
Dein Windows XP kennt die Hardware nicht und stürzt bei der Installation seiner Treiber ab.
Im abgesichertem Modus läuft Windows mit Minimaltreibern aber doch für Dein altes Notebook.

Du kannst versuchen im abgesicherten Modus den Chipsatztreiber zu installieren. Versuch auch Hardware im Gerätemanager zu deaktivieren die es im neuem Gerät nicht mehr gibt.
Besonders Grafik, Audio und Netzwerk.

Alternativ kannst Du von der XP CD eine Reparaturinstallation durchführen.

! Vorher eine Datensicherung machen. Bei allen Methoden kann man sich die Festplatte grundlegend zerdöddeln.

Stefan
Bitte warten ..
Mitglied: Ravers
21.10.2011 um 09:29 Uhr
Ups, grad erst das Thread verstanden ... du hast die HDD einfach in einen "ähnlichen" Rechner eingebaut und wunderst dich, das es nicht geht.
Achso! ;-) face-wink ... nee, hast leider heute keine 6 Richtige im Lotto ;-) face-wink
Würde erstmal die Chipsatztreiber vom neuen Laptop im abgesicherten Modus installieren. Das das System richtig sauber laufen wird, ist eher unwahrscheinlich. ;-) face-wink

Wenn der Laptop sauber laufen soll kommst du um eine Neuinstallation kaum drumherum!

Greetz
ravers
Bitte warten ..
Mitglied: windowsxp
21.10.2011 um 09:33 Uhr
Okay erstmal danke für die Antworten.
Aber die PCs sind keine Notebooks bzw. Laptops
sind ganz normale Desktops.
Aber die Chipsatztreiber muss ich von der alten bzw. eingebauten Festplatte installieren?
Edit: Fehlermeldung am BlueScreen wäre:
STOP: 0x0000007E (0xC0000005, 0xB880E756, 0xBA4C342C, 0xBA4C3128)

Gruss
windowsxp
Bitte warten ..
Mitglied: Connor1980
21.10.2011 um 09:55 Uhr
Hi @windowsxp
Zitat von @windowsxp:
Aber die PCs sind keine Notebooks bzw. Laptops
sind ganz normale Desktops.
das ist egal

Aber die Chipsatztreiber muss ich von der alten bzw. eingebauten Festplatte installieren?
von wo du die installierst ist egal, kann auch von einem Stick/einer CD sein. Besorge dir die Chipsatztreiber deines Mainboards und installiere diese, dann kannst du zumindest wieder im normalen Modus starten.

Grüße
Bitte warten ..
Mitglied: cardisch
21.10.2011 um 11:27 Uhr
Moin,

wenn das alte Laptop aber abgefackelt ist, hat er ein ganz anderes Problem...
Zuersteinmal würde ich BIOS kontrollieren, auf welchem Modus die Festplattencontroller stehen (IDE oder AHCI) und einfach mal den Modus wechseln und gucken, was dann passiert.
Sollte der 7e bleiben, dann musst du den Modus aber wieder zurückstellen.
Und dann bliebe nur eine Reparaturinstallation mit einem per nLit angepassten Windows-Medium (oder mittels f6-Treiberdisk)..

Gruß

Carsten
Bitte warten ..
Mitglied: goscho
21.10.2011 um 16:04 Uhr
Mahlzeit
Zitat von @Ravers:
Ups, grad erst das Thread verstanden ... du hast die HDD einfach in einen "ähnlichen" Rechner eingebaut und
wunderst dich, das es nicht geht.
Achso! ;-) face-wink ... nee, hast leider heute keine 6 Richtige im Lotto ;-) face-wink
Würde erstmal die Chipsatztreiber vom neuen Laptop im abgesicherten Modus installieren. Das das System richtig sauber laufen
wird, ist eher unwahrscheinlich. ;-) face-wink
Auf seine Weise klappt das eher nicht.
Wenn der Laptop sauber laufen soll kommst du um eine Neuinstallation kaum drumherum!
Doch, ist sehr einfach:
  • HDD aus dem kaputten NB per USB an ein anderes Gerät (PC/NB) hängen
  • Backup mittels Symantec System Recovery Desktop machen
  • Neues Notebook mit der HDD des kaputten von der Symantec Recovery Disc booten.
  • Sicherung von der Netzwerkquelle (PC/NB) oder anderem USB-Speicher wiederherstellen, dabei werden die geänderten Treiber abgefragt und können (ganz ohne Floppy) per USB oder LAN installiert werden.
Habe ich dutzende Male gemacht, hat bisher immer funktioniert (Selbst bei Wechsel von Intel auf AMD).
Bitte warten ..
Mitglied: windowsxp
26.10.2011 um 14:45 Uhr
So Fehler gefunden,
eigentlich ganz Simple.

Es waren zwei unterschiedliche Platten eine Intel und eine AMD.
Wir haben einfach die Treiber von der funktionierenden Platte auf
die eingetauscht Platte kopiert und den einen Intel Energiemodus raus
gelöscht und schon hat die Platte einwandfrei funktioniert.

Gruss
windowsxp
Bitte warten ..
Mitglied: Cosimo1985
30.04.2014 um 21:10 Uhr
Hallo windowsxp,
ich habe genau das gleiche Problem...
habe eine Festplatte von einem Intel-Desktop in einen AMD verbaut..
exakt die selbe Fehlermeldung leuchtet auf...
Betriebssystem ist ebenfals windows xp..
was kann ich tun? wie nehme ich den Intel Energiemodus raus?
woher weiß ich welche Treiber ich von der Original Platte kopieren muss?
vielen Dank im vorraus..
grüße Cosimo
Bitte warten ..
Heiß diskutierte Inhalte
Hardware
Outdoor LAN sichern mit oder ohne Fritzbox Verständnis Frage
bluescreenVor 1 TagFrageHardware17 Kommentare

Hallo zusammen, ich habe die letzten Stunden schon viel hier gelesen, stehe aber ein wenig auf dem Schlauch, wie und wo ich weiter suchen ...

Windows 10
Windows 7 pro Lizenz nutzen für Windows 10
lukas0209Vor 23 StundenFrageWindows 1015 Kommentare

Hallo Community, ich versuche seit einigen Wochen unser Netzwerk von Windows Server 2008 R2 Standard auf Windows Server 2016 Essentials um, welches eine städtische ...

Windows Netzwerk
Telefone im Netzwerk bekannt machen
jannik0205Vor 1 TagFrageWindows Netzwerk13 Kommentare

Hallo Zusammen, In unserem Unternehmen gibt es eine Telefonanlage mit eigenem Telefonienetz (192.168.5.X). Schließe ich ein Telefon an eine Netzwerkdose, bekommt es vom DHCP- ...

Netzwerkgrundlagen
Frage zu LWL Kabel
gelöst NominisVor 1 TagFrageNetzwerkgrundlagen6 Kommentare

Hallo, ich habe nur mal eine kurze Verständnisfrage. Es geht um die Verbindung bzw. Anbindung von Switches (Cisco 48Port 10/100/1000 MBit mit 2 SFP+ ...

Windows Netzwerk
WTS-Anmeldung per RDP am Wochenende verbieten?
MuM2810Vor 1 TagFrageWindows Netzwerk8 Kommentare

Hallo zusammen, wir haben bei uns Windows Server 2016 mit 2 Terminal Servern im Einsatz. Wie aus dem Titel schon ersichtlich ist, ist bei ...

Microsoft
Microsoft Teams - "bitte wenden Sie sich an (. . .) um Teams für "domäne" zu aktivieren" nur bei einem Benutzer
eastfrisianVor 1 TagFrageMicrosoft6 Kommentare

Hallo zusammen! Wir haben bei uns Teams als Hybridversion eingeführt (Exchange on premise, AD-Sync in die Cloud) und nutzen Teams über das basic-Abonnement. Während ...

Netzwerke
Keine Versand von Mails von der Firmen zur Privaten E-Mailadresse möglich
blaub33r3Vor 1 TagFrageNetzwerke6 Kommentare

Hallo zusammen, wieso kommt der User keine Mails mehr? Der Sender wird als Spamer betrachtet? 1. Mailing an andere Privaten Adressen / Firmen Adressen ...

Netzwerke
Netzwerklaufwerk - Nur Lesen (Streamen)
CryexXVor 23 StundenFrageNetzwerke8 Kommentare

Hallo, ich hab mal ne Frage und hoffe auf Lösung. Mir schießt aktuell keine in den Kopf :( Ich möchte ein Netzlaufwerk freigeben. Auf ...