Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Cisco Router 4331 IOS-XE und Magenta TV Probleme

Mitglied: DamIan71

DamIan71 (Level 1) - Jetzt verbinden

24.02.2020 um 12:04 Uhr, 475 Aufrufe, 6 Kommentare

Lieben Gruß,
ich denke ich habe ein Problem welches ich selbst im Augenblick nicht lösen kann. Erstmal vielleicht zur Vorgeschichte. Bis jetzt habe ich meinen Cisco Router 1941 am VDSL 50/10 und später 100/40 betrieben. Dazu auch Magenta TV. Alles lief einwandfrei, ausser die CPU lief oft auf 100%, wie meine Frau es wollte. Dann kam die Möglichkeit den Anschluss auf 250/40 abzugraden. Durchgeführt und alles Lief ausser der Perfomance, die Lag bei 70/30 (Speedtest.net oder Speed.io). Gut jetzt brauch ich wohl einen neuen Router. Wie der Zufall so wollte, wurde ein Cisco 4331 mit der Speedoption 300 Mbit frei. Also die Konfiguration angepasst und auch Zone Base Firewall extra dafür geschrieben, die ich vorher nicht hatte.
Lief auch auf Anhieb alles gut (Bandbreitentest lieferte auch 255/40 Mbit), das dachte ich zumindest bis meine Frau über TV meckerte. Jeden Tag gab es in der Nacht ausfälle von Magenta TV mit dem MR401. Vorher lief alles prima. Die Programme liefen normal nur das Menu nicht, es gab keine Menu. Man konnte den MR401 auch nicht ausschalten (Standby Modus). Eigene Aufnahmen wurden nicht angezeit, sowie alle Menus. Hmm dachte ich mir vielleicht habe ich etwas vergessen oder ich habe etwas in der ZBF übersehen. ZBF ausgemacht aber das Problem war immernoch da. Letzte IOS XE Firmware gezogen und aufgespielt isr4300-universalk9.16.09.05.SPA.bin vorher lief bereits isr4300-universalk9.16.06.06.SPA.bin. Auch das ROMMON geupdatet. Leider ohne Besserung. Doch etwas hat sich geändert und zwar im EPG gibt es jetzt Bildvorschau des Programms, vorher fehlte sie auch, einfach leeres Kästchen. Ich denke, dass IOS-XE hier den Übeltäter spielt. Bei classic IOS wie beim 1941 funktioniert ja alles. Habe jetzt einen Cisco 2921 ausgegraben und reingestellt, damit wieder alles Funktioniert. Der 2921 ist schon mehr performant als der 1941 aber leider liefert er maximal 120/40 Mbit. Mehr ist nicht drin. Vielleicht hat jemand auch schon mit Cisco IOS-XE und IPTV (Magenta TV) Erfahrung gesammelt und kann hier aushelfen. Meine Konfiguration. Hinter einem Draytek 165 ist der Cisco Router direkt angeschlossen. Modem Connectet auch sauber mit 287/48 Mbit. PPPoE Einwahl macht der Cisco Router und der Internetzugang funktioniert sauber.

Gemeinsame Konfig aller meiner Router, nur die Interface auf dem 4331 sind GigabitEthernet0/0/0 und GigabitEthernet0/0/1

interface GigabitEthernet0/0
description VDSL Physical Interface
bandwidth 10000000
ip address 10.255.255.99 255.255.255.0
ip virtual-reassembly in
ip route-cache
load-interval 30
duplex full
speed 1000
no cdp enable
!
interface GigabitEthernet0/0.7
description VLAN 7 fuer PPPOE
bandwidth 10000000
bandwidth receive 5000000
encapsulation dot1Q 7
ip virtual-reassembly in
ip route-cache
pppoe enable group global
pppoe-client dial-pool-number 1
no cdp enable
!
interface GigabitEthernet0/0.8
description VLAN 8 fuer IPTV
bandwidth 10000
bandwidth receive 50000
encapsulation dot1Q 8
ip dhcp client broadcast-flag clear
ip address dhcp
ip pim sparse-mode
ip route-cache
ip igmp version 3
ip igmp query-interval 15
ip igmp proxy-service
no cdp enable

interface GigabitEthernet0/1.8
encapsulation dot1Q 8
ip address 192.168.8.1 255.255.255.0
ip pim sparse-mode
ip nat inside
ip virtual-reassembly in
ip tcp adjust-mss 1428
ip igmp helper-address 62.155.240.104
ip igmp version 3
ip igmp explicit-tracking
ip igmp query-interval 15
ip igmp proxy-service

interface Dialer0
description VDSL Einwahl
mtu 1468
bandwidth 100000
ip address negotiated
no ip redirects
no ip unreachables
no ip proxy-arp
ip nbar protocol-discovery ipv4
ip dns view-group no-dns-proxy
ip pim sparse-mode
ip nat outside
ip inspect firewall out
ip virtual-reassembly in
ip verify unicast reverse-path
encapsulation ppp
ip igmp version 3
ip igmp query-interval 15
ip igmp proxy-service
dialer pool 1
dialer-group 1
no keepalive
ppp authentication pap callin
ppp pap sent-username 123456789@t-online.de password XXXXXXX
ppp ipcp dns request accept
ppp ipcp mask request
ppp ipcp route default
no cdp enable

Mein MR401 befindet sich im eigenen VLAN. ZBF habe ich hier nicht erwähnt weil auch ohne funktioneren die Menus nicht. Für Hilfe oder Hinweise wäre ich dankbar. Als noch eine Option hätte ich noch einen ASR1001 aber dieser ist viel lauter und hat auch nur IOS-XE on Board.

Nachtrag: Den Proxy habe ich schon rausgenommen. Problem bleibt trotzdem immer noch da. IP CEF ist auf jedem Interface aktiv.

Liebe Grüße
damian
Mitglied: sabines
24.02.2020 um 12:25 Uhr
Moin,

ich glaube Dein
hat auf dem Dialer Interface nichts zu suchen und es fehlen die entsprechenden Einträge, guckstu am besten hier:

https://www.cisco.com/c/en/us/td/docs/ios-xml/ios/qos_nbar/configuration ...
und
https://www.cisco.com/c/en/us/td/docs/ios-xml/ios/qos_nbar/configuration ...

Gruss
Bitte warten ..
Mitglied: aqui
24.02.2020 um 12:33 Uhr
Richtig, NBAR gehört da nicht hin.
Zudem nutzt du auch eine uralte Telekom Konfig. Mit der neuen BNG Anschlüssen die mittlerweile D weit umgesetzt sind gibt es das Splitting in VLAN 8 und 7 normal nicht mehr.
Es sollte eigentlich alles zentral über das VLAN 7 Tagging gehandelt werden. Siehe dazu auch hier:
https://administrator.de/wissen/cisco-880-890-router-konfiguration-adsl- ...
Du solltest also mal checken ob du das auf eine BNG konforme Konfig umziehst.
Bitte warten ..
Mitglied: DamIan71
24.02.2020 um 20:09 Uhr
Ich habe nbar rausgenommen und daran lag es auch nicht.Die uralte Konfiguration funktioniert weiterhin einwandfrei nur auf dem IOS-XE halt nicht. Ich werde das Ankommende VLAN 8 rausnehmen und sehen ob sich was ändert. Ich vermute nicht.
Bitte warten ..
Mitglied: sabines
LÖSUNG 25.02.2020 um 07:38 Uhr
Dann lass entweder das IOS-XE weg oder höre auf @aqui
Bitte warten ..
Mitglied: DamIan71
26.02.2020 um 01:11 Uhr
Vielen Dank für die Tipps. Das Problem hat sich mit dem Update des IOS XE auf Version Amsterdam 17 erledigt. Jetzt stimmt alles. Geschwindigkeit ist super 255/40 Mbit und Magenta TV funktioniert jetzt auch wieder. Ich lasse es noch ein wenig testen und
wenn alles in Ordnung ist bleibt der 4331.
Liebe Grüße
Bitte warten ..
Ähnliche Inhalte
Netzwerke

PKI Self-Signed Certificate Expiration in Cisco IOS and Cisco IOS XE Software

Information von DaniNetzwerke

Self-signed X.509 PKI certificates (SSC) that were generated on devices that run affected Cisco IOS® or Cisco IOS XE ...

DSL, VDSL

Cisco IOS Entertain IP-TV Konfig ?

gelöst Frage von aquiDSL, VDSL55 Kommentare

Kurze Frage an die Forums Community die einen Cisco IOS Router mit Entertain TV benutzen. Ich habe aktuell einen ...

LAN, WAN, Wireless

Cisco IOS Load Balancing

gelöst Frage von PharITLAN, WAN, Wireless2 Kommentare

Hallo allerseits, bevor ich mir einen zweiten Internetanschluss anschaffe, wollte ich mal folgendes fragen: Mein Cisco 891er hat nur ...

Netzwerkmanagement

Einarbeitung in Cisco IOS

gelöst Frage von KnorkatorNetzwerkmanagement11 Kommentare

Hallo zusammen, wir möchten uns demnächst Cisco SG350 Switche zulegen und ich wüsste gerne, welche Software ich für das ...

Neue Wissensbeiträge
Off Topic
3D-Drucker gegen Corona - helft mit!
Information von DerWoWusste vor 4 StundenOff Topic12 Kommentare

Unter vorigem Link sind Anleitungen, wie man sich mit seinem 3D-Drucker an der Produktion (Druck) von Bauteilen für Atemmasken ...

Instant Messaging

Die Kommunikations-App Zoom kommt aus der Kritik so schnell nicht mehr raus

Information von Frank vor 5 StundenInstant Messaging4 Kommentare

Ich würde Zoom ja gerne nutzen (das Featureset ist ziemlich gut) aber irgendwie hinterlassen die ganzen Nachrichten einen faden ...

Off Topic
Die Känguru-Chroniken - ab April im Streaming
Information von Frank vor 23 StundenOff Topic2 Kommentare

Die Corona-Krise hat auch die Kinos zum Stillstand gebracht. Daher gehen einige Verleiher neue Wege und stellen ihre Filme ...

Windows Server

Update KB4541329 (März 2020) und Windows Server 2016 RDS 1609 Probleme

Information von System-Fehler vor 2 TagenWindows Server1 Kommentar

Hallo, hier zur Info und eventuelle Hilfe: Wir hatten folgende Fehler: Windows 2016 Datacenter 1609, hier als RDS Dienste ...

Heiß diskutierte Inhalte
Router & Routing
Windows Server DHCP vlan Problem! Discover aber kein offer!
gelöst Frage von J3nnydaRouter & Routing18 Kommentare

Hi! Aktuell habe ich Home-office bedingt viel zeit und versuche deshalb das Netzwerk unseres Gemeinnützigen (Sport-)Vereins auf Vordermann zu ...

Internet Domänen
Subdomain auf subdomain bzw. dyndns mit port weiterleiten?
Frage von DynlaraBartisInternet Domänen15 Kommentare

hey ich habe einen server bei mir mit proxmox auf diesem habe ich vm´s im heimnetz habe ich eine ...

Batch & Shell
Alle Dateien eines Typs in Unterordnern in ein anderes Verzeichnis kopieren, aber so, dass sie in einem einzigen Unterverzeichnis liegen
Frage von Julia1989Batch & Shell14 Kommentare

Hallo, ich habe folgendes Problem: Ich habe viele *.php dateien, diese liegen in jeweils verschiedenen Unternordnern also C:\PfadZumOberverzeichnis\{A bis ...

Windows 10
Über Remotedesktopverbindung erkennen, ob Monitor angeschaltet ist
Frage von Tomac84Windows 1013 Kommentare

Hallo Zusammen, Auf Grund der Krise arbeite ich vom Home Office aus. Ich melde mich per Remotedesktopverbindung an meinen ...