Citrix - Excel 2003 unter Citrix - Speichern unter dauert sehr lange

suvv7777
Goto Top

Guten Tag, seit einigen Tagen haben wir ein sehr sehr seltsames Problem mit Excel auf unseren Citrix Servern.

Mahlzeit,

wir haben hier insgesamt sieben Citrix Server auf drei XEN-Servern im Einsatz, auf denen unsere User in einem Published Desktop arbeiten. Dort stellen wir u.a. auch Excel 2003 zur Verfügung. Seit kurzem haben wir nun das Problem, dass in diesm Programm die Anwahl der Funktion "Speichern unter" sehr lange braucht, um das Dialogfeld zur Speicherort-Wahl zu öffnen. Kurioserweise haben dieses Problem nicht alle User, sondern nur zirka 50% aller User. Die betroffenen User haben allerdings keine besonderen Gemeinsamkeiten. Es ist ein schöner Querschnitt durch alle Abteilungen. Also AD-mäßig keine Gemeinsamkeiten (außer 'Domain Users', aber da sind ja logischerweise alle drin.)

Beim Googeln der Fehlerbeschreibung trifft man zunächst auf den Hinweis nicht korrekt verbundener Netzlaufwerke, was aber auch nicht der Fall ist. Das Problem ist auch nicht Client-abhängig. Wir haben es mit einem betroffenen User an jedem Client. Sei es am Thin Client mit Published Desktop oder sei es an einem Laptop die direkt gepublishte App.

Einer unserer Admin Accounts ist ebenfalls betroffen und wir konnten das Problem sogar in einer RDP Session direkt auf dem Server reproduzieren. ICA als Fehlerquelle können wir somit ebenfalls ausschließen. Auch ist es unabhängig davon auf welchem unserer 7 Citrix Server der User "landet".

Ein Profilreset der betroffenen User hat auch nicht geholfen. Spätestens hier bin ich dann am Ende mit meinem Latein.

Ich kann nur hoffen, dass irgendjemand hier das Problem schon einmal hatte und es lösen konnte. Mit logischer Herangehensweise verzweifeln hier schon 4 ITler seit Tagen.

Über Anregungen, Vorschläge und Ideen würde ich mich sehr freuen.

Gruß,

Chris

Content-Key: 173319

Url: https://administrator.de/contentid/173319

Ausgedruckt am: 11.08.2022 um 20:08 Uhr

Mitglied: unzhurst
unzhurst 19.09.2011 um 14:32:15 Uhr
Goto Top
Hallo Chris,

bei 7 Servern liegt nahe dass nur bestimmte Server betroffen sind.
Habt ihr euch mal mit einem User wirklich der Reihe nach an allen 7 Servern angemeldet und jeweils getestet?
Es gab vor einiger Zeit ein Problem mit einem MS Update http://technet.microsoft.com/en-us/security/advisory/2501584
Eigentlich betrifft dass das eigentliche Öffnen von Dateien... hier noch Infos dazu:
http://blog.technical-life.at/2011/07/losung-excel-2003-offnet-datei-vo ...
Ggf. mal den Update/Patchstatus der 7 Server vergleichen.

Wurde das Profil des Users komplett gelöscht - d.h. bei servergespeicherten Profilen sowohl im Share auf dem Server
sowie die lokale Kopie je Terminalserver unter c:\dokumente&einstellungen...?

Gruß aus dem Badischen
Patrick
Mitglied: suvv7777
suvv7777 19.09.2011 um 14:37:29 Uhr
Goto Top
Moin Patrick

Ja, es sind tatsächlich alle sieben Server gleichermaßen betroffen. Profil wurde komplett gelöscht, also tatsächlich überall, ja.

Das Problem der Office File Validation hatten wir schon vor einiger Zeit, haben es aber behoben. Ist leider unabhängig von diesem aktuellen Problem.

Weiterhin ratlose Grüße,

Chris