Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Computer wird nicht in der Active Directory eingetragen obwohl er in der Domäne ist

Mitglied: eznoit

eznoit (Level 1) - Jetzt verbinden

14.08.2007, aktualisiert 16.08.2007, 4519 Aufrufe, 3 Kommentare

Ich will ein Laptop (Windows XP) in unsere Geschäftsdomäne einbinden. Dies funktioniert anfangs auch ohne Probleme, doch bei der nächsten Anmeldung muss ich ihn wieder neu der Domäne hinzufügen. Er ist auch nicht in der Active Directory - Benutzer und Computerliste, obwohl er einen ganzen Tag ohne Probleme in der Domäne arbeiten kann.

Ich habe die Laptops mit einem Image aufgesetzt und dann die SID gewechselt. Danach habe ich den Computernamen gewechselt und zuletzt den Computer in die Domäne eingefügt.
Bei 2/3 Laptops hat dies ohne jegliche Probleme funktioniert, doch bei dem 3ten sind die oben genannten Probleme aufgetreten.
Ich habe bereits mehrmals kontrolliert, ob der Computername schon vergeben ist und das Laptop auch schon mehrmals aus der Domäne heraus-, und wieder hineingenommen, doch nichts ändert sich. Ich kriege dieses Laptop einfach nicht definitiv in die Domäne.
Ich bin momentan ziemlich ratlos und durchforste das Internet schon stundenlang nach Lösungen, doch ich kann nichts finden.
Mitglied: eznoit
14.08.2007 um 08:55 Uhr
Hat leider nichts gebracht. Komischerweise konnte sich der Computer heute morgen ohne Probleme anmelden. Aber in der Computerliste der Domäne ist er trotzdem nicht und so lange er da nicht drin ist, kann das Problem jederzeit wieder auftreten.

Danke aber auf jedenfall für den Lösungsansatz.
Bitte warten ..
Mitglied: drop-ch
16.08.2007 um 11:07 Uhr
Hi ezonit

Ich persönlich würde das Notebook nochmals aus der Domäne entfernen. Windows > Systemeigenschaften > Computername > Ändern und dort in eine Workgroup nehmen. Danach Reboot.
Nun nochmals NewSID durchlaufen lassen und gleichzeitig einen komplett neuen Namen vergeben. Hier ist wichtig einen Namen einzugeben, welchen es bestimmt noch nie im AD gegeben hat.
Danach vorgängig im AD in der gewünschten OU das Computerkonto erstellen (von Hand).
Nun das Notebook starten, wieder nach Systemeigenschaften > Computerkonto > Ändern und mit einem Domänen-Admin in die Domäne aufnehmen.

Gib danach Bescheid, ob es geklappt hat.

gretz drop

PS: Microsoft empfiehlt, die Computerkontos vorgängig von Hand in der entsprechenden OU zu erstellen. Siehe MCP-Buch "Server 2003" *nur_so_als_Tipp*
Bitte warten ..
Mitglied: eznoit
16.08.2007 um 11:30 Uhr
So ähnlich ist meine Lösung auch.

Ich habe zwar nicht nochmals den Prozess mit der SID gemacht, sondern nur das Computerkonto umbenannt und manuell in der AD-Liste eingetragen, doch das hat bis jetzt gewirkt. Der User arbeitet nun fast eine Woche ohne Probleme mit der Domäne.

Aber auch dir, Danke vielmals für den guten Lösungsansatz.

Gruss Eznoit
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange 2013 Activ-Sync und Outlook-Anywhere absichern bei KMU

Frage von StefanKittelExchange Server13 Kommentare

Hallo, gibt es eigentlich einen Weg um Active-Sync, OMA und OWA für KMUs bezahlbar abzusichern. Eigentlich ist es nicht ...

Windows Server

Active Directory Vertrauensstellung

Frage von ukulele-7Windows Server11 Kommentare

Ich muss sagen das ist meine erste Vertrauensstellung. Ich habe sie in unserer alten AD ads.domain.local Windows 2003 und ...

Windows Server

Administratorkonzept Active Directory

Frage von redhorseWindows Server13 Kommentare

Guten Morgen, wir möchte unser Administratorkonzept überarbeiten und stoßen auf einige Probleme, für die ich noch keine praktikable Lösung ...

Windows Server

Active Directory-Verwaltungsgatewaydienst

Frage von makaroniWindows Server2 Kommentare

Hallo zusammen, ich versuche von einem separaten Server von einem anderen Windows Server 2003 Server mir entsprechende User des ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 1 TagiOS3 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 1 TagiOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 3 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 4 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
gelöst Frage von frosch2Windows Netzwerk20 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
gelöst Frage von gabeBUExchange Server17 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...

Hosting & Housing
VMware VM mit über 1TB RAM für S4HANA
Frage von Leo-leHosting & Housing17 Kommentare

Hallo zusammen, wer hat Erfahrng und kann mir einen Tipp zum sizing von S4HANA Systemen geben? Wir möchten, zunächst ...

Ubuntu
Eingehängte Partition ändern
Frage von Florian961988Ubuntu14 Kommentare

Hallo wir nutzen hier GITLAB(liegt in einer VMWARE ESXI mit UBUNTU 18.04), dort hat man eine Partition für Root ...