CRC-Fehler nach RAID0 Spiegelung

Mitglied: Amoneo

Amoneo (Level 1) - Jetzt verbinden

22.08.2011, aktualisiert 12:54 Uhr, 4441 Aufrufe

Nach Spiegelung (bzw. Acronis Klonung) von 2 Partitionen aus RAID0 (Stripe) Verbund, wirft 1. Partition beim Bootvorgang CRC-Fehler aus. BlueScreen und Restart folgen.

Hallo Admins!


Ich stehe vor einem, mir nicht ganz nachvollziehbarem, Problem.

Folgendes System wirft seit ca. 1 Woche eine die Fehlermeldung raus "Volume von RAID0 ist fehlerhaft"

Intel E6600 2,4GHz
3 GB RAM
2x 500GB WD SATAII (RAID0 Sripe) über Intel Matrix Storage
1. Part. - 300GB [System] SATA0 - 2. Part. 700GB [Daten] SATA1

OS: Windows Vista (x86)

Die fehlerhafte Platte ist an SATA1 geknüpft - somit die zweite aus dem Verbund.

Als Datensicherung habe ich eine 1 TB SATAII (Samsung) ins System (nicht ins RAID) eingebunden um dann mit Acronis die Spiegelung (bei Acronis nennt sich das klonen) vorzunehmen. Die Platte wurde im BIOS, als auch im System selbst ohne Probleme erkannt. Auch Acronis warf bei der Spiegelung die Platte als 1 TB aus.

Die Spiegelung wurde so manuell gesteuert, als das die Partionen des RAID-Verbundes getreu wiedergegeben wurden. Somit ist jetzt auf der "neuen" Platte ebenfalls eine Partion SYSTEM und eine DATEN mit exakt den gleichen Größen.
Der Klonvorgang lief ohne irgendwelche Fehlermeldungen oder ähnlichem durch.

Nachdem beide Partitionen vollständig gespiegelt waren, riet Acronis zu einem Neustart (logisch!)
Daraufhin deaktivierte ich die beiden alten Platten (also den RAID-Verbund) im BIOS (der Startvorgang war auch ohne Probleme, da RAID-BIOS nicht beim hochfahren kein RAID erkannt hat). Plötzlich Bluescreen - Reset - Neustart. (das ganze wiederholte sich X-mal)
Mit Startoption F8 wollte ich den abgesicherten Modus hochfahren lassen, was auch soweit ging, bis "crcdisk" geladen wurde. Stillstand - Bluescreen - Neustart.


Jetzt stellt sich mir folgende Frage.
Ist das Klonen schief gegangen? ... oder ... ist die "neue" Festplatte defekt ?(CHKDSK meldet nichts!) ... oder ... ist es gar nicht möglich aus einem RAID-Verbund auf eine separate SATA-Platte zu spiegeln? ... oder ... sollte ein dubioser Eintrag eines anderen Forums recht haben, das es mitunter von Appels Quciktime zu dieser Fehlermeldung kommen kann, die aber eigentlich gar keine ist und Apple hier nur einen Fehler vorgaukelt? ... oder ... muss ich exakt die gleichen Platten haben um überhaupt aus einem RAID spiegeln zu können ? ...oder ... wo liegt hier der Fehler???

Ich würde mich freuen, wenn ihr mir bei diesem problem behilflich sein könnt.

Vorab vielen Dank für die Beteiligung.



[Nachtrag]

Mir kommt gerade der Gedanke das es vielleicht am MBR (der ja 1 zu1 auf die "neue" Platte übernommen wird) liegen könnte. Ist es nicht so das der MBR des RAID-Verbundes auch der neuen Platte mitteilt, das sie eigentlich aus einem verbund von zwei Platten besteht und daher der Fehler auftritt??
Der CRC-Auswurf besagt ja (soweit ich da richtig in der Materie stecke) das es einen Fehler in der Berechnung der zu kopierenden Daten besteht.

Der Fehler hat sich als Lese/schreib-Zugriffsfehler herausgestellt. Intels Matrix Storage Manager warf gerade die Fehlerbeschreibung aus. also handelt es sich doch eindeutig um einen mechanischen Fehler, oder?
Heiß diskutierte Inhalte
Switche und Hubs
Probleme im Netzwerk Switche teilweise nicht erreichbar
hukimanVor 1 TagFrageSwitche und Hubs30 Kommentare

Guten Morgen, seit Monaten haben wir hier immer wieder Probleme mit dem Netzwerk, das Problem konnte ich leider aber noch immer nicht finden. Es ...

Zusammenarbeit
Klimaschutz
NebellichtVor 19 StundenTippZusammenarbeit46 Kommentare

Hallo friends, (friends in Anlehnung an die vielen Fs in dem englischen von FFF: fridays for future. Übrigens am 19.03.2021 gibts wieder einen globalen ...

Batch & Shell
Tabellarische Ausgabe der Netzwerkschnittstellen
gelöst dysti99Vor 1 TagFrageBatch & Shell20 Kommentare

Mit - ip a - werden ja die Netzwerkschnittstellen angezeigt. Ich möchte mit ein Batchscript folgende Ausgabe erreichen: 1 eth0 192.168.1.1 AD:13:67:56:14:D1 2 eth1 ...

Notebook & Zubehör
Tipp für festgefressene Scharniere bei Lenovo V120 Notebook?
gelöst LochkartenstanzerVor 1 TagFrageNotebook & Zubehör20 Kommentare

Moin Kollegen, Ich habe hier ein Lenovo V120 mit einem laut Internet üblichen Problem von "festgefressenen" Scharnieren. Ich könnte jetzt aufwendig das Notebook zerlegen ...

Microsoft Office
Microsoft365 und Outlook verbinden
ratzekahl1Vor 22 StundenFrageMicrosoft Office29 Kommentare

Guten Morgen zusammen, ich habe einige Probleme / Fragen. Ich habe Office 365 auf den ersten Rechnern installiert. Admin angelegt, Benutzer usw. Da ich ...

Microsoft Office
Wechsel von Office - Exchange on premise zu Office 365 - Exchange Online
jann0rVor 1 TagAllgemeinMicrosoft Office14 Kommentare

Moin, ich weiß nicht so richtig, unter welche Überschrift man dieses Thema hier am besten packen kann, daher mal als allg. Beitrag / Erfahrungsbericht. ...

Netzwerkgrundlagen
Netzwerksaufbau bei nahezu auschließlichem Zugriff auf NAS bzw. Server
Ghent74Vor 1 TagFrageNetzwerkgrundlagen11 Kommentare

Hallo zusammen, in unserem kleinen Büro (6 Arbeitsplätze, Netzwerkdrucker, Netzwerkplotter, NAS) stellen immer mehr Softwarefirmen ihre Programme auf eine Art Datenbank um. Eine Art ...

Internet
Sichere Verbindung von zu Hause zu einem Firmenpc
haiflosseVor 1 TagFrageInternet6 Kommentare

Hallo! Ich suche eine Lösung mit der ich eine sichere Verbindung (ohne das ein Virus, Trojaner oder Ransom Virus den Computer bzw. Netzwerk zerstört) ...