Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Desktop PC glaubt Batterie zu haben

Mitglied: KevinCNSystems
Hallo zusammen,

habe hier ein echt komisches Problem:
Ein Desktop-PC stellt im Windows Modus eine Batterie wie ein Notebook dar. Der Ladestand ist immer 50% - im Gerätemanager findet man „Herkömmliche Microsoft APM Batterie“ unter Batterien. Der PC hängt an keiner USV, was kann man tun dass im Energieschema diese Batterie (welche auch nachweislich nicht da ist) verschwindet?

Jemand eine Idee?? Ich werde verrückt... hab sowas noch nie erlebt. Danke

Content-Key: 101660

Url: https://administrator.de/contentid/101660

Ausgedruckt am: 30.07.2021 um 22:07 Uhr

Mitglied: roberth
roberth 12.11.2008 um 16:56:42 Uhr
Goto Top
mhh, was passiert denn wenn du die Batterie deinstallierst ?

versuch mal folgendes:

systemsteuerung -> energieoptionen -> Energieanzeige -> Häkchen raus

Gruß,
roberth
Mitglied: KevinCNSystems
KevinCNSystems 12.11.2008 um 17:24:56 Uhr
Goto Top
Hallo Roberth,

danke für die schnelle Antwort. Auch wenn ich das Häckchen rausnehme bleibt die Anzeige vorhanden. Sogar wenn ich versuche das Service Pack 3 zu installieren, kommt die Meldung, es sei für die Installation notwendig das der Rechner über ein Netzteil betrieben wird.

Gruß
Kevin
Mitglied: roberth
roberth 12.11.2008 um 17:35:10 Uhr
Goto Top
Zitat von @roberth:
mhh, was passiert denn wenn du die Batterie deinstallierst ?

da hat wohl Xp bei der Installation diese ominöse Batterie gefunden und gedacht dann bin ich eben ein Laptop ?
Mitglied: cykes
cykes 12.11.2008 um 17:35:12 Uhr
Goto Top
Hi,

was steht denn unter Systemsteuerung -> Energieoptionen auf der ersten Seite (Energieschemas)?
Ist da zufällig "Tragbar/Laptop" oder Minimale Batteriebelastung" als Energieschema eingestellt?
Stell das in dem Fall mal auf "Desktop" oder "Dauerbetrieb" um.

Gruß

cykes
Mitglied: KevinCNSystems
KevinCNSystems 12.11.2008 um 17:38:46 Uhr
Goto Top
Also bei einer Deinstalltion wird die Batterie wieder neu installiert, und das Energieschema ist richtig eingestellt.

Ist doch verrückt...
Mitglied: roberth
roberth 12.11.2008 um 18:03:16 Uhr
Goto Top
deaktivieren vielleicht ? ist echt verrückt...
Heiß diskutierte Beiträge
general
Telekom hat größere Störung gelöst anteNopeVor 1 TagAllgemeinInformationsdienste30 Kommentare

Moin, es scheint als hätte die Telekom gerade eine größere Störung. Bei vielen Kunden mit Telekom-Internetanschluss funktionieren Office 365 und auch IMAP-Mails nicht. Wartezeit in ...

question
Windows 365SarekHLVor 1 TagFrageWindows 1113 Kommentare

Hallo zusammen, nun ist es also soweit - Microsoft stellt mit "Windows 365" die Weichen in Richtung Windows as a Service: Wenn Microsoft da schreibt ...

question
Massive Probleme mit Windows Suche, Taskbar, Windows Standard Apps auf jedem Windows 10-PC im Firmennetzwerkrznr666Vor 1 TagFrageWindows 1027 Kommentare

Hallo liebe Community, die PCs in unserem Unternehmen weisen folgende Probleme auf. Die Fehler treten nach einiger Zeit auf JEDEM Windows 10-PC auf, der genaue ...

question
Absicherung Exchange ServerLKleemannVor 1 TagFrageExchange Server10 Kommentare

Hallo zusammen, wir sind bei uns in der Firma nun endlich vom Exchange POP3 Connector weggekommen und empfangen nun unsere E-Mail direkt über MX-Einträge. Nun ...

question
Anmeldeprobleme w10 auf server2012fisch56Vor 1 TagFrageWindows Server16 Kommentare

Hallo allerseits, mich bringt es fast um. Server 2012R, 7 Arbeitsstationen, alle haben einen Zugriff auf den Server, dort sind 2 Programme, alles läuft easy. ...

report
Erfahrungsbericht Vodafone - All your Verträge belong to us!anteNopeVor 1 TagErfahrungsberichtFlatrates12 Kommentare

Hallo zusammen, da the-buccaneer so nett gebeten hat, hier eine weitere Erfahrung mit und von Voodoofone. Es begab sich zur Zeit zu Weihnachten vor 3 ...

info
Happy System Administrator Appreciation Day0xFFFFVor 15 StundenInformationHumor (lol)7 Kommentare

Guten Morgen Byteschubser, ihr seid die superhelden der Wirtschaft! _Danke dass es euch (uns #eigenlob) gibt. Mögen Eure Systeme stets Viren- und Hackerfrei bleiben, eure ...

question
Robocopy - FEHLER 0 (0x00000000)emeriksVor 1 TagFrageBatch & Shell10 Kommentare

Hi, habe ich hier einen täglichen Copy Job, wo Robocopy plötzlich "Fehler 0" meldet, dass es erfolgreich sei, aber nichts kopiert. Festplatte des NAS ist ...