Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Der DNS kennt zwar die Hauptdomäne z.B. my-homepage, aber nicht die Subdomäne z.B. hallo.my-homepage.de

Mitglied: ms1970

ms1970 (Level 1) - Jetzt verbinden

04.09.2013 um 10:49 Uhr, 1947 Aufrufe, 2 Kommentare

Hallo zusammen,

hier gibt es ein SBS2003 Netz. Alles funktioniert schon seit 2008 problemlos.
Der SBS2003 vergibt über DHCP alle nötigen Daten an die Clients.

Jetzt ist es plötzlich so, das eine Subdomäne im Internet nicht angezeigt wird. Diese Seite ist seit ca. 3 Tagen im Netz.

Man kann die Seite z.B. www.my-homepage.de sehen, die neue Seite hallo.my-homepage.de aber nicht. Ping geht auch auf die Hauptdomäne, auf die Subdomäne nicht.

Aus anderen Netzen (z.B. zu Hause) geht es aber sehr wohl. Nehme ich lokal auf dem Client einen externen DNS dazu geht es.

Die besagte Domäne, wird nicht von uns betrieben, haben wir nichts mit zu tun. Es gibt aber wohl eine Umleitung, wenn man hallo.my-homepage.de im Browser eingibt, wird man umgeleitet auf einen anderen Server und dieser wird von uns betrieben und hat auch einen eigenen Namen.

Den Dienst "DNS-Server" hab ich schon öfter neu gestartet, auch den Dienst "DHCP Server".

Den Cache auf dem DNS Server hab ich auch schon gelöscht: dnscmd /ClearCache

Weiß jemand Rat, oder hatte schon mal jemand ein ähnliches Problem?

Vielen Dank und viele Grüße

Maik


Mitglied: Chonta
04.09.2013 um 10:59 Uhr
Zitat von ms1970:
Hallo zusammen,



Man kann die Seite z.B. www.my-homepage.de sehen, die neue Seite hallo.my-homepage.de aber nicht. Ping geht auch auf die
Hauptdomäne, auf die Subdomäne nicht.

Ein Ping geht nie auf Domänen, immer nur auf echte Hosts. Und wenn der DNS-Name einen Echten Host auflöt, dann ist es ein FQDN und keine Domainname und somiut auch weder Hauptdomain noch Subdomain.

Aus anderen Netzen (z.B. zu Hause) geht es aber sehr wohl. Nehme ich lokal auf dem Client einen externen DNS dazu geht es.

Hostet der SBS mit deinem eigenen DNS Server zufällig auch die Zone (Domäne) my-homepage.de ?
Wenn ja wird dort der HOST-A Eintrag für hallo.my-homepage.de nicht eingetragen sein und da er annehmen muss alls einziger DNS-Server verantwortlich zu sein für my-homepage.de wird er auch keinen anderen DNS-Server fragen, wozu auch er ist der Boss.

Generell, was sagt nslookup, einmal vom SBS und einmal von außerhalb des SBS-Netzes.
Evtl sind auch Weiterleitungen im SBS hinterlegt die auf falsche DNS-Server für die Dom#ne zeigen.

Gruß

Chonta
Bitte warten ..
Mitglied: ms1970
04.09.2013 um 15:09 Uhr
Hallo,

also es hat sich erledigt. Es gab noch einen Linux Server mit Bind9 im Netzwerk.

Nach dem /etc/init.d/bind9 restart ging alles wie es sein sollte.

Schade das ich nicht vorher drauf gekommen bin und statt dessen immer wieder auf dem SBS den Dienst neu gestartet habe.

Viele Grüße
Maik
Bitte warten ..
Ähnliche Inhalte
Humor (lol)
Quelltext, made my day
Frage von sabinesHumor (lol)9 Kommentare

Moin, mal was schönes zum Wochenstart. Aus meiner ehemaligen Selbständigkeit ruft mich eben ein Kunde an, er habe ich ...

TK-Netze & Geräte
My Portal UC Smart
gelöst Frage von Hendrik2586TK-Netze & Geräte6 Kommentare

Hello @ all, ich wünsche euch einen wunderschönen Guten Tag. :) Hat einer von euch Erfahrungen mit dem o.g. ...

Apache Server

My SQL Datenübertragung - Ubuntu - Apache

Frage von itisnapantoApache Server5 Kommentare

Moin moin alles zusammen , folgende Situation . Ich habe einen Ubuntu 16.04 LTS in einer VM laufen, welcher ...

Datenbanken

MY SQL Zeilen in Spalten

gelöst Frage von Marcel1989Datenbanken13 Kommentare

Hi ihr, ich suche eine Möglichkeit meine Tabelle PIVOT zu machen. Meine Tablle sieht wie folgt aus: VarName TimeString ...

Neue Wissensbeiträge
Administrator.de Feedback

Entwicklertagebuch: Codeblöcke auf unseren Seiten

Information von admtech vor 9 StundenAdministrator.de Feedback3 Kommentare

Hallo Administrator User, Unsere Codeblöcke werden ab sofort anders dargestellt. Die Codeblöcke können nun direkt per Copy&Paste kopiert werden. ...

Humor (lol)
Internet - auch 2020 noch Neuland ?
Erfahrungsbericht von Henere vor 22 StundenHumor (lol)2 Kommentare

Heute eine Mail der Schule meiner Tochter bekommen. Blabla Umweltschutz bla bla siehe Anhang. Dumm nur: Da hab ich ...

Sicherheit
Diverse Sicherheitsprobleme aus dem Hause Intel
Tipp von DerWoWusste vor 2 TagenSicherheit

Unter anderem muss man mal wieder die Treiber für Intel HD Graphics updaten

Vmware

ESXi Management über PfSense (IPsec Tunnel) führt zu Massen an TCP Retransmissions

Tipp von Spirit-of-Eli vor 3 TagenVmware7 Kommentare

Moin zusammen, hier ein kurzer Beitrag zu einem Problem sobald man die Management Seite eines ESXs über einen IPsec ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Größe der Partition lässt sich nicht ändern mit gparted
Frage von achkleinFestplatten, SSD, Raid17 Kommentare

Hallo, ich habe eine 480GB auf eine 1TB-SSD geklont. Jetzt möchte ich den freien Speicherplatz per gparted an die ...

Sicherheit
Wie Kann Man eine IT-Notfallhandbuch erstellen für petasan
Frage von 142658Sicherheit14 Kommentare

Hallo Leute ich muss bald meine abschlussprojekt schreiben und brauch dringend hilfe wie man ein IT-Notfallhandbuch erstellen für Petasan(eine ...

Netzwerkmanagement
Werde dauernd aus dem WLAN geworfen (RouterOS)
gelöst Frage von amdkeksNetzwerkmanagement14 Kommentare

Hallo Zusammen, ich habe gestern ein update meiner Mikrotikgeräte gemacht und habe nun überall Version 6.45.5 drauf. Mikrotik Routerboard, ...

Windows Installation
Installation und Admin-Rechte
Frage von UserUWWindows Installation12 Kommentare

Annahme: UAC ist aktiv, der User ist "normaler" Benutzer. Eine Installation via setup.exe kann man in der Regel auf ...