DNS-Problem mit Draytek 2700

yoyoba
Goto Top
Moin Moin,

ich habe bei uns in der Firma folgendes Problem: Ich habe unseren Router (Draytek 2700) mit DHCP konfiguriert, so dass jemand der sich übers WLAN einwählt automatisch eine IP zugeteilt bekommt, funktioniert natürlich auch astrein. Das Problem dagegen ist der DNS-Server, denn jede zugeteilte IP-Adresse vom Router lautet was mit 172.xx.xx.xx doch die DNS die in jedem WLAN eingerichetet wird ist 192.168.1.1, wie kommt das? habe ich etwas vergessen einzustellen? eigentlich sollte alles richtig sein!

So ist ein Internetzugang nur bei fester Konfiguration möglich, was ich aber vermeiden möchte da die Laptops sich in ständig verschiedene WLAN's einwählen.


Jemand 'ne Idee?

MfG

Content-Key: 153219

Url: https://administrator.de/contentid/153219

Ausgedruckt am: 30.06.2022 um 09:06 Uhr

Mitglied: Crusher79
Crusher79 17.10.2010 um 14:11:57 Uhr
Goto Top
Hi,

hab leider hier nur den 2800. Normal muss man den DNS überhaupt nicht mit übergeben. Automatisch wird die IP des Routers übergeben. Was bei weiteren DNS Server (z.B. Windows) nicht immer Sinn macht.

Schau mal unter LAN - Genereal Setup Da solten 2 Felder für ersten und zweiten DNS sein. Ist dort evtl. der 192.168.1.1 noch eingetragen?

Generell ist das 192.168.1.x Subnetz ja das native Draytek Netz. Also Werkseinstellungen. Schau mal bitte, ob du da die alte IP findest.

Hab englische Firmware. Darum "General Setup". Ist aber bei LAN gleich die erste Option. Meine das Menü war beim 2700 ähnlich aufgebaut!

Normal sollte auch ohne DHCP ein WLAN Client eine IP vom DHCP Server (Windows) bekommen. Hast du denn jetzt 2x DHCP im Netz aktiv? Oder macht nur der Vigor DHCP?

mfg Crusher

PS: Was für eine Subnetzmaske hast du gewählt? Normal ist ja nach der klassischen Aufteilung die 172 ein B-Netz mit der CIDR Maske /16. Auch bei zig hundert Rechnern machen so große Netze normal kaum Sinn.

Hab hier selber 172.20.x.x aber /22 also die 255.255.252.0 als SNM eingestellt. Ist jetzt nur eine Randnotiz. Solltest das Netz nicht zu groß wählen.