Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Druck für Domänen User nicht möglich

Mitglied: raf
Hallo,

ich habe hier ein Problem an einem Win2k Rechner.
Ich habe einen Drucker (Epson Stylus Color 740) als Administrator installiert.
Testdruck etc. funktioniert.
Nur sobald ich mich oder ein anderer User sich über diesen Rechner in einer Domäne anmeldet und den installierten Drucker nutzen möchte erscheint die Meldung "Get Module Name Failed".
Es ist so kein Druck möglich.
Die Rechte für den Drucker sind eigentlich auch richtig gesetzt.
Leider kenn ich mich in der Administation von Windows nicht so gut aus.
Deshalb bitte ich um Hilfe

Vielen Dank
raf

Content-Key: 3241

Url: https://administrator.de/contentid/3241

Ausgedruckt am: 28.10.2021 um 07:10 Uhr

Mitglied: Atti58
Atti58 15.10.2004 um 15:14:33 Uhr
Goto Top
Ist das ein EPSON-eigener Treiber, den Du installeirt hast oder ein Standardtreiber von MS? Du warst also "lokaler Administrator", als Du den Drucker eingerichtet hast oder warst Du "Domain Admin"? Mach doch mal Deinen Domänenbenutzer zum "Hauptbenutzer" auf dem Rechner ("Benutzerverwaltung" -> Lasche "Erweitert" -> Button "Erweitert" -> öffne "Gruppen" -> öffne "Hauptbenutzer" -> "Hinzufügen" -> Button "Erweitert" -> Button "Suche" -> "Domänenbenutzer" markieren und bestätigen ...). Installiere die Software noch einmal und nimm die Gruppe am Ende wieder raus.

Gruß

Atti
Heiß diskutierte Beiträge
question
Netzwerktool mit IP-SettingsServer2503Vor 1 TagFrageNetzwerkmanagement4 Kommentare

Hallo zusammen, ich meine aus meiner Schulzeit zu wissen, dass es ein Tool gibt, mit dem ich ein Netzwerkplan (Clients, Switches, Router etc.) samt IP-Einstellungen ...

question
Exchange 2016 CU22 blockt sporadisch eingehende Mails gelöst anteNopeVor 1 TagFrageExchange Server5 Kommentare

Hallo zusammen, wir haben hier ein echt lästiges Thema bei dem wir nicht weiter wissen. Und zwar blockt der Exchange bei einem Kunden "sporadisch" Mails. ...

question
Benutzername auf HTTPS Webseite für NAS SyncBischi007Vor 1 TagFrageWebbrowser4 Kommentare

Hallo zusammen, folgendes Problem, bzw. Frage: Für den Download von Dateien wird von einem Softwarehersteller eine Webseite angeboten, Aufruf erfolgt via https es folgt dann ...

question
Zertifikate für Multifunktionsgeräte gelöst Net-ZwerKVor 1 TagFrageDrucker und Scanner4 Kommentare

Moin! Ich habe einen Kunden, der von seinem Rechenzentrum vorgeschrieben bekommt, dass seine Multifunktionsgeräte nun die Adressbuchabfrage per LDAPs machen müssen. Das Rechenzentrum hat auch ...

info
VCenter 7.0 U3a verfügbarLooser27Vor 1 TagInformationVmware3 Kommentare

Guten Morgen, das neue vCenter 7.0 U3a steht zum Download bereit. Patchnotes: Gruß Looser ...

question
Verwirrung VLSC Anmeldung gelöst dertowaVor 1 TagFrageMicrosoft4 Kommentare

Hallo zusammen, Microsoft kann einen ja schon mal in verwirren und soweit ist es heute wieder. Ich melde mich wie gehabt an unserem VLSC Konto ...

info
Veeam B and R 11.0.1.1261 verfügbarLooser27Vor 1 TagInformationBackup2 Kommentare

Guten Morgen, die neue Version von Veeam 11 (passend zum VMWare Update) steht zum Download bereit. Gruß Looser ...

question
Browser mit fest konfigurierter Adresse und OptionenyaschixVor 1 TagFrageWebbrowser6 Kommentare

Hi all, meine erster Beitrag - Danke dass ich dabei sein kann! Zu meinem Problem - Wir haben einen Kunden im Bereich der Produktion, der ...