Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Elitegroup k7som Motherboard und kein SCSi Adapter?!

Mitglied: horstensen

horstensen (Level 1) - Jetzt verbinden

27.07.2006, aktualisiert 28.07.2006, 3935 Aufrufe, 2 Kommentare

Hallo!

Gerade habe ich versucht, auf meinem Rechner mit einem Elitegroup (ECS) K7SOM+ Mainboard einen Agfa Snapscan 310 zu installieren. Er erkennt nicht mal, dass fremde Hardware angeschlossen wird.
Ich vermute, dass es daran liegt, dass auf dem Mainboard (zugegeben kein besonders gutes) kein SCSI-Adapter installiert ist.
Auf der Homepage vom Hersteller finde ich nichts...

Was kann ich noch tun, damit der Scanner funktioniert?

Gruß
Horstensen
Mitglied: Iwan
28.07.2006 um 08:30 Uhr
der Scanner ist also ein SCSI-Gerät, richtig? hat es vielleicht auch einen USB-Anschluss?
hat das Board denn überhaupt einen SCSI-Controller oder wie schliesst Du den Scanner an?
Bitte warten ..
Mitglied: horstensen
28.07.2006 um 09:11 Uhr
Es ist ein SCSI-Gerät und hat leider keinen USB-Anschluss. Beim Rechner hinten gibt es witzigerweise einen Stecker, auf den das Kabel vom Scanner passt. Auf der Homepage von ESC ist er als Parallel-Port angegeben. Wenn ich aber die Geräte verbinde und im Geräte Manager nach irgendetwas mit SCSI suche, finde ich nichts dergleichen.
Auf einem anderen Rechner wird er zumindest erkannt.
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Smartdaten und SCSI Festplatten
Frage von Dukenukem263Festplatten, SSD, Raid2 Kommentare

Gibt es eine Möglichkeit die Smartdaten einer SCSI Festplatte auszulesen? Crystaldiskinfo liest nur IDE und SATA Festplatten, aber keine ...

CPU, RAM, Mainboards

RAM-Kompatibilität für Motherboard Asus Sabertooth X58

gelöst Frage von Tomschaf91CPU, RAM, Mainboards3 Kommentare

Hallo zusammen, leider verzweifle ich aktuell, da ich meinen Arbeitsspeicher von 8 GB (2x4 GB) auf 16 GB aufrüsten ...

Vmware

ESX 6.7 SCSI Gerät hinzufügen

Frage von Dr.CornwallisVmware2 Kommentare

Liebe Gemeinde, ich habe eine Tape Library die über ein FC SAN und einen HBA an den ESX Host ...

CPU, RAM, Mainboards

Motherboard P5GC MX1333 VT aktivieren plus NX Bit

gelöst Frage von holli.zimmiCPU, RAM, Mainboards7 Kommentare

Hi, im Bios kann man nicht VT aktivieren -> AMI-Bios. Aktuelles Bios! Zur Zeit ist Windows 8 Pro drauf! ...

Neue Wissensbeiträge
Windows 10

"Windows 10 Pro V1903: Gruppenrichtlinie "Telemetrie zulassen" aktivierbar?"

Tipp von Snowbird vor 6 StundenWindows 101 Kommentar

Sicherheits-Tools

TrendMicro Worry-Free Business Security 10.0 SP1 - Jetzt in Deutsch verfügbar! (Windows 10 1903 Support)

Tipp von TrinXx vor 1 TagSicherheits-Tools1 Kommentar

Moin! Nach wochenlangem Warten wird Trend Micro das SP1 für WFBS 10 voraussichtlich am 26.08.19 veröffentlichen. Ich habe das ...

Hyper-V
Setup VM W2016 startet nicht in Hyper-V 2016
Erfahrungsbericht von keine-ahnung vor 3 TagenHyper-V7 Kommentare

Moin, sitze gerade über meinem neuen Server und versuche, die VM auf den Host zu prügeln. Jetzt wollte ich ...

Server-Hardware

HPE Proliant ML350P Gen8 Probleme mit Zugriff auf Raid-Volumes

Erfahrungsbericht von goscho vor 3 TagenServer-Hardware1 Kommentar

Hallo Leute, das Problemgerät: HPE ML350P G8 Windows Server 2012R2 HyperV-Host 8 x 300 GB 10K SAS HDD (1 ...

Heiß diskutierte Inhalte
Server
Ein Server ins Haus stellen. Was brauche ich dafür?
Frage von JoschiTomServer15 Kommentare

Hallo Community, ich spiele mit dem Gedanken eine Server mir zu holen. Was brauche ich dafür? Und wie sind ...

Windows Server
Ist es möglich, eine deutsche W2016 Installation mit einer UK-Lizenz zu aktivieren?
gelöst Frage von keine-ahnungWindows Server10 Kommentare

Moin at all, ist ja noch Freitag. Ich habe hier noch zwei UK OEM W2016 Standard Pakete rumfliegen Muss ...

Batch & Shell
Mittels SED Text ersetzen in Anführungszeichen
gelöst Frage von nekronBatch & Shell9 Kommentare

Moin … bin nicht wirklich der SED/regex Mensch, vielleicht kann mir jemand auf die Schnelle Helfen :) ich habe ...

LAN, WAN, Wireless
Mikrotik Gast-Wlan keine Verbindung zum Internet?
Frage von dirkschwarzLAN, WAN, Wireless8 Kommentare

Guten Morgen, habe ein wahrscheinlich einfaches Problem, bei dem ich aber nicht wirklich weiter komme Ich möchte ein Gast-Wlan ...