sensaj
Goto Top

EXCH 2k3 - Empfang einer zweiten Domain

Hallo liebe Admin Gemeinde,

ich habe folgendes Problem:

Auf einem SBS 2k3 Server mit Exchange sollen über SMTP 2 Domänen empfangen werden. domain1.at & domain2.at.
Die MX Knoten auf den beiden Domänen verweisen erfolgreich auf den Server. Nur bekomme ich die Mails nur von der ersten domain1.at herein.
Wenn ich versuche, eine Mail an einen Benutzer im AD mit der Mailadresse@domain2.at zu versenden, bekomme ich sofort einen Fehler 550 Relaying Denied.

Weiters habe ich schon beide Domänen in der Empfängerrichtlinie eingetragen und alle Benutzer haben auch beide Domänen als Empfangsadresse eingerichtet.

Gibts da eine Lösung ohne dass ich den Mailserver als Open Relay im Netz stehen habe?

Hoffe auf positive Lösungsvorschläge =)

mfg

Content-Key: 138940

Url: https://administrator.de/contentid/138940

Printed on: December 2, 2022 at 23:12 o'clock

Member: joerg
joerg Mar 23, 2010 at 12:27:42 (UTC)
Goto Top
Also ich hatte damals das gleiche Problem:

Lösung bei mir war den DNS-Cach zu leeren, da der Exchang noch den MX mit der alten IP hatte und daher versuchte die Mails weiterzuleiten.
Ansonsten würde ich behaupten, dass du alles richtig eingestellt hast...
Member: Sensaj
Sensaj Mar 23, 2010 at 19:48:16 (UTC)
Goto Top
Hat leider nicht geholfen... =/
Member: Dani
Dani Mar 23, 2010 at 21:16:40 (UTC)
Goto Top
Moin,
hast du entsprechende SMTP-Connectoren eingerichtet?!


Grüße,
Dani
Member: Sensaj
Sensaj Mar 23, 2010 at 21:39:35 (UTC)
Goto Top
Ich habe eine "erste routinggruppe" mit 1 SMTP Connector. der nennt sicht mx.domain1.at

Einstellungen von mx.domain1.at:
Gesamte Mail wird über Smarthost versendet mit Ausgangsauthetifizierung
Lokaler Bridgehead ist der Virtuelle Standardserver für SMTP
Adressraum SMTP * 1
"Weitergabe von Nachrichten an diese Domänen per Relay erlauben" ist nicht angehakt.
Der Smarthost des Providers wird als Relay verwendet, auf dem auch alle Mailadressen der domain1.at eingerichtet sind, damit die Authetifizierung klappt. Denn der Provider lehnt automatisch ausgehende Mails ab, dessen Absenderadresse nicht bekannt ist.
Member: Dani
Dani Mar 24, 2010 at 15:47:45 (UTC)
Goto Top
Und wo hat der Connector die Erlaubnis, dass er Mails von der 2. Domain rausschicken darf?!


Grüße,
Dani
Member: Sensaj
Sensaj Mar 24, 2010 at 16:37:33 (UTC)
Goto Top
Versand ist kein Problem, nur der Empfang funktioniert nicht über SMTP.
Hatte auch schon einen zweiten SMTP Connector eingerichtet mit den Zugangsdaten der domain2.at, jedoch ohne Erfolg.

Hab das ganze nun über einen POPCon laufen auf externen Mailboxen jedoch ist dies auch keine Lösung.

lg
Member: Sensaj
Sensaj Mar 24, 2010 at 23:47:34 (UTC)
Goto Top
Soooooo.... das Problem ist gelöst!

Grund war ein zuvor installierter Proventia Mail Filter, der den SMTP Port 25 abhörte und nicht mehr alle Mails für die domain1.at sowie garkeine Mails an die domain2.at an den Exchange durchgelassen hat.
Nach Deaktivierung dieses Filterprogramms sowie dessen Dienste und Umstellung des SMTP Ports des Virtuellen SMTP Servers von 2525 auf 25 läuft der Server wieder perfekt.

Witzig war auch, dass durch neue Postfächer das Lizenzmaximum des Proventia überschritten worden ist er jedoch dies nur in Form von Logfiles verzeichnete und einfach gewisse Maildomains nicht mehr durchlies.

Danke trotzdem für die Antworten!

lg