Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Exchange 2003 Warteschlange nach Spam-Gateway-Installation!

Mitglied: sadida

sadida (Level 1) - Jetzt verbinden

17.08.2007, aktualisiert 16:56 Uhr, 5743 Aufrufe, 7 Kommentare

Hallo administratoren-Gemeinde!

Small Business Server Premium 2003
Exchange-Server
Interner Mail-Server (MX-Records zeigen auf uns)

TrendMicro ServerProtect und div. Anti-Viren Programme (unter anderem InterScan VirusWall)

VirusWall fungiert auch als SMTP-Spam Scanner usw...

Habe VirusWall SMTP-Service auf Port 25 gehängt und in der Management-Console bei "inbound messages" und "outbound messages" die Weiterleitung nach dem Scannen auf "localhost port 24" eingestellt

Exchange Server:
Standardserver für SMTP - hier wurden unter Eigenschaften / Allgemein / Erweitert - der Port auf 24 und in der Registerkarte Übermittlung / Ausgeh. Verbindungen auch auf Port 24 eingestellt!

Somit kommen Mail per Port 25 rein auf VirusWall (telnet auf port 25 funktioniert auch, mit anschließender Begrüssung durch VirusWall), diese Mails werden gescannt (funktioniert), an port 24 Exchange weitergeleitet und zugestellt -> funktioniert!

Nur beim Mail-Versand funktioniert das nicht: sämtliche Mails bleiben in der Exchange-Warteschlange liegen mit "Der Remoteserver hat auf einen Verbindungsversuch nicht geantwortet"

Habe nun schon seit 1 Tag gegoogelt und rumgedüftelt - ich weiß jedoch nicht worans liegen kann!?!? VirusWall? Exchange? Firewall?

Habt ihr eine Idee?

Danke im Voraus
Mitglied: bra1nf00d
17.08.2007 um 13:28 Uhr
Habe VirusWall SMTP-Service auf Port 25
gehängt und in der Management-Console
bei "inbound messages" und
"outbound messages" die
Weiterleitung nach dem Scannen auf
"localhost port 24" eingestellt


Bist du dir da ganz sicher das das so outbound überhaupt geht? Das würde bedeuten das deine IMSS die Mails wieder an sich selbst schickt.

Kommt "telnet IMSS-IP 25" vom Mailserver aus bei der IMSS an? Hast du einen Smarthost im Mailserver angelegt der auf die IMSS verweist?

*mfg* Daniel
Bitte warten ..
Mitglied: sadida
17.08.2007 um 15:58 Uhr
Ok bei der Installations-Anleitung des Spam-Gateways steht drin, das unter Outbound "Use DNS to deliver mail" eingestellt werden kann - hab ich nun auch so eingestellt - Nachrichten kommen jedoch immer nicht nach draussen (herein schon!)

Telnet auf lokal-ip 25 und extern-ip 25 funktioniert mit dem VirusWall-Handshake...

Smarthost hab ich keinen eingetragen (habe ja keinen SMTP-Connector installiert)

Also das Telnet geht ja - dann müsste die Hardware-Firewall (netscreen) richtig eingestellt sein!?
Inbound Mails werden gescannt + an Exchange zur Verteilung weitergeleitet - funktioniert
Outbound Mails hängen jedoch alle noch in der Warteschlange mit oben erwähnter Meldung

ich steh echt an!?!?
Bitte warten ..
Mitglied: bra1nf00d
17.08.2007 um 16:12 Uhr
Smarthost hab ich keinen eingetragen (habe
ja keinen SMTP-Connector installiert)

woher soll dann der Mailserver wissen das er über die IMSS die Mails verschicken soll?
also ich hab einen Smarthost konfiguriert, wie willst du sonst sicherstellen das die Mails auch über die IMSS gehen?

*mfg* Daniel
Bitte warten ..
Mitglied: sadida
17.08.2007 um 16:21 Uhr
Das Problem ist wahrscheinlich, das ich noch nie 'nen Exchange installiert hab - geschweige denn einen Spam-Gateway

Deshalb auch die Frage was du mit IMSS meinst!?

D.h. also, ich muss unter Connectors einen SMTP-Connector einrichten

Habe dies mal gemacht und auf "Gesamte Mail über diesen Connector an diese Smarthosts weiterleiten" und hier name.domain.at (einzige Instanz auf diesem Server) eingetragen
Unter Adressraum erstellen, ändern oder entfernen SMTP mit der Mail-Domäne domain.at für Connectorbereich "Gesamte Organisation" angelegt

Ansonsten hab ich jetzt vorerst mal nichts gemacht...

Kannst du mir bitte restliche Einstellungen verraten? Dank im Voraus!
Bitte warten ..
Mitglied: bra1nf00d
17.08.2007 um 16:39 Uhr
Ja genau das ist das Problem aber ok so schwer ist es ja nun nicht

1. connector einrichten
http://s3.directupload.net/images/070817/tYMRmoAo.jpg

2. IMSS Einstellungen überprüfen
http://s1.directupload.net/images/070817/8fHe34Ai.jpg

gl
Bitte warten ..
Mitglied: sadida
17.08.2007 um 16:53 Uhr
Hallo Daniel - boah da tust dir ja viel arbeit an mit screenshots usw

Tausend Dank jedenfalls!!! Nun funktioniert es - inbound+outbound gehn beide durch die VirusWall - und die Warteschlange hat sich auch aufgelöst!

So gefällt mir das schon um einiges besser...
Bitte warten ..
Mitglied: bra1nf00d
17.08.2007 um 16:56 Uhr
nix zu Danken dafür gibt es ja ein Forum
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Spam Gateway für Exchnage Server 2010

Frage von CortexA8Exchange Server10 Kommentare

Hallo zusammen, Ich habe ein eigentlich kleines Problem was mich allerdings momentan in die Schranken weist: Ich habe einen ...

Exchange Server

Exchange 2003 SMTP Connector sendet SPAM

Frage von Philbo69Exchange Server11 Kommentare

Hallo zusammen, ich habe ein Problem das über den SMTP Connector von einem SBS 2003 mit Exchange Spammail versendet ...

E-Mail

SPAM - Blacklist

gelöst Frage von uhle66E-Mail15 Kommentare

Hallo, In unserer Firma haben wir einen Exchange 2010 Server, der über eine Firewall und der damit verbundenen Emailsecurity ...

DNS

DNS "Spam"

Frage von emeriksDNS5 Kommentare

Hi, wir haben 2 Computer bei uns im Haus (mindestens, bin noch am recherchieren, ob es noch mehr sind), ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 1 TagiOS3 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 1 TagiOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 4 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 4 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
gelöst Frage von frosch2Windows Netzwerk31 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

LAN, WAN, Wireless
WLAN und Ausmessung - Eine Glaubensfrage?
Frage von ptr2brainLAN, WAN, Wireless22 Kommentare

Liebe Experten, als Sys-Admin habe ich mir schon öfter die Frage gestellt, ob es sich beim Thema WLAN und ...

Hosting & Housing
VMware VM mit über 1TB RAM für S4HANA
Frage von Leo-leHosting & Housing22 Kommentare

Hallo zusammen, wer hat Erfahrng und kann mir einen Tipp zum sizing von S4HANA Systemen geben? Wir möchten, zunächst ...

Virtualisierung
Gebrauchte Server Hardware als Virtualisierungs-"Spielwiese"?
Frage von NixVerstehenVirtualisierung19 Kommentare

Einen wunderschönen guten Morgen zusammen, ich möchte mich gerne etwas tiefer mit dem Thema Virtualisierung beschäftigen und dazu ein ...