Exchange 2016 Client findet login Seite nicht

Hallo,
ich habe mal eine Frage hat irgendjemand eine Anleitung von der Konfiguration für Exchange 2016, weil ich konnte keine finden und irgendwie sind alle Anleitungen verschieden.
Ich habe nämlich das Problem, dass mein Test Computer der auch in der Domäne ist die Exchangeloginseite nicht findet, ich schätze mal dass das ein Konfigurationsfehler von mir ist.
Vielen Dank schon mal im voraus.

Viele Grüße,
Sirclassic

Content-Key: 527311

Url: https://administrator.de/contentid/527311

Ausgedruckt am: 23.07.2021 um 17:07 Uhr

Mitglied: Vision2015
Vision2015 19.12.2019 um 10:26:46 Uhr
Goto Top
moin...


Zitat von @142298:

Hallo,
ich habe mal eine Frage hat irgendjemand eine Anleitung von der Konfiguration für Exchange 2016, weil ich konnte keine finden und irgendwie sind alle Anleitungen verschieden.
was verstehst du den genau nicht?
Ich habe nämlich das Problem, dass mein Test Computer der auch in der Domäne ist die Exchangeloginseite nicht findet, ich schätze mal dass das ein Konfigurationsfehler von mir ist.
Exchange 2016: Die Basiskonfiguration
das nicht zu finden und zu verstehen, ist schob fast eine kunst... :-) face-smile
Vielen Dank schon mal im voraus.

Viele Grüße,
Sirclassic
Frank
Mitglied: 142298
142298 19.12.2019 um 10:33:01 Uhr
Goto Top
Zitat von @Vision2015:
Exchange 2016: Die Basiskonfiguration
das nicht zu finden und zu verstehen, ist schob fast eine kunst... :-) face-smile
Danke für die schnelle Antwort diese Anleitung habe ich bereits durch geführt, außer das mit den Zertifikaten, da bleibe ich irgendwie hängen und komme nicht weiter. Aber wenn ich es richtig verstanden habe sollte die Login Website aber schon funktionieren.
Mitglied: Vision2015
Vision2015 19.12.2019 um 10:41:18 Uhr
Goto Top
Moin...

Aber wenn ich es richtig verstanden habe sollte die Login Website aber schon funktionieren

ja, das sollte sie

Frank
Mitglied: 142298
142298 19.12.2019 um 10:45:04 Uhr
Goto Top
Zitat von @Vision2015:
ja, das sollte sie
Hast du eine Idee war sie nicht funktionieren könnte?

Sirclassic
Mitglied: SlainteMhath
SlainteMhath 19.12.2019 um 10:56:58 Uhr
Goto Top
Moin,

was für eine Fehlermeldung kommt denn am Client genau?

lg,
Slainte
Mitglied: 142298
142298 19.12.2019 um 10:59:28 Uhr
Goto Top
Zitat von @SlainteMhath:

was für eine Fehlermeldung kommt denn am Client genau?
Hallo Slainte,
als Fehlermeldung kommt:

Sirclassic
Mitglied: SlainteMhath
SlainteMhath 19.12.2019 um 11:02:02 Uhr
Goto Top
DNS_PROBE_FINISHED_NXDOMAIN
Hört sich an als wäre dein DNS am Client nicht/falsch konfiguriert...
Mitglied: 142298
142298 19.12.2019 um 11:05:15 Uhr
Goto Top
Zitat von @SlainteMhath:
Hört sich an als wäre dein DNS am Client nicht/falsch konfiguriert...
Der DNS ist im Falle des Clients der DC
Mitglied: Pjordorf
Pjordorf 19.12.2019 um 11:07:32 Uhr
Goto Top
Hallo,

Zitat von @142298:
Hört sich an als wäre dein DNS am Client nicht/falsch konfiguriert...
Der DNS ist im Falle des Clients der DC
Weiss das auch dein Client? DNS ist korrekt?

Gruß,
Peter
Mitglied: 142298
142298 19.12.2019 um 11:17:42 Uhr
Goto Top
Zitat von @Pjordorf:
Weiss das auch dein Client? DNS ist korrekt?
Ja DNS ist korrekt und was meinst du genau mit weiß das auch der Client?

Sirclassic
Mitglied: 142298
142298 19.12.2019 um 12:09:51 Uhr
Goto Top
Zitat von @Pjordorf:

Und warum du eine Chrome meldung bei Exchange Problemen uns zeigst....
Das Problem habe ich nicht nur bei Chrome bei Edge kommt:

Mitglied: Vision2015
Vision2015 19.12.2019 um 12:36:59 Uhr
Goto Top
moin...
Zitat von @142298:

Zitat von @Pjordorf:

Und warum du eine Chrome meldung bei Exchange Problemen uns zeigst....
Das Problem habe ich nicht nur bei Chrome bei Edge kommt:
geht es auf dem exchange server selber ?

Frank
Mitglied: 142298
142298 19.12.2019 um 12:45:28 Uhr
Goto Top
Zitat von @Vision2015:
geht es auf dem exchange server selber ?
Nein auf dem Exchange Server geht es auch nicht.

Sirclassic
Mitglied: Vision2015
Vision2015 19.12.2019 um 12:58:15 Uhr
Goto Top
moin...
Nein auf dem Exchange Server geht es auch nicht.
warum schreibst du das nicht gleich?
gut... was genau ist dein wissen über exchange server? ich frage das, mit ich weiß wo ich anfangen zu fragen soll!

was sagt das ereignisprotokoll auf dem exchanger server dazu?
frage... du hast doch mindestens 2 Server / VM´s...
ein Server / VM = DC
&
ein Server / VM Exchange.... richtig?

welche Exchange version wurde installiert, also nach der CU frage ich!
ist das eine Migration, und wenn ja- von was auf wo...
am besten beschreibe uns mal deine umgebung, und was für hardware genutzt wird.

Frank
Mitglied: SlainteMhath
SlainteMhath 19.12.2019 um 13:16:34 Uhr
Goto Top
Ich seh das immer noch als DNS Fehler...

wie lautet denn die URL die du aufrufst, und was für Rückmeldungen gibt ein "nslookup <Domain-aus-der URL>"?
Mitglied: 142298
142298 19.12.2019 um 13:19:45 Uhr
Goto Top
Zitat von @Vision2015:

frage... du hast doch mindestens 2 Server / VM´s...
ein Server / VM = DC
&
ein Server / VM Exchange.... richtig?
Ja das stimmt so

welche Exchange version wurde installiert, also nach der CU frage ich!
Das ist CU14

ist das eine Migration, und wenn ja- von was auf wo...
Nein ist es nicht.

am besten beschreibe uns mal deine umgebung, und was für hardware genutzt wird.
Ich benutze einen Alten HPE Server und zwar den ProLiant Ml350p Gen8
Mitglied: 142298
142298 19.12.2019 um 13:24:04 Uhr
Goto Top
Zitat von @SlainteMhath:
wie lautet denn die URL die du aufrufst, und was für Rückmeldungen gibt ein "nslookup <Domain-aus-der URL>"?
Die URL ist in meinem Fall "https://outlook.prakti.local/owa" und nslookup gibt
aus
Mitglied: Vision2015
Vision2015 19.12.2019 um 13:34:38 Uhr
Goto Top
moin...

hast du, nachdem du die owa (Default Web Site) geändert hast, ein IIS reset gemacht?
was kommt bei der externen URL?
hast du für outlook.prakti.local ein DNS zone erstellt, zeigt diese auch auf den exchange?

Frank
Mitglied: SlainteMhath
SlainteMhath 19.12.2019 um 14:04:46 Uhr
Goto Top
Name: prakti.local
Address: 10.10.13.16

Sehr schön... und jetzt frag nochmal nach outlook.prakti.local ...
Mitglied: 142298
142298 19.12.2019 um 14:28:02 Uhr
Goto Top
Zitat von @SlainteMhath:
Sehr schön... und jetzt frag nochmal nach outlook.prakti.local ...

Server: UnKnown
Address: 10.10.13.16

*** outlook.prakti.loca wurde von UnKnown nicht gefunden: Non-existent domain.
Mitglied: SlainteMhath
Lösung SlainteMhath 19.12.2019 um 14:33:23 Uhr
Goto Top
*** outlook.prakti.loca wurde von UnKnown nicht gefunden: Non-existent domain.
Siehst du, genau das ist dein Problem!

Leg einen A (oder AAAA) Record für outlook.prakti.local mit der IP des Exchange Servers an, dann ist dein NXDOMAIN weg.
Mitglied: 142298
142298 19.12.2019 um 14:36:35 Uhr
Goto Top
ok danke hat funkioniert.

Sirclassic
Mitglied: shabby123
shabby123 04.01.2020 um 21:06:13 Uhr
Goto Top
Heiß diskutierte Beiträge
general
Wirklichkeitsfremd: Wann eine Ransomware-Attacke gemeldet werden muss - EDSAStefanKittelVor 1 TagAllgemeinViren und Trojaner17 Kommentare

Hallo, in diesem Artikel geht es wieder mal um die Frage ob eine Ransomware-Attacke gemeldet werden muss. Warum ist das ein Problem? "Die Umsetzung der ...

question
Exchange direkt in das Internet?leon123Vor 1 TagFrageExchange Server20 Kommentare

Hi zusammen, darf euer Exchange direkt in das Internet? Unser Exchange ist hinter einem Webfilter, der die Server nur auf bestimmte Seiten raus lässt. Allerdings ...

question
LAN patchenNxtrexVor 1 TagFrageSwitche und Hubs9 Kommentare

Hallo, ich habe im Serverraum der Firma einen Router, dessen Signal per LAN an einen Serverschrank in der Halle geleitet werden soll. Der Switch in ...

question
ISOs von Microsoft - einheitlich oder nicht?DerWoWussteVor 1 TagFrageMicrosoft9 Kommentare

Ich grüße Euch. Wenn wir ISO-Dateien runterladen, dann nehmen wir sie aus dem VLSC. Da legt man Sprache fest, Architektur, Edition und natürlich auch den ...

question
Unifi VPN soll nicht den ganzen Traffic über das Lokale Netzwerk routen gelöst Dino47Vor 1 TagFrageNetzwerke34 Kommentare

Hallo, ich habe eine Frage bezüglich eines VPN Problems. Es bestehen sogar zwei Probleme, aber als erstes einmal einige Informationen: Wir haben eine VPN umstellung ...

question
PFSense HardwareBosnigelVor 1 TagFrageRouter & Routing29 Kommentare

Moin! Ich will mich in das Thema PFSense einarbeiten. Das Tutorial von aqui hab ich mir natürlich schon angeschaut. Danke aqui dafür. Nur die dort ...

question
PC zusammenbauen PC Zusammenstellung (IT Praktikant)nachgefragtVor 1 TagFrageHardware12 Kommentare

Guten Morgen Zusammen, die Tage bekommen wir einen Praktikanten, damit dieser mal das Innenleben einen PCs kennenlernt würde ich ihn gern mit Hilfe von YouTube ...

info
Ein böser Bube in freier Wildbahn (hier .IMG Datei)wolfbleVor 20 StundenInformationViren und Trojaner12 Kommentare

Moin Moin an alle Gestern bekam ich eine EMail mit irgendwelchen komischen Sepa Einzugsankündigungen die man angeblich der angehängten Datei entnehmen kann. Ging so um ...