Exchange Anmeldung mit Outlook erst nach X Versuchen

Mitglied: Coreknabe

Coreknabe (Level 2) - Jetzt verbinden

03.05.2021 um 10:20 Uhr, 374 Aufrufe, 6 Kommentare

Moin,

folgendes Szenario:
PC mit Outlook 2019, Exchange 2013
Benutzerzertifikat hinterlegt, falls das eine Rolle spielen sollte

Öffne ich am PC Outlook, muss ich jedes Mal 5-6x das Passwort eingeben, bis ich angemeldet bin. Da ich krumme Finger habe und auch sonst gern eine ungesunde Hektik an den Tag lege, tippsel ich mein Passwort in den Editor und kopiere es einfach in die Zwischeneinlage. Auch hier immer 5-6 Versuche nötig.

Der PC steht bei mir zuhause, ich arbeite im Home Office. Gegentest mit Notebook: Funktioniert sofort (wenn nicht meine krummen Finger dazwischengrätschen).

Kennt das Problem jemand?

Gruß
Mitglied: JasperBeardley
03.05.2021 um 10:32 Uhr
Moin,

welchen Patchstand hat denn dein Exchange 2013 (Buildnummer) ?
https://docs.microsoft.com/de-de/exchange/new-features/build-numbers-and ...">https://docs.microsoft.com/de-de/exchange/new-features/build-numbers-and ...

Wie wird die Verbindung zum Exchange aufgebaut ?
VPN ?

Gruß
Jasper
Bitte warten ..
Mitglied: Coreknabe
03.05.2021 um 11:40 Uhr
Moin Jasper,

danke für Deine Antwort.

Das kann mit dem Patchstand des Exchange nix zu tun haben --> Notebook mit Outlook 2019 hat dieses Problem nicht. Ist also wahrscheinlich eher ein lokales Problem am PC.
Dennoch der Vollständigkeit halber:
Name : XXXXXX
Edition : Enterprise
AdminDisplayVersion : Version 15.0 (Build 1497.2)

Noch vergessen, auf PC und Notebook läuft Windows 10 20H2 (aktueller Patchstand).

Verbindung wird ohne VPN aufgebaut.

Gruß
Bitte warten ..
Mitglied: JasperBeardley
03.05.2021 um 11:50 Uhr
Dann würde ich als erstes Mal ein neues Outlook Profil versuchen.

Gruß
Jasper
Bitte warten ..
Mitglied: goscho
03.05.2021 um 12:05 Uhr
Moin,

ich habe auch noch häufig Probleme bei Kunden in ähnlichen Konstellation (zumeist Exchange 2016).

Schau dir doch mal bitte das hier an:

Exchange 2016: Mögliche Ursachen für Abfrage der Anmeldeinformationen

Nach Setzen des Registry-Eintrags ist eigentlich immer Ruhe.
Check auf dem Problem-PC auch mal die gespeicherten Passwörter (Tresor) und setze diese zurück.
Bitte warten ..
Mitglied: Coreknabe
03.05.2021 um 12:36 Uhr
Moin Goscho,

danke Dir.

Den Trick mit dem Registry-Eintrag kannte ich schon, weil wir exakt dieses Problem auch bereits hatten. Eintrag war auch entsprechend gesetzt.
Habe jetzt den Link abgearbeitet (bzw. fast) und die Änderung im Internet Explorer (Intranet-Eintrag für Mailserveradresse) hat zumindest bewirkt, dass die Passwortabfrage nur noch 2x (reproduzierbar) auftritt. Die Anmeldeinformation für die Verbindung zum Exchange habe ich auch gelöscht, hat aber scheinbar nix bewirkt. Aber: Ist ja schon mal was :-) face-smile

Mehr Aufwand mag ich da jetzt nicht betreiben, es sei denn, jemand kennt noch einen Trick, der schnell umgesetzt ist...

Gruß
Bitte warten ..
Mitglied: Dani
10.05.2021 um 13:27 Uhr
Moin,
Die Anmeldeinformation für die Verbindung zum Exchange habe ich auch gelöscht, hat aber scheinbar nix bewirkt. Aber: Ist ja schon mal was :-) face-smile face-smile
wichtig bei diesem Trick ist, dass du die Einträge für Outlook alle löscht. Danach den Benutzer ab-/anmelden und dann erst Outlook starten. Frag mich nicht warum...


Gruß,
Dani
Bitte warten ..
Heiß diskutierte Inhalte
Datenschutz
FAX ist nicht mehr Datenschutzkonform
brammerVor 1 TagInformationDatenschutz52 Kommentare

Hallo, jetzt sollte es jeder begreifen FAX ist nicht mehr Datenschutzkonform brammer

Humor (lol)
Na, kann euer Toaster auch schon WLAN?
ITlerin95Vor 1 TagAllgemeinHumor (lol)16 Kommentare

Also ich frag mich ja selbst echt oft, ob wirkliche alle technischen Neuerungen auch wirklich notwendig sind. Hintergrund ist, ich brauch einen neuen Toaster. ...

Windows Update
Keine Updates zum Mai-Patchday über WSUS?
gelöst CoreknabeVor 1 TagFrageWindows Update12 Kommentare

Moin, wir laden über unseren WSUS die Windows Updates herunter (Server 2012R2). Jetzt stelle ich gerade verwundert fest, dass es Stand jetzt (19:45 Uhr) ...

Netzwerkgrundlagen
Statische Route auf UTM
gelöst Ex0r2k16Vor 13 StundenFrageNetzwerkgrundlagen31 Kommentare

Moin! Ich habe an meiner Sophos UTM an einem physischen Interface einen Switch angeschlossen. Dieser läuft im Netz 10.1.1.0/24. Ich kann von meinem aktuellen ...

Exchange Server
Sicherheitsupdates für Exchange Server 11. Mai 2021
kgbornVor 1 TagInformationExchange Server4 Kommentare

Sicherheitsupdates für Exchange Server 11. Mai 2021 Technet-Beitrag Meine Zusammenstellung: Sicherheitsupdates (KB5003435) für Microsoft Exchange Server (11. Mai 2021)

SAN, NAS, DAS
Synology-NAS DS1813+: Lebensdauer des Gerätes?
OrmensonVor 1 TagFrageSAN, NAS, DAS10 Kommentare

Hallo Forum! In unserer Firma nutzen wir ein Synology NAS DS1813+ als zentraler Datenspeicherort. Konfiguriert ist er als RAID mit Ausfallsicherheit einer Platte. Die ...

Exchange Server
Office 365 ohne lokalen Exchange
RicoPausBVor 1 TagFrageExchange Server8 Kommentare

Moin zusammen wir sind erst vor kurzem ins Office 365 eingestiegen und hatten vorher auch keinen Exchange Server im Einsatz. Ein Hybrid-Setup liegt also ...

Microsoft Office
Weiterleitung bestimmter Emails während Urlaubszeit
gelöst imebroVor 1 TagFrageMicrosoft Office11 Kommentare

Hallo, verschiedene Rechnungen werden an meine Email-Adresse gesendet. Daher habe ich vor einiger Zeit eine Outlook-Regel in meinem Outlook-Postfach erstellt, die automatisch Emails mit ...