Exchange Server 2016 Invalid EHLO HELO domain

Mitglied: Damnati

Damnati (Level 1) - Jetzt verbinden

02.06.2020 um 11:27 Uhr, 659 Aufrufe, 7 Kommentare

Guten Morgen,

Ich habe ein Problem mit meinem Exchange Server.
Unser internes Netz in der Firma endet auf Firma.local unserer externe Domain die auf unseren Mail-Server verweist endet aber auf Firma.com

Jetzt bekommen wir bei manchen Mails die Fehlermeldung: Rejected message by MTA, EHLO domain does not exist in DNS

Gibt es eine Möglichkeit den Exchange Server 2016 so zu konfigurieren das in der Mail als Server Name nicht Firma.local sondern Firma.com steht?

Im Sende-connector steht ja drin das er als Firma.com antworten soll.

Gibt es da einen passenden Workaround ?

Bin da leider noch nicht so Fit. (Schulung steht noch bevor)

Beste Grüße
Mitglied: sabines
02.06.2020 um 11:43 Uhr
Zitat von Damnati:

Unser internes Netz in der Firma endet auf Firma.local unserer externe Domain die auf unseren Mail-Server verweist endet aber auf Firma.com

Moin,

das ist i.d.R. egal, sofern Dein DNS korrekt aufgebaut ist und sauber auflöst, hier würde ich als erstes ansetzen.
Dann ggfs. noch prüfen wohin der MX deutet und auch überlegen ob Du besser jemanden dazu holst, der sich damit auskennt.
Von der Fragestellung scheinst Du größeren Schulungsbedarf haben

Gruss
Bitte warten ..
Mitglied: Damnati
02.06.2020 um 11:55 Uhr
Nslookup löst in unserem Firmennetz einwandfrei auf. Keine Probleme. Wenn ich aber von Extern NSlookup auf unsere subdomain mail.firma.com versuche auf zu lösen erhalte ich zwar die korrekte IP aber es steht Nicht autorisierende Antwort darüber.

Der MX Eintrag verweist auf mail.firma.com

https://mxtoolbox.com/ sagt auch das alles i.o. ist.



"Von der Fragestellung scheinst Du größeren Schulungsbedarf haben" - Ja ich weis und ich bin da auch schon dran.

Gruß
Bitte warten ..
Mitglied: Damnati
02.06.2020 um 12:08 Uhr
Ich kenne das Tutorial zwar aber ich denke ich habe den Fehler dank diesem gefunden.

Beim Sendeconnector steht bei der EHOL FQDN .local drin. Da müsste .com stehen.

Muss ich die ganzen Virtuellen Verzeichnisse jetzt neu Anlegen?
Wenn ja was für Auswirkungen hat das auf das bestehende System, kann ich das so ohne weiteres machen?

(Backup habe ich gerade gezogen falls etwas schief gehen sollte)

Grüße und danke!
Bitte warten ..
Mitglied: bloodstix
02.06.2020 um 12:10 Uhr
Soweit ich weiss kannst du das dann einfach am Sendeconnector ändern. Sollte weiter keine Probleme geben.
Bitte warten ..
Mitglied: wiesi200
02.06.2020 um 12:45 Uhr
Zitat von Damnati:

Beim Sendeconnector steht bei der EHOL FQDN .local drin. Da müsste .com stehen.

Das kannst du problemlos umschreiben.

so am Rande. ich würde vor den Exchange ein vernünftiges Gateway packen.
https://rspamd.com/
Bitte warten ..
Mitglied: Damnati
02.06.2020 um 13:08 Uhr
Danke für die Hilfe, scheint jetzt alles zu funktionieren.


Könnt ihr mir einen guten Anbieter für Schulungen neben dem/der Beruf/Arbeit empfehlen?

Beste Grüße
Bitte warten ..
Heiß diskutierte Inhalte
C und C++
Powershell Skript Datei mit bestimmten Inhalt finden und dann Datei löschen
gelöst AlexFMFrageC und C++21 Kommentare

Hallo Mitnander, Ich versuche vergeblich mit der Powershell Dateien zu löschen die einen bestimmten Textinhalt haben Mein bisheriges Script: ...

Ausbildung
MCSA Kurs Server 2016 mit VM Jobchancen
gelöst IntershipFrageAusbildung19 Kommentare

Hallo Leute, dies ist eine dringende Frage für mich, da ich gerne einen MCSA Kurs belegen möchte. Ich brauche ...

Netzwerke
SonicWall VPN - Windows top - Mac flopp
MazenauerFrageNetzwerke12 Kommentare

Grüezi und hallo Vorgeschichte, das Übliche: Marketingfirma. Corona. Homeoffice. Soweit so normal, nur scheinen die iMacs irgendein Problem mit ...

Windows 10
Windows 10 Pro mehrere RDP Benutzer
Jannik2018FrageWindows 1010 Kommentare

Hallo zusammen, kann ich bei Windows 10 Pro irgendwie Freischalten das 2 benutzer sich gleichzeitig per RDP verbinden können ...

Windows Server
Kein Import in HyperV möglich
gelöst stalkerdabFrageWindows Server10 Kommentare

Hi, aufgrund eines dummen fehlers meinerseits, löschte ich versehentlich meine VM aus HyperV. Als wäre das nicht schlimm genug, ...

Exchange Server
Exchange 2016 - sporadische TLS Unavailable Fehler
westberlinerFrageExchange Server10 Kommentare

Hallo Zusammen, ich habe hier einen Exchange 2016 mit einer Watchguard Firewall davor. Der Exchange ist per Static-Nat von ...

Ähnliche Inhalte
E-Mail
Postfix - helo hostname Problem
RicoPausBFrageE-Mail18 Kommentare

Moin seit unserem Umzug auf einen neuen Server habe ich das Problem, dass diverse E-Mails nicht ankommen. Unsere Konstallation ...

Windows Server

Domain Controller fehlt Windows Server 2016

PookywoFrageWindows Server16 Kommentare

Hallo, ich stehe vor einem Problem. Nachdem das gesamte Netzwerk ohne Ankündigung/Updates/etc plötzlich nicht mehr funktioniert hat, hab ich ...

Windows Server

Zeitdienst in der Windows 2016 Domain

Looser27FrageWindows Server5 Kommentare

Guten Morgen, ich habe gestern mehr zufällig bemerkt, dass die Uhrzeit zwischen meinen Servern und den Clients um etwa ...

Exchange Server

Exchange 2016 Installation und die Domain Funktionsebene

gelöst RobertMCFrageExchange Server1 Kommentar

Hallo zusammen, mein Name ist Robert und ich bin in einem mittelständischen Unternehmen (Systemhaus) Administrator für verschiedenste Firmen. Ich ...

Sicherheit

Windows Server 2016 Clients ohne Domain verbinden

gelöst puschel-1FrageSicherheit8 Kommentare

Hallo Zusammen, ich bin nur privat etwas mit dem Thema Server in Berührung gekommen, da ich einen HP Microserver ...

Windows Server

DSM statt 2016 Server als Domain Controller

DerTeufelImDetailFrageWindows Server4 Kommentare

Moin Moin! Unsere IT-Leitung hatte eben einen wahnsinnig genialen Einfall. Bezugnehmend auf die Tatsache, dass ich den vorhandenen DC ...

Berechtigungs- und IdentitätsmanagementBerechtigungs- und IdentitätsmanagementWebdienste und -serverWebdienste und -serverDatenbankenDatenbankenMonitoring & SupportMonitoring & SupportHybrid CloudHybrid CloudSmall Business ITSmall Business IT