Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Exchange Server 2016 sendet nur kurz Mails nach neustart. Danach gehen keine Mails mehr raus

Mitglied: liptonice

liptonice (Level 1) - Jetzt verbinden

28.02.2020 um 10:03 Uhr, 397 Aufrufe, 2 Kommentare

Hallo zusammen,

ich habe einen neuen Exchange 2016 Server CU 15 Built 15.1.1913.5 installiert. Ein Outlook Client verbindet sich mit den Server und kann Emails versenden. Diese werden sofort gesendet.
Nach ca 45 - 90 min funktioniert das senden nicht mehr.
Der Outlook Client meldet keine Fehlerdie Verbindung zum Exchange Server steht. Die Email geht also vom Client zum Server.
Dort hängt diese aber.
Wenn ich den kompletten Server neustarte, dann gehen die Mails direkt raus.

Es hilft nicht, nur die Dienste zu beenden und neu zu starten. Ich habe eine Batch Datei die alle Dienste beendet und dann neu startet. Die Mails werden dann nicht gesendet.
In den Logs habe ich folgende Warnungen gefunden:

MSExchangeDiagnostics 1013
Potential data loss warning in RetentionAgent: RetentionAgent: Warning: Potential data loss. The size of this folder D:\Exchange\Programm\Logging\Diagnostics\DailyPerformanceLogs has reached 95% of max size allowed - 5120 MB. Some data will be purged once it reaches the max limit.

MSExchangeFrontEndTransport 1022
Anti-spam agents are enabled, but the list of internal SMTP servers is empty. If there are any MTAs between this server and the Internet, populate this list by using the Set-TransportConfig cmdlet in the Exchange Management Shell.

MSExchangeFastSearch 1009
The indexing of mailbox database Mailbox Database 0022547380 encountered an unexpected exception. Error details: Microsoft.Exchange.Search.Core.Abstraction.OperationFailedException: The component operation has failed. --->

MSExchangeTransport 12025
Transport service is disconnecting performance counters with process lifetime from their old process.

MSExchange Unified Messaging 1621
The Client Access server isn't currently enabled and the Microsoft Exchange Unified Messaging call router can't listen on any TCP/UDP ports. Any existing connections will be disconnected.


Und hier einen Fehler:

Schwerwiegender Kommunikationsfehler im Windows-Prozessaktivierungsdienst bei einem Prozess für den Anwendungspool "MSExchangeRestAppPool". Die Prozess-ID ist "11404". Das Datenfeld enthält die Fehlernummer.

Hat jemand eine Idee? An den Exchange diensten kann es eigentlich nicht liegen.
Mitglied: 143127
28.02.2020, aktualisiert um 10:11 Uhr
The size of this folder D:\Exchange\Programm\Logging\Diagnostics\DailyPerformanceLogs has reached 95% of max size allowed - 5120 MB. Some data will be purged once it reaches the max limit.
Etwas Lesen zu den benötigten Ressourcen eines Exchange und was passiert wenn diese erreicht werden würde schon helfen.
Grundlagen der Rückstaufunktion (Backpressure)
Bitte warten ..
Mitglied: liptonice
28.02.2020 um 11:12 Uhr
Hallo Vibrations

das war die Lösung. Jetzt läufts. Danke
Bitte warten ..
Ähnliche Inhalte
Windows Server
Mail bei Neustart WS 2016
gelöst Frage von PeterleBWindows Server28 Kommentare

Ich habe das Thema schon mal angefragt. Inzwischen fand ich einen Weg über eine Batch Datei, die bei Bedarf ...

Java
Apache Ant sendet Mail nicht
Frage von InternetterJava

Hallo zusammen, ich hoffe ich habe das richtige Thema gewählt. Ich will mit einem Script für Apache Ant eine ...

Exchange Server
SBS 2011 sendet nicht jede Mail
Frage von kimajaExchange Server3 Kommentare

Folgendes Problem Habe einen SBS 2011 und hole Mails über Pop und sende über Smarthost. Anschluss ist ein Telekom ...

Windows Server

Hyper-V Server 2016 sendet keine WOL Packets

Frage von DHammesWindows Server4 Kommentare

Ich hab hier ein merkwürdiges Problem. Ein Windows Server 2016 mit Hyper-V Rolle soll ein NAS im Netzwerk über ...

Neue Wissensbeiträge
Windows Server

Update KB4541329 (März 2020) und Windows Server 2016 RDS 1609 Probleme

Anleitung von System-Fehler vor 22 StundenWindows Server1 Kommentar

Hallo, hier zur Info und eventuelle Hilfe: Wir hatten folgende Fehler: Windows 2016 Datacenter 1609, hier als RDS Dienste ...

Internet

Aktuelle Netzauslastung in Deutschland durch die Covid-19-Pandemie

Information von Frank vor 1 TagInternet10 Kommentare

Viele Bürger fragen sich, ob die Telekommunikationsnetze während der Covid-19-Pandemie der verstärkten Internetnutzung durch Home Office, eLearning, Videostreaming und ...

iOS

iOS-Bug unterbindet vollständiges VPN-Tunneling

Information von transocean vor 3 TageniOS

Moin, seit dem letzten Update hat iOS für iPhone und iPad ein Problem mit der Verschlüsselung. Lest selbst. Grüße ...

Sicherheit
Corona Malware über manipulierte Router
Information von sabines vor 3 TagenSicherheit

Heise berichtet über Malware, die in Zusammenhang zum Suchethema Corona steht und über DNS Einstellungen bei D-Link und Linksys ...

Heiß diskutierte Inhalte
Router & Routing
VPN Client als Router
gelöst Frage von lowsounderRouter & Routing12 Kommentare

Moin moin, zwecks Homeoffice habe ich einen Laptop zuhause der mittels OpenVPN an das Firmennetz angeschlossen ist. Adminrechte hab ...

Microsoft Office
Excel Problem Verhalten bei einem zusätzlichen angeschlossenem Monitor
Frage von JuniorgongMicrosoft Office12 Kommentare

Hallo Ich habe ein Problem mit einem User der im Home-Office sitzt. Es wurde an einem Notebook ein 2ter ...

Server-Hardware
ESXi 6.+ auf MINI-ITX Rechner
gelöst Frage von N4m3n7os3rServer-Hardware11 Kommentare

Hallo liebe Community, aus nicht wichtigen Gründen bin ich am überlegen meinen alten Server HP ML350G6 erstmal still zu ...

Netzwerkgrundlagen
DSL-Anschluss: Verwendete Scopes herausfinden
Frage von it-fraggleNetzwerkgrundlagen11 Kommentare

Hallo zusammen, gerne würde ich wissen wollen welche IP-Adressräume auf meinem DSL-Anschluss genutzt werden. Ich logge schon eine ganze ...