Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exmerge , MigWiz probleme bei der Umstellung von 5.5 auf 2000

Mitglied: ChrisK040

ChrisK040 (Level 1) - Jetzt verbinden

13.07.2006, aktualisiert 09:44 Uhr, 3080 Aufrufe, 1 Kommentar

Hallo ich versuche gerade die aktuellen Postfächer von Exchange 5.5 in unsere neue Domäne auf Exchange 2000 zu kopieren. Ich habe gelesen das das mit Exmerge funktioniern soll leider ist das nicht der fall.
Immer wenn ich exmerge vom Desktop aus starten will kommt eine fehlermeldung in der steht.
"Die dynamic Link Library active.dll konnte im angegebennen Pfad (Dann nennt er ein paar pfade ) nicht gefunden werden"


Außerdem habe ich gelesen das ich als Alternative MigWiz nehmen könnte und das das standart mäßig dabei wäre leider ist auch dies nicht der fall zumindest finde ich das nicht.

Was kann ich nun tun damit ich endlich umstellen kann und NT und Exchange 5.5 in die Wüste schicken kann. Kennt jemand noch andere programme damit ich umstellen kann oder hat jemand die Lösung für die oben genannten probleme.

Mfg
Chris
Mitglied: unzhurst
13.07.2006 um 09:44 Uhr
Hallo Chris,

was genau hast du?
Hast du eine neue Domäne mit neu angelegten Benutzern, oder hast
du die neue Domäne über Vertrauensstellung angebunden und die Benutzer
migriert? Mit alter SID usw. über ADMT?
http://www.msxfaq.net/tools/admt.htm

Exmerge benötigt einige DLLs aus dem exchange\bin Verzeichniss und ggf. aus
\system32. Wenn du die alle ins Exmerge Verzeichnis kopierst sollte es laufen.
http://www.msxfaq.net/tools/exmerge.htm

Mig Wiz solltest du im Startmenü unterhalb der Programmgruppe Exchange unter
Deployment finden. Kann sein dass die erst mit SP1 oder SP2 kommen.
http://www.msxfaq.net/migration/migwizexch.htm

Die Daten kannst du mit beiden umziehen, die Frage ist halt was deine Ausgangssituation
ist. Daran orientiert sich dann wie du vorgehen solltest.

gruß
Patrick
Bitte warten ..
Ähnliche Inhalte
Windows XP
Problem mit PonyProg 2000
Frage von airlineWindows XP7 Kommentare

Hallo und guten Tag, so langsam verzweifle ich. Ich brauche Hilfe. Mein Rechner hat eine serielle und parallele Schnittstelle ...

Windows Server

Funktioniert Xendesktop 5.5 mit Vspehre 5.5

gelöst Frage von 116480Windows Server3 Kommentare

Hallo , hat wer Erfahrungen ob Xendesktop mit Vspehre 5.5 geht , oder ob es bestimmte Probleme gibt. Habe ...

Exchange Server

Exchange 2016 Anlagen Problem bei Kontakten nach Umstellung

gelöst Frage von gs1975Exchange Server4 Kommentare

Hallöchen, habe folgendes Problem: Alte Umgebung: SBS 2008 mit Exchange 2007 SP3 Neue Umgebung: Exchange 2016 Habe ein Mailbox ...

Vmware

ESXI 5.5 Boot Stick Problem - wie am besten lösen

Frage von Bl0ckS1z3Vmware1 Kommentar

Hallo, ich wollte gerade den aktuellen Stand des USB-Boot Stick meines ESXi 5.5 mit sichern, weil ich ein Update-Update ...

Neue Wissensbeiträge
Humor (lol)
Und wie seid Ihr gegen Cyberattacken gewappnet?
Information von DerWoWusste vor 19 StundenHumor (lol)4 Kommentare

aber wo ist der Hammer? :-)

Sicherheit
Ein weiterer Microsoft-Stirnklatscher
Information von DerWoWusste vor 1 TagSicherheit7 Kommentare

Habe gerade einen Artikel zu einem Sicherheitsproblem gefunden, welches mir zu seiner Zeit (gepatcht 2015) wohl durchgerutscht ist. Es ...

Windows 10
Upgradepfade Windows 10 LTSC
Erfahrungsbericht von Datenreise vor 1 TagWindows 10

Nur eine kurze Info, für diejenigen, die es interessiert, da es hierzu im Netz aus nachvollziehbaren Gründen nicht allzu ...

Administrator.de Feedback
Wartungsarbeiten heute Nacht (Update)
Information von Frank vor 1 TagAdministrator.de Feedback10 Kommentare

Hallo User, durch Umbauarbeiten in unserem Rechenzentrum (am Backbone) kann es heute Nacht (14-15.01.2019) zu kurzen Ausfällen unserer Seite ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 - kein Boot mehr nach Domänenaustritt
gelöst Frage von Ghost108Windows 1025 Kommentare

Hallo zusammen, habe hier eine Windows 10 Maschine, die ich gerne aus der Domäne austreten lassen möchte. Nach Austritt ...

Windows 10
Windows 10 1803 - nicht identifiziertes Netzwerk - kein Login an Domäne möglich
Frage von Tomy389Windows 1021 Kommentare

Hallo Zusammen, ich hoffe zu dem Thema gibt es nicht schon einen Thread aber ich sollte eigentlich schon alles ...

Exchange Server
Microsoft Exchange Ser ver 2016 CU 8 auf den neuesten Stand bringen
gelöst Frage von Hendrik2586Exchange Server20 Kommentare

Hallo an euch alle. :) Kurze Frage. Ich habe hier einen Exchange Server wie o.g. Problem ist das wir ...

Microsoft
SFirm 4.0 auf Terminalserver startet für jeden angemeldeten Benutzer diverse Dienste
Frage von Frank84Microsoft18 Kommentare

Hallo zusammen, wir verwenden Sfirm 4.0 auf einem Terminalserver (der SQL Server ist auf einem separaten Server), das Problem ...