Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Explorer zeigt falsche Laufwerksgrösse an

Mitglied: gary28

gary28 (Level 1) - Jetzt verbinden

13.08.2006, aktualisiert 21.12.2007, 11478 Aufrufe, 7 Kommentare

Mein Windows Server 2003 SBS zeigt im Explorer eine Grösse von 1,0GB für Laufwerk C: an und nur 20MB frei.
In der Datenträgerverwaltung sind aber 20 GB und nur 60% davon belegt.
Wie kann das sein?
Festplatte hat 120GB und 2 Partitionen.

Habe schon alles abgesucht und finde keine Lösung.
Kann ich das Systemlaufwerk evtl. vergrössern, ohne eine Neuinstallation?
Mitglied: DerbyStyler
14.08.2006 um 09:36 Uhr
Hi,

kannst du denn noch mehr als diese angeblich, freien 20MB speichern.

mfg
derby
Bitte warten ..
Mitglied: apemin
14.08.2006 um 10:29 Uhr
Ist der Server mit einem Imagetool erstellt worden?

Würde folgendes probieren:
Server mit Knoppix oder RIP starten, cfdisk zeigt Dir die richtige Partitionierung an und dann mit ntfsresize verändern. (BACKUP vorher nicht vergessen)
Linuxkenntnisse vorrausgesetzt
Bitte warten ..
Mitglied: gary28
14.08.2006 um 11:19 Uhr
Also ich kann auch nicht mehr als 20mb speichern auf C:.
Leider habe ich keine Linux Kenntnisse und kenne auch Knoppix und RIP nicht.
Habe das BS nicht selbst installiert und weiss daher nicht, ob es mit dem Imagetool installiert wurde. Kann ich das irgendwie herausfinden?
Was würde es denn bedeuten, wenn es mit dem Imagetool installiert wurde?
Weiss nur, dass das programm "Acronis Director Suite" installiert ist und es davon auf einem Clienten-PC ein Image von C: gibt. Kann es mit diesem Programm etwas zutun haben?
Bitte warten ..
Mitglied: gary28
14.08.2006 um 18:21 Uhr
Habe völlig vergessen mitzuteilen, dass es sich um ein Raid 1 System handelt. Könnte das was mit dem Fehler zu tun haben?
By the way...kennt jemand ein Partitionierungsprogramm wie Partition Magic, das auch Raid 1 Platten die Laufwerksgrösse im Betrieb verändert?
Bitte warten ..
Mitglied: kno5987
04.01.2007 um 15:49 Uhr
Da hast du wohl noch die Kontingentverwaltung aktiviert. Einfach mit der rechten Maustaste auf das Laufwerk klicken und die Kontingentverwaltung abstellen
Bitte warten ..
Mitglied: kno5987
04.01.2007 um 15:49 Uhr
Da hast du wohl noch die Kontingentverwaltung aktiviert. Einfach mit der rechten Maustaste auf das Laufwerk klicken und die Kontingentverwaltung abstellen
Bitte warten ..
Mitglied: kno5987
04.01.2007 um 15:50 Uhr
Da hast du wohl noch die Kontingentverwaltung aktiviert. Einfach mit der rechten Maustaste auf das Laufwerk klicken und die Kontingentverwaltung abstellen
Bitte warten ..
Ähnliche Inhalte
Windows 7
Windows zeigt Speicherplatz falsch an
gelöst Frage von honeybeeWindows 73 Kommentare

Hallo, ich löse gerade ein seltenes Phänomen: Vor kurzem wurde eine SSD gegen eine größere ausgetauscht (von 250 GB ...

Windows 8

In Datei geleiteter DIR Befehl zeigt deutsche Umlaute etc. falsch an

gelöst Frage von Michael1709Windows 815 Kommentare

Hallo Allerseits, ja, wie im Betreff geschrieben, habe ich das Problem, dass verschiedene Umlaute, aber auch das >ß<- oder ...

Administrator.de Feedback

Messagetimestamp falsch?

gelöst Frage von nepixlAdministrator.de Feedback4 Kommentare

Guten Morgen, irgendetwas stimmt mit den Uhrzeiten nicht. Eben eine Message von einem Admin.de-Kollegen erhalten mit dem Timestamp um ...

DNS

DNS Antworten falsch

Frage von MasterSchlumpfDNS12 Kommentare

Hallo Community, ich habe ein schwieriges DNS-Problem. Wenn ich einen PC mit Namen PC-Meyer anpinge erhalte ich eine Antwort ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 1 TagiOS3 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 1 TagiOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 3 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 4 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
gelöst Frage von frosch2Windows Netzwerk27 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

Hosting & Housing
VMware VM mit über 1TB RAM für S4HANA
Frage von Leo-leHosting & Housing22 Kommentare

Hallo zusammen, wer hat Erfahrng und kann mir einen Tipp zum sizing von S4HANA Systemen geben? Wir möchten, zunächst ...

LAN, WAN, Wireless
WLAN und Ausmessung - Eine Glaubensfrage?
Frage von ptr2brainLAN, WAN, Wireless20 Kommentare

Liebe Experten, als Sys-Admin habe ich mir schon öfter die Frage gestellt, ob es sich beim Thema WLAN und ...

Virtualisierung
Gebrauchte Server Hardware als Virtualisierungs-"Spielwiese"?
Frage von NixVerstehenVirtualisierung19 Kommentare

Einen wunderschönen guten Morgen zusammen, ich möchte mich gerne etwas tiefer mit dem Thema Virtualisierung beschäftigen und dazu ein ...