131870
Goto Top

Fehler bei Installation von Windows Server 2016

Hallo Zusammen,

wie Ihr vielleicht seht, habe ich mich gerade erst registriert, da ich hoffe, dass Ihr mir bei der Lösung meines Problems behilflich sein könnt.

Kurz zu mir:

Ich habe eine abgeschlossene Ausbildung zum Informatikkaufmann und noch nicht viel Erfahrung im Umgang mit Server Installationen. Da ich als IT-Dienstleister arbeite, haben wir zufälligerweise gerade einen aktuellen Server hier, welchen ich installieren möchte.

Kurz zum Server:
Es ist ein HP ProLiant DL 380 Gen9 mit Xenon Proz. 4x2.0 GHz und 16 GB Ram.
Er hat 6 x 1,2 TB SAS HDDs drin.
(Falls mehr Info benötigt wird, melden)

Nun zu meinem Problem:

Auf dem Server soll Windows Server 2016 installiert werden. Zur Zeit noch die Evaluation Version (14393.0.160715-1616.RS1_RELEASE_SERVER_EVAL_X64FRE_DE-DE)
Ich habe mir die ISO von MS beschafft und mit Rufus auf einen 32 GB USB 3.0 Stick bootfähig gemacht.

Bei diesem HP Server habe ich über ein HP Tool die Möglichkeit einige Voreinstellungen vorzunehmen und anschließend wird mittels des Tool die Installation gestartet. Ich kann allerdings auch manuell vom Stick starten und die Installation beginnen.

Das booten funktioniert! Ich kann nun im Setup auswählen, welche Version ich von Windows Server 2016 installieren möchte (Standard oder Datacenter) Ich nehme Standard (mit GUI)
Nun folgt schon das Problem, ich erhalte die gleiche Meldung wie im Bild zu sehen. ( Es handelt sich im Bild um eine Server 2012 Installation, ich habe es mir aus dem Internet besorgt)

Ich habe die ISO bereits mehrere male heruntergeladen um sie anschließend erneut auf dem Stick bootfähig zu machen etc.

Leider weiß ich nicht mehr weiter.

Ich hoffe, hier kann mir einer von Euch helfen.

Viele Grüße
windows-server-2012

Content-Key: 324455

Url: https://administrator.de/contentid/324455

Printed on: June 19, 2024 at 02:06 o'clock

Member: kaymoll
kaymoll Dec 21, 2016 at 16:32:32 (UTC)
Goto Top
Hallo,
Ich würde ja auf ein Problem beim kopieren der .iso auf den Stick tippen. Hast du die Möglichkeit die .iso auf eine CD zu brennen und diese von dort aus zu installieren ?

MfG
Kay Moll
Mitglied: 131870
131870 Dec 21, 2016 at 16:44:47 (UTC)
Goto Top
Kann ich wohl mal probieren. Hatte es zwar in betracht gezogen, aber mich noch versucht darum herum zu mogeln, da ISO 5 GB groß ist.
Member: DerWoWusste
DerWoWusste Dec 21, 2016 at 17:02:54 (UTC)
Goto Top
Hi. Dass es sowohl mit 2016 als auch mit 2012 nicht geht, ist sonderbar. Teste ein anderes ISO und einen anderen USB-writer, vielleicht mal Server 2016 UEFI Installation von USB
Member: Diskilla
Diskilla Dec 22, 2016 at 23:31:53 (UTC)
Goto Top
Mit Rufus hatte ich auch dieses Problem beim Windows Server 201. Gute Erfahrungen habe ich mit dem Tool unetbootin gemacht. Mittlerweile erstelle ich alle USB-Installationssticks damit.
http://unetbootin.github.io/
Member: chgorges
chgorges Dec 23, 2016 at 09:20:05 (UTC)
Goto Top
Hast du die Firmware vom HP Server vor der Installation hochgeflasht? Bitte die aktuelle DVD 2016.10.0 nehmen, das Firmwareupdate über Intelligent Provisioning funktioniert aktuell wenig bis gar nicht.

Ansonsten sollte es klar sein, dass du nur über das HP Intelligent Provising installieren solltest. Kann man hier überhaupt Windows Server 2016 auswählen (damit die richtigen Treiber geladen werden)? Wenn nein, dann ist der Server noch nicht bereit dafür.

Gib mal noch den Status für folgende Sachen durch:

- Installationsversuch mit USB-Stick in Front
- Installationsversuch mit USB-Stick in Back und USB 2.0
- Installationsversuch mit USB-Stick in Back und USB 3.0
Member: Bananenmeister
Bananenmeister Jun 30, 2019 at 16:27:38 (UTC)
Goto Top
Gibt es dazu Neuigkeiten? Ich habe das selbe Problem mit einem Proliant 360e G8 via Intelligent Provisioning mit Windows Server 2012 R2 und Windows Server 2016.