razer1
Goto Top

Fujitsu RX200 S3 16GB Ram anstatt den Installierten 32GB

Hallo zusammen,

ich habe einen Server von uns Aufgerüstet auf 32GB RAM (8x4GB)
Ich habe die beiden alten 2x 4GB installiert gelassen und 6x 4GB Riegel nachgesteckt.

Aber das BIOS erkennt nur 16GB.

Ich habe mal nur die 2x4GB Alt und 2x4GB Neu gesteckt (siehe Grafik)
Dann werden nur 8GB erkannt.

Laut Fujitsu sollte es jedoch möglich sein verschiedene Module zu installieren. (Paarweise)
Mirror Mode ist auch aus.

CPU-Z erkennt auch die ganzen 32GB nur das BIOS nicht.
Habe schon fast alles ausprobiert. Auch mal die alten Riegel weggelassen aber dann auch nur 16GB statt 24GB.

Hoffe ihr könnt mir helfen.

Content-Key: 254432

Url: https://administrator.de/contentid/254432

Printed on: July 17, 2024 at 19:07 o'clock

Member: opalka
opalka Nov 11, 2014 updated at 08:13:22 (UTC)
Goto Top
Hallo,

wie sieht es den beim System und Taskmanager aus? Wenn dort der korrekte RAM angezeigt wird, dann vergiss das BIOS. Das BIOS initalisiert das System ja nur vor, damit das Betriebssystem starten kann. Danach übernimmt eh das BS das Kommando.

Eventuell ein Fehler im BIOS. Firmware ist aktuell?

Gruß
Member: Razer1
Razer1 Nov 11, 2014 at 08:14:37 (UTC)
Goto Top
Der Taskmanager zeigt auch nur die 16GB / 8GB an.
Bin grade dabei diese zu Aktualisieren.
Member: sk-it83
sk-it83 Nov 11, 2014 at 08:26:24 (UTC)
Goto Top
Hallo,

hier schau dir mal das an:

http://globalsp.ts.fujitsu.com/dmsp/Publications/public/ds-py-tx200-s6- ...

und scroll zu den RAM Riegeln.

Nur so kannst du den bestücken wie dort angegeben.
Member: Coreknabe
Coreknabe Nov 11, 2014 at 08:53:09 (UTC)
Goto Top
Moin,

und drauf achten, dass die Module nur in bestimmte Slots gesteckt werden dürfen, hierbei auch die paarweise Anordnung beachten!
Die Bausteine sind logischerweise kompatibel, das hast Du überprüft?

Schau Dir auch mal das Handbuch an, Abschnitt Arbeitsspeicher!
http://manuals.ts.fujitsu.com/file/3386/d2300-thb-de.pdf

Gruß
Member: Razer1
Razer1 Nov 11, 2014 at 09:19:15 (UTC)
Goto Top
Die Bausteine sind kompatibel, funktionieren ja auch ohne den Altspeicher.
Die Kombination Funktioniert nur nicht, obwohl im Handbuch auch steht das eine Kombination möglich ist wenn dies Paarweise geschieht.
Auf die Anordnung habe ich auch geachtet.
Member: Razer1
Razer1 Nov 11, 2014 at 15:16:27 (UTC)
Goto Top
Ich habe jetzt mal den Server mit 4 Neuen ausgestattet und danach 2 Alte installiert.
Auch der ServerView von Fujitsu sagt mir nur Empty.
Kann es daran liegen das ich nur 1CPU installiert habe ?
Member: opalka
opalka Nov 11, 2014 at 23:04:11 (UTC)
Goto Top
Yeap! Wenn Du dir das Datenblatt anschaust, welches @sk-it83 verlinkt hat, dann steht da auf Seite 3 unter Speichersteckplätze "12 (6 DIMMs pro CPU, 3 Kanäle mit 2 Steckplätzen pro Kanal)". Von deinen 8 Modulen kannst Du nur max. 6 Stück benutzen und auch nur, wenn Sie in den Sockeln für CPU1 stecken.
Member: Razer1
Razer1 Nov 12, 2014 at 07:37:32 (UTC)
Goto Top
Habe mal nen 2ten CPU geordert. Mal sehen ob es das war.
Aber er ist für mich nicht verständlich das niergendwo in der FSC Doku für den RX200 S3 etwas davon erwähnt wird.
Member: opalka
opalka Nov 12, 2014 at 08:24:28 (UTC)
Goto Top
Hat mich auch gewundert, im Handbuch zum Abschnitt RAM wechseln wird kein Wort darüber verloren. Das ASUS Serverboard was ich verwende, gibt da sogar an, welche Slots bei einer CPU1 verwendet werden müssen.
Member: Razer1
Razer1 Nov 13, 2014 at 15:58:53 (UTC)
Goto Top
Grrr... ich werd verrückt. Es wird nichtmal der 2te CPU erkannt. Weiß jemand wie das zu beheben ist ?
CMOS wurde resetet
Member: opalka
opalka Nov 13, 2014 at 20:46:13 (UTC)
Goto Top
Ich geh mal davon aus, dass es sich bei der CPU um eine Xeon 5050, 5060 oder 5080 handelt?! Nach der Installation im BIOS unter "Advanced Menu" bei "Reset Configuration Data" Yes auswählen und speichern, danach Server neustarten und dann sollte die 2. CPU erkannt werden.
Member: Razer1
Razer1 Nov 17, 2014 at 07:37:31 (UTC)
Goto Top
Ist ein Xeon 5050. Habe ich schon gemacht, werde mal Bios und iRMC Update machen. Hoffe diesmal das FreeDos auch vom Stick bootet.