Gelöschte Domäne aus der Netzwerkumgebung entfernen

ichdern00b
Goto Top

Gelöschte Test-Domain ist noch immer unter Netzwerkumgebung zu sehen

Hallo Administrator.de Gemeinde,

ich habe einen neuen Windows 2003 Server mit Domain-Controller zum Test eingerichtet. Nun habe ich den DC wieder komplett entfernt.

Leider aber wird unter den Windows XP Pro Clients (Allgemein bei den PCs) unter "Netzwerkumgebung -> Gesamtes Netzwerk -> Microsoft Windows-Netzwerk" noch zusätzlich die alte Domain angezeigt. Ist aber, wie vorhin genannt, schon längere Zeit gelöscht.

In der AD, bei DNS und DHCP wird diese Domain aber nirgends angezeigt - Nur unter der Netzwerkumgebung.

Kann mir da bitte jemand weiterhelfen? Möchte diesen Eintrag schleunigst entfernen.


Langes suchen im Internet und hier im Forum haben leider nicht den entscheidenden Hinweis geliefert.



Server: Microsoft Windows Server 2003 mit SP1

Content-Key: 66696

Url: https://administrator.de/contentid/66696

Ausgedruckt am: 18.05.2022 um 14:05 Uhr

Mitglied: 15187
15187 21.08.2007 um 12:22:14 Uhr
Goto Top
ich vermute, die Einträge stehen in den (DNS-)Caches der Clienten. Leere sie mal.

ipconfig /flushdns

Gruß,
tc
Mitglied: IchDerN00b
IchDerN00b 21.08.2007 um 12:28:48 Uhr
Goto Top
Hallo turbocyclone,

das habe ich bereits erfolglos mit diesem Befehl versucht:

In der Kommandozeile: ipconfig /flushdns
Mitglied: Cthluhu
Cthluhu 21.08.2007 um 14:31:47 Uhr
Goto Top
Ich hatte unlängst ein änliches Problem mit einer verwaisten Arbeitsgruppe. In einer NT4 Domäne hat sich jemand mit seinem Notebook dazugehangen und somit war in der Netzwerkumgebung seine Arbeitsgruppe aufgelistet. Auch Tage nachdem das Notebook abgehängt war, war der Eintrag noch vorhanden.

Ich habe das Problem bei dem Masterbrowsersystem von Microsoft vermutet. Dabei melden sich neue Rechner zwar brav beim starten beim jeweiligen Masterbrower an, der diese in die Liste der Rechner in der Netzwerkumgebung einträgt. Das entfernen funktioniert aber nur über timeouts. Das heißt die Rechner melden sich beim abschalten nicht wieder ab, sondern werden in den 15 minütigen Aktualisierungszyklen nach dem Ausbleiben einer Antwort aus der Liste genommen. Da dieses System nicht sehr zuverlässig arbeitet kommt es des öfteren zu verwaisten einträgen.

Und nun zu Lösung: ich habe an einem Wochende einfach beide Domäncontroller abgeschalten und neu gestartet. Wichtig: zugleich abschalten (darum auch am Wochenden), da sonst der noch laufende DC die falsche Rechnerliste übernommen hätte.

Ich habe keine entgültige Bestätigung, dass der Fehler beim Masterbrowsersystem lag, aber nach dem Hochfahren der beiden DCs waren die verwaisten Einträge in der Netzwerkumgebung verschwunden.

HTH
Mitglied: IchDerN00b
IchDerN00b 21.08.2007 um 16:18:58 Uhr
Goto Top
Hallo Cthluhu,

danke für deine Hilfe. Das mit dem DC-Neustart habe ich mir auch schon überlegt. Allerdings erfolgt der nächste Neustart frühestens in den nächsten Tagen bis Wochen :-) face-smile

Ich werde dann Rückmeldung geben ob es geklappt hat - Bin aber sehr zuversichtlich.


PS: Für zusätzliche Ratschläge bin ich weiterhin dankbar :-) face-smile
Mitglied: IchDerN00b
IchDerN00b 01.09.2007 um 02:16:53 Uhr
Goto Top
Also inzwischen ist das Problem behoben. Nach 1-2 Wochen ging der Eintrag von selbst weg (ohne Neustart). Win-Server sind wohl etwas träge.

Eine Patentlösung gibt es nicht. Am besten aber die alten Einträge aus den DNS & WINS Einstellungen entfernen. Dann sollte es klappen.

-- Beitrag als gelöst gesetzt --